ESpec - мир электроники для профессионалов


SHARP 21S-FX10U. Шасси GA-7S. Не включается РР

  Список форумов » CRT-телевизоры
На страницу Пред.  1, 2
Следующая тема · Предыдущая тема
АвторСообщение
REKKA 
Фанат форума
Сообщения: 3094
REKKA
 
Сообщение #21 от 28/10/2016 21:02 цитата  

SASHATOD, Тебя это - Правильно - с передней панели при новом процессоре он "стартует" не от CH, а от VOL- не напрягает? Ему проц нужен такой который там стоял
Борис19 
Участник
Сообщения: 271
 
Сообщение #22 от 28/10/2016 21:06 цитата  

REKKA писал:
проц не подходит значит Надо искать именно такой какой стоял


Если это окончательный диагноз, приступаю к поискам, хорошие уроки дорого стоят - 1300р коту под хвост (готов продать за пол цены)
Но хочу попросить в утешение урок бесплатный.
Если не затруднит - что в разнице прошивок родного, и этого процессора? Просто хочу понять - команды управления разные?
Но команду "старт" он же понимает (например, с правильной кнопки пульта), понимает правильно - включает себе 5 в...
Почему хорошо начатое дело обрывается на самом интересном месте?
Цоколёвка та же, питания в наличии, команду принял, начал выполнять, и....
REKKA 
Фанат форума
Сообщения: 3094
REKKA
 
Сообщение #23 от 28/10/2016 21:09 цитата  

Первая строка должна обязательно совпадать
SASHATOD 
Фанат форума
Сообщения: 5324
SASHATOD
 
Сообщение #24 от 28/10/2016 21:13 цитата  

REKKA, Пусть пока запустит аппарат а потом увидит шо ему дальше делать подмигивание
REKKA 
Фанат форума
Сообщения: 3094
REKKA
 
Сообщение #25 от 28/10/2016 21:26 цитата  

с этим процем он его не запустит . Будет так и пускаться на несколько сек
Борис19 
Участник
Сообщения: 271
 
Сообщение #26 от 28/10/2016 22:32 цитата  

Пока всё... ищу проц. Хотя настораживает, что и с этим он 2 раза запустился..
Борис19 
Участник
Сообщения: 271
 
Сообщение #27 от 10/11/2016 21:43 цитата  

REKKA писал:
проц не подходит значит Надо искать именно такой какой стоял


Поставил родной процессор, всё отлично работает, непропаев не обнаружено, после прогона 2-3 дня, закрою тему, очень благодарен за советы!
SASHATOD 
Фанат форума
Сообщения: 5324
SASHATOD
 
Сообщение #28 от 10/11/2016 22:05 цитата  

Борис19, Блин ни куя не понял как он у тебя с тем процем стартовал хммм...
REKKA, По теории болванки одинаковы и разница токи в прошивке её же.
Недельку назад нужен был проц. TDA9341PS/N3/A/1999 шасси JM2118P взял у Вано так он её прошил в болванку TDA8897ХХХХХХ и всё пучком.
Это я к тому если хоть раз проц стартанул то он должен запустить тело ИМХО но любой с билебердой.
Нас могут рассудить токи Вано,Валентинович,Саня кейс ну и не много других.
Борис19 
Участник
Сообщения: 271
 
Сообщение #29 от 11/11/2016 22:38 цитата  

SASHATOD писал:
Борис19, Блин ни куя не понял как он у тебя с тем процем стартовал хммм...
REKKA, По теории болванки одинаковы и разница токи в прошивке её же.
Недельку назад нужен был проц. TDA9341PS/N3/A/1999 шасси JM2118P взял у Вано так он её прошил в болванку TDA8897ХХХХХХ и всё пучком.
Это я к тому если хоть раз проц стартанул то он должен запустить тело ИМХО но любой с билебердой.
Нас могут рассудить токи Вано,Валентинович,Саня кейс ну и не много других.


Да, стартовал, не померещилось. Тел запускался как положено с нормальным синим экраном. 1 или 2 раза ненадолго.
Правда, сразу в РР. (теперь при включении становится строго в дежурку).
Потом тронул плату, СР начала многократно исчезать, и в конце концов исчезла совсем.
Далее этот неродной проц "стартовал" (включал себе 5 в.) по команде не с кнопки канала, а с кнопки VOL-. Импульсов на 20й ноге не давал.

Версий у меня нет.
Непропай, устранившийся в процессе? Возможно. То есть - скорее всего)) Но где, какой?
Ведь всё, что нужно было процу для запуска строки, у него было. И 8 и 5в. И кварц работал.
Возможно не хватало ещё чего то, но знания и опыт не позволяют сказать - чего. PROT на 70й ноге? Но он, насколько понимаю, "вступает в должность" уже при работающей СР.
Поэтому я и приставал тут со своим вопросом про перечень условий запуска этого проца, о котором ни в книгах ни в инете так ничего и не нашел.
Вторые сутки - полёт нормальный, все напряжения в норме.

Почитал сейчас в своей теме про 70 ногу(защита).
Более 2,19в на ней ни при каких условиях ранее не было. Теперь 3,3в... Не помню, правда, в ДР или РР.
Все последние замеры в тетради, а сейчас я не дома.
Борис19 
Участник
Сообщения: 271
 
Сообщение #30 от 13/11/2016 13:47 цитата  

iv-9 писал:
Непропай самому искать, кренку 3,3 я бы заменил, обвязку проверил. С БП укажи все напряжения при попытке запуска.


Увы, приходится признать, что первоначальная проблема так и не устранена.
Двое суток тел с закрытой уже крышкой вёл себя безупречно, десятки раз из ДРв РР. Выключался и включался. Все питания в норме.
Выключенный простоял сутки, и та же история – включается через раз, включившись же, работает нормально хоть целый день, не реагируя, между прочим, и на вибрацию.
Что то, именно с процессом перехода в РР, либо - в цепях защиты в момент перехода в РР. Причём – не всегда.
Знаю, что эти модели очень критичны и к корректной установке ускоряющего, его вроде выставил тщательно, но попробую ещё - на форуме где то были грамотные рекомендации.
Буду в часности снимать осциллограммы переходных процессов в момент включения, выложу их, если и без пользы для себя, так хоть для кого то.
STIPLER 
Халтурщик
Сообщения: 4510
STIPLER
 
Сообщение #31 от 13/11/2016 15:39 цитата  

А что по цепи RESET ?
Борис19 
Участник
Сообщения: 271
 
Сообщение #32 от 13/11/2016 18:51 цитата  

STIPLER писал:
А что по цепи RESET ?


Сейчас померяю сброс осциллом и ресет и фсё там нахрен вобще...
Но по логике происходящего, сброс тут не при чём, так как тел не хочет переводиться из ДР в РР. Вернее, переводится не всякий раз.
Делает от 2х до 5 попыток включения РР , с запуском (на слух) строки и кадра, и так и не успев разогреть накал, принимается сигнализировать двумя мыргами.

ДОБАВЛЕНО 13/11/2016 19:55

Так же (ранее) было замечено, что РР вырубается в мырги иногда и при переключении программ!... Не помню уже - писал ли об этом..

ДОБАВЛЕНО 13/11/2016 19:58

Сейчас ещё организую внешний накал, что бы "заглянуть ему в душу"

ДОБАВЛЕНО 13/11/2016 20:11

Боюсь, что соврал насчёт плохого запуска из ДР.
Что бы не вводить себя и других в заблуждение, оставлю его в ДР на пару суток и миллион раз поперевожу между режимами.
Борис19 
Участник
Сообщения: 271
 
Сообщение #33 от 13/11/2016 19:57 цитата  

Уфф.. Таки не соврал!
Если постоит в дежурке минут 10, запускается с трудом - после команды с пульта, СР запускается с нескольких попыток.
По моему скромному разумению это не RESET.
До завтра ещё всяко погоняю, потом полезу с осциллом.
Борис19 
Участник
Сообщения: 271
 
Сообщение #34 от 16/11/2016 21:57 цитата  

iv-9 писал:
Непропай самому искать, кренку 3,3 я бы заменил, обвязку проверил. С БП укажи все напряжения при попытке запуска.


В неостывшем состоянии, (если выключен недавно), РР запускается сразу и уверенно. Но если аппарат долго постоит, безразлично выключенный совсем, или в ДР, то делает несколько попыток запуска РР, включается при этом и СР и КР, и лишь с 3-4 попытки, запускается окончательно.
После команды на запуск, СР и КР запускаются, но примерно через секунду импульсы на 20 ноге исчезают, запуск СР прекращается и начинается снова.
Так происходит несколько от одного до 5 раз, после чего тел запускается и работает сколько угодно, управляется безупречно, и может быть переведён в ДР. Его снова можно перевести в РР, но после длительного простоя в дежурке или выключенном состоянии, запуск происходит снова мучительно, иногда это переходит в двойные мырги светодиода.

Последние измерения показали, что при успешном включении РР, напряжение на D732 возрастает с 13,1 до 15в, но в случаях неудающегося запуска, оно кратковременно проваливается до 10 или даже 9 вольт, с одновременным исчезновением на 20 ноге процессора, импульсов СР.
Происходит это, как с включенной ОСкой, так и на лампе вместо СР, и даже вовсе без нагрузки!

То есть, БП, по команде РР, каким то образом меняет скважность своего генератора, поднимая 13в до 15, и тут же проваливает их куда то в ж..., недодавая на 8 вольтовый стабилитрон, и срывая тем самым импульсы запуска СР.
Этот цикл и повторяется несколько раз до запуска или облома последнего.
Вижу, что кто то до меня уже искал причину провала 8в., и срыва запуска, но так и не нашел.
Заменено уже всё кроме ТПИ.
Не понимаю, почему происходят провалы. То есть фиг бы с ним если бы не так низко..
Может быть просто БП элементарно недодаёт положенного.. Кстати, частота на ТПИ 100кгц. Не многовато ли?
Завтра посмотрю осциллограмму на ключе БП, в мануале должна быть указана амплитуда импульса.
Борис19 
Участник
Сообщения: 271
 
Сообщение #35 от 18/11/2016 10:47 цитата  

[quote="Борис19"]
iv-9 писал:
Непропай самому искать, кренку 3,3 я бы заменил, обвязку проверил. С БП укажи все напряжения при попытке запуска.


Есть правило - при поиске неисправности не делать более одного действия за раз. Но сил же ж больше нет! Нарушал и не однократно, каюсь..
Включил - работает как часы.
Что сделал - заменил МС питания, электролиты в КР, и пропаял одну оборванную дорожку возле С719, которую повредил вчера сам, оборвав питание IC701). Ещё тщательно промыл район выводов IC701.
Но главное - 8в (даже 7,9) при пуске РР, всё так же проседают на мгновение теперь аж до 6,5в., и хоть бы хрен - всё запускается уверенно.
Так, что удовлетворение от победы, достигнутой исключительно измором и осадой, сильно подпорчено невыясненной причиной первоначальной проблеммы с запуском.
Поработает пару суток, и закрываю тему.

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2
Ваши права в разделе Показать/скрыть

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru