ESpec - мир электроники для профессионалов


JVC AV-2114EE. Шасси CG. Сжато изображение по вертикали

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
master_tv 
Завсегдатай
Сообщения: 522
 
Сообщение #1 от 24/04/2018 16:02 цитата  

JVC AV-2114EE. Шасси CG. Изображение сжато по вертикали, бегут или рвет кадры. Не запоминает предыдущие настройки изображения после выключения.
MN1873287JE
24C08
NN5198K
AN5522

Напряжения с БП: 116В, 20В и 14В. После стабилизаторов 5В и 9В.
Конденсаторы подкидывал.
Питание кадровой +25В.
На процессоре MN1873287JE и памяти 5В
Питание NN5198K 6,2В (делал доработку), 9В и 5В присутствуют.
Резистор smd R401 поменял.
Подкинул NN5198K (проверочная, дефектная-без звука)-картина не поменялась.
Менял кадровую на LA78040B.
Прошивал имс памяти - все тоже самое.
Пульт не родной, все регулирует, но не могу зайти в сервисное меню. Интересно что язык с самого начала после включения английский. После смены на русский, регулировки контрастности, яркости - держит настройки до выключения с сети.
Каналы находит только с помощью точной настройки. Изо рвет, иногда бегут кадры
http://dropmefiles.com/4KtJ2
Помогите советом
litam 
Завсегдатай
Сообщения: 338
 
Сообщение #2 от 24/04/2018 16:09 цитата  

А с нч входа тоже рвёт изо?
REKKA 
Фанат форума
Сообщения: 3093
REKKA
 
Сообщение #3 от 24/04/2018 16:22 цитата  

master_tv писал:

Помогите советом
Отнеси мастеру!!!!!!!!!!!
master_tv 
Завсегдатай
Сообщения: 522
 
Сообщение #4 от 24/04/2018 16:41 цитата  

с AV тоже самое
виктор-теледоктор 
Фанат форума
Сообщения: 8039
виктор-теледоктор
 
Сообщение #5 от 24/04/2018 16:55 цитата  

master_tv, после замены видеопроца и памяти надо делать инициализацию.
И пульт найди не левый,с которого можно войти в сервис.Без пульта-это не ремонт.
master_tv 
Завсегдатай
Сообщения: 522
 
Сообщение #6 от 24/04/2018 18:04 цитата  

Нашел пульт. Зашел в сервис - поправил размер по вертикали. Теперь вопрос : как сделать инициализацию? меню+vol+ и кнопка включения - не проходит

ДОБАВЛЕНО Апрель 24 2018

После выключения с сети - сбрасываются настройки в сервисе
виктор-теледоктор 
Фанат форума
Сообщения: 8039
виктор-теледоктор
 
Сообщение #7 от 24/04/2018 20:42 цитата  

master_tv писал:
Нашел пульт. Зашел в сервис - поправил размер по вертикали. Теперь вопрос : как сделать инициализацию? меню+vol+ и кнопка включения

Именно так и надо делать.
Попробуй еще раз поменять память и прошить ее.

Кста,настройки в сервисе как запоминал?
STIPLER 
Халтурщик
Сообщения: 4510
STIPLER
 
Сообщение #8 от 25/04/2018 07:19 цитата  

Попробуй всё это проделать на "родной" памяти. Там вроде абы какая не идёт.
VStar47 
Завсегдатай
Сообщения: 476
VStar47
 
Сообщение #9 от 25/04/2018 08:04 цитата  

Инициализация видеопроца:
-при отключенном (от сети 220V 50Hz ) тв, нажать на клаве крайние кнопки MENU и VOL+; удерживая их, включить тв в сеть сетевым выключателем; кнопки удерживать примерно 10 сек, затем отпустить кнопки, тв включится в ДР. Перевести тв в РР.

В сервисном меню можно попробовать уточнить настройки в разделе IF ?
В суб-меню 5.PREZET уточнить Setting item:
1.C-TRAP FIX.................1
2.SHARP PIAK................0
3.ABL...............................1
4.GAMMA.........................0
Выйти из СМ, в пользовательском меню "3" включить - начальные установки; затем включить АВТОНАСТРОЙКИ.
master_tv 
Завсегдатай
Сообщения: 522
 
Сообщение #10 от 25/04/2018 18:46 цитата  

VStar47, инициализация не проходит. Держал более 20сек - ТВ не включается.
В СМ в разделе IF AFT ADJUST 00
VCO ADJUST 00
AGC TAKE-OVER 0
В суб-меню 5 все подправил, подпр геометрию. Вышел из СМ. После выключения из сети настройки все сбились. Такое ощущение не не идет обмен по шине с памятью. На SDA - SCL по 5В. поменял уже 3 штуки памяти, пробовал прошитые и пустые - без толку.На RST 5В

ДОБАВЛЕНО Апрель 25 2018

виктор-теледоктор, пробовал запоминать настройки в СМ нажатием средней кнопки на джойстике - не запоминает.
валентин-сибиряк 
Фанат форума
Сообщения: 4001
валентин-сибиряк
 
Сообщение #11 от 25/04/2018 19:01 цитата  

master_tv, дак прошей память.
МММююю 
Передовик
Сообщения: 1313
МММююю
 
Сообщение #12 от 25/04/2018 19:15 цитата  

валентин-сибиряк писал:
master_tv, дак прошей память.

В новую микруху!
master_tv 
Завсегдатай
Сообщения: 522
 
Сообщение #13 от 25/04/2018 19:19 цитата  

валентин-сибиряк, прошивал память, пробовал 3 разных имс - все то же

ДОБАВЛЕНО Апрель 25 2018

пробовал и родную прошивку считанную, в другую микру заливать
VStar47 
Завсегдатай
Сообщения: 476
VStar47
 
Сообщение #14 от 26/04/2018 08:19 цитата  

Возможно,дело не в прошивке.Два года назад отремонтировал CG после грозы, - заменил IC702, IC301, IC701, Q102, тюнер и много ещё чего, причем память ставил чистую, кажется, - при инициализации видеопроца кнопки держал около 2 мин по ощущению(из-за незнания и чтобы наверняка улыбка ). Джойстик штатного пульта был без средней кнопки.
На схеме указаны напряжения на выводах IC301:
2н..........4,2V (SCL)
51н........4,3V (SDA)
Проверить.
Заменить на новый С708 (1000/10), посмотреть пульсации по шинам питания. Micom ?
виктор-теледоктор 
Фанат форума
Сообщения: 8039
виктор-теледоктор
 
Сообщение #15 от 27/04/2018 15:13 цитата  

master_tv, чтобы сохранить настройки в сервисе,надо дважды нажать на Display
master_tv 
Завсегдатай
Сообщения: 522
 
Сообщение #16 от 28/04/2018 07:34 цитата  

виктор-теледоктор, пробовал - не сохраняет. После выключения с сети - все то же что и было раньше.
VStar47, С708 сразу поменял
51н - 4,4В
2н - 4,45В

Был один раз глюк: после манипуляций с сохранением настроек , был также включен источник по AV, появилось нормальное контрастное изображение с нормальным размером и меню на укр. языке. То есть ТВ прочитал прошивку я так понимаю.

ДОБАВЛЕНО Апрель 28 2018

А дальше после выключения ТВ все сбросилось.
Что-то блокирует обмен по шине между памятью и процем. Наверно так.
МММююю 
Передовик
Сообщения: 1313
МММююю
 
Сообщение #17 от 28/04/2018 08:41 цитата  

Шины на тюнер отреж, глянь чё будет, может он шалит, или подкинь другой!
VStar47 
Завсегдатай
Сообщения: 476
VStar47
 
Сообщение #18 от 29/04/2018 01:05 цитата  

"Каналы находит только с помощью точной настройки. Изо рвет, иногда бегут кадры" - это цитата из 1-го поста. Может быть, не настроен радиоканал ?

В сервисном режиме: войти в меню IF, выбрать параметр VCO ADJUST,добиться изменения цвета надписи TOO HIGH с голубого на желтый, затем - то же самое для надписи TOO LOW; выбрать параметр AFT ADJUST, добиться изменения цвета надписи JUST REFERENCE с голубого на желтый. Трижды нажать кнопку DISPLAY для выхода из СМ. Всё это есть в сервис-мануале.

Настройка АРУ: AGC TAKE OVER выбирают 35....45..47 и добиваются отсутствия шумового мусора на изо. Для выхода из СМ нажимают кнопку DISPLAY дважды.
Повторить инициализацию, - после отпускания кнопок ТВ должен включиться в ДР.
master_tv 
Завсегдатай
Сообщения: 522
 
Сообщение #19 от 08/05/2018 20:28 цитата  

МММююю, шины отрезал - ничего не дало.
VStar47, читай выше : не запоминает настройки сервисного режима НИКАКИМ способом.
инициализация тоже не проходит, ТВ не включается.
ТВ просится на разборку, похоже проц шалит...
VStar47 
Завсегдатай
Сообщения: 476
VStar47
 
Сообщение #20 от 09/05/2018 08:33 цитата  

Цитата:
-ТВ просится на разборку, похоже проц шалит...

Или мастер не хочет менять проц ценой 275 грн (или меньше).

Перейти: 
Следующая тема · Предыдущая тема
Ваши права в разделе Показать/скрыть

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru