ESpec - мир электроники для профессионалов


SAMSUNG CK-5314A - нет изображения

  Список форумов » CRT-телевизоры
На страницу Пред.  1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
валентин-сибиряк 
Фанат форума
Сообщения: 5180
валентин-сибиряк
 
Сообщение #21 от 19/09/2019 15:40 цитата  

С852 менять не проверяя. бяка
alltrueman 
Заглянувший
Сообщения: 9
 
Сообщение #22 от 19/09/2019 17:20 цитата  

если проверить на емкость и ESR, можно оставить на месте, причину искать дальше...
VStar47 
Завсегдатай
Сообщения: 679
VStar47
 
Сообщение #23 от 20/09/2019 08:02 цитата  

damix, из-за медленного ремонта интерес к теме потерян. Для профилактики можно проверить ещё: С853,С837,С855,С419,С420,С421 и С411.
С411 лучше заменить, - при уменьшении его емкости увеличивается импульсное напряжение на коллекторе Q402 и как следствие, - пробой транзистора.
jonster 
Передовик
Сообщения: 1061
jonster
 
Сообщение #24 от 21/09/2019 00:23 цитата  

VStar47 писал:
damix, из-за медленного ремонта интерес к теме потерян. Для профилактики можно проверить ещё: С853,С837,С855,С419,С420,С421 и С411.
С411 лучше заменить, - при уменьшении его емкости увеличивается импульсное напряжение на коллекторе Q402 и как следствие, - пробой транзистора.

И всё-таки про плату кинескопа ТС не сказал - что на этой плате?
Был запрос на скрин, а на катодах что? Мы в курсе?
damix 
Заглянувший
Сообщения: 9
 
Сообщение #25 от 21/09/2019 08:14 цитата  

VStar47, jonster, у меня сейчас нет доступа к этому телику, поэтому ремонт пришлось пока отложить, но я понял в какой стороне искать проблему. Надо заменить R826 и электролитические конденсаторы в блоке питания, проверить Q402.
Спасибо всем за советы! О результатах ремонта сообщу, если они конечно будут.
Levontay 
Новичок
Сообщения: 23
 
Сообщение #26 от 13/11/2019 09:39 цитата  

Люди - прошу подтвердить: у меня почти такая-же схема (телетекст другой), такое-же с виду шасси, так-же нет изображения но кинескоп свистит.

напряжения следующие:

125В (на плюсе С853) = 155В
(C855) = 18-19В
16.5В (Q805 ) = 1.7В
12В (R828) = ...
5В (вывод out IC803) = 5В
8V (Q806 e) = ...

Предполагаю - что выбит Q805, но вопрос в другом: а не завышены ли напряжения (155В)? Надо ли с этим что-то делать? И что? Может они завышены из-за отсутствия нагрузки, - когда цэпи 12В подключится и кинескоп включится - напряжения войдт в норму...

вторичка.png
 Описание:
 Размер файла:  205.93 КБ
 Просмотрено:  7 раз(а)

 вторичка.png


SASHATOD 
Фанат форума
Сообщения: 7179
SASHATOD
 
Сообщение #27 от 13/11/2019 10:44 цитата  

Levontay,
Цитата:
но кинескоп свистит.

Это как понять?
Цитата:
не завышены ли напряжения (155В)

Сам как думаешь? смех
Levontay 
Новичок
Сообщения: 23
 
Сообщение #28 от 13/11/2019 11:35 цитата  

SASHATOD писал:
Levontay,
Цитата:
но кинескоп свистит.

Это как понять?

- ну свистит, больше ничего не могу сказать.

SASHATOD писал:
Цитата:
не завышены ли напряжения (155В)

Сам как думаешь?


Я мало опытен, посему нуждаюсь в подтверждении. По идее там должно быть 125 при любой ситуации, и 16.5 должно быть на Q805, но надёжной ОС с оптроном я не вижу, посему вполне могут быть завышения при малой нагрузке. Во вторых я часто наблюдаю попустительство на завышения - как у топикстартёра, и всё нормально работает. Короче - подтвердите.
SASHATOD 
Фанат форума
Сообщения: 7179
SASHATOD
 
Сообщение #29 от 13/11/2019 11:39 цитата  

Levontay, За эти самцы инфы за гланды,читай темы и всё поймёшь.
ЛЕНТЯЙ недовольство, огорчение
Levontay 
Новичок
Сообщения: 23
 
Сообщение #30 от 13/11/2019 12:11 цитата  

Подскажите пожалуйста: заменяемый транзистор - A940, и он на 150 вольт, а по схеме там не больше двадцати, обязательно ли его высокое напряжение? Почему производитель выбрал такой завышенный? У меня нет на замену подобного транзистора на высокое напряжение, но есть на 30 и выше, есть совдэповские KT817Г - как посоветуете?
grek2k 
Завсегдатай
Сообщения: 318
 
Сообщение #31 от 13/11/2019 13:08 цитата  

Попробовать ничего не мешает.
валентин-сибиряк 
Фанат форума
Сообщения: 5180
валентин-сибиряк
 
Сообщение #32 от 13/11/2019 15:12 цитата  

Levontay, меняй,только сначала С 852 замени на новый и НОТ тоже.
damix 
Заглянувший
Сообщения: 9
 
Сообщение #33 от 14/11/2019 18:36 цитата  

Проверил на пробой Q402, оказался не пробит, p-n-переходы целые. С411 тоже не пробит.
Заменил R826, C852, C853 и C855, и изображение появилось! Напряжение под нагрузкой на линии 125 В стало 126 В, на линии 16 В : 16,7 В.
Только когда делал проверку под током
Цитата:
damix, проверьте исправность Q402, вместо R826 временно подключить эл. лампу 220V 100W и включить тв в рабочий режим. Если строка включится, нить накала лампы будет светиться красным или оранжевым светом и падение напряжения на лампе не более 40V, тогда лампу можно заменить на резистор 1 Ом 0,5 Вт.

лампочка 95 Вт горела желтым, а падение напряжения на ней было за 70 В.
С411 тоже хотел заменить, но такого конденсатора не нашлось.

ДОБАВЛЕНО 14/11/2019 22:42

Levontay, у меня кинескоп не светился, а напряжение на 125-вольтовой линии сразу после замены конденсаторов в блоке питания стало около 130 В в дежурном режиме.
Levontay 
Новичок
Сообщения: 23
 
Сообщение #34 от 15/11/2019 13:10 цитата  

Транзистор во вторичке заменил - появилось напряжение на канале 16 равное 11-13 вольт, - это из-за того (я думаю) - что большое потребление по каналу 8В. По этому каналу я отсоединил (-нял) "10 Video - TDA8362B" и ещё одну нагрузку, и напряжение 16В появилось. Здесь нужен ваш опыт: это говорит о слабом блоке питания или о проблемах в нагрузке? И дефект плавающий - то с одной подключённой нагрузкой а с другой - отключённой напряжение нормальное а потом произвольно меняется, то - наоборот - не разберёшь.

Далее - отключилась горячая часть, так-что теперь вообще ничего нету. По микросхеме SDH-209B вообще в сети только странный PDF с тремя почти одинаковыми схемами без напряжений - если есть какой-то гайд по этой микросхеме - прошу направить - наверняка кто-то ломал голову. И схема БП - "ужасная".
Пока подал на С852 12В - но изменений не появилось. Между входным кондёром и трансом подключил предохранительную лампу последовательно - на несколько секунд загорается и тухнет, но на выходе напряжений не появляется. По микросхеме напряжения следующие:
1 - 0,2
2 - ~0,2 не устойчиво
3 - 0,16
4 - 0
5 - 0
7 - 0
9 - 9

Скажите что-нибудь умное либо сошлите на подходящую тему.

Прилагаю более качественную схему для пользы общества.

  Samsung CK-5314ATR шасси P68_png.pdf  2.43 МБ  Скачано: 11 раз(а)
Levontay 
Новичок
Сообщения: 23
 
Сообщение #35 от 16/11/2019 08:11 цитата  

Ребят - блок питания то включается то нет, я не могу проследить причину. C852 заменил. На выходе вместо нагрузки подсоединил лампу, низковольтная часть отключена - перегрузки по силе тока быть не может. Транзистор на старте нормально открывается. Что что дальше? Поделитесь опытом.

Вот блок питания отдельно в хорошем качестве:

  SDH-209B & 2SC5030FO, Sound TDA1013A.pdf  54.74 КБ  Скачано: 12 раз(а)
виктор-теледоктор 
Фанат форума
Сообщения: 8940
виктор-теледоктор
 
Сообщение #36 от 16/11/2019 08:40 цитата  

Levontay, проверь в БП R803, R806,ZD812.
jonster 
Передовик
Сообщения: 1061
jonster
 
Сообщение #37 от 16/11/2019 08:45 цитата  

Levontay писал:
Ребят - блок питания то включается то нет, я не могу проследить причину. C852 заменил. На выходе вместо нагрузки подсоединил лампу, низковольтная часть отключена - перегрузки по силе тока быть не может. Транзистор на старте нормально открывается. Что что дальше? Поделитесь опытом.

Вот блок питания отдельно в хорошем качестве:

Имхо - МП-3 напрашивается, судя по схеме.
Levontay 
Новичок
Сообщения: 23
 
Сообщение #38 от 05/12/2019 15:50 цитата  

Спасибо.
Блок питания я разобрал и переделал на другую микросхему.
Я ведь правильно понимаю - если, при питании микросхемы типичным напряжением, у неё на выводах напряжения по нулям - значит плоха... А новая стоит двести пятьдесят рублей, и не уверен - что она. А так другая - за пятьдесят рублей, и там всё понятно.

jonster писал:
Имхо - МП-3


Чёт не найду - что за зверь?

****************************************
Обнаружил в схеме микросхему LA7910, которая питается от канала 16,5В. Бросается в глаза странная точность - зачем? Она всё-равно не выдерживается - там ОС и стабилизатора нету. Но удивило другое: по даташиту микросхема питается от, максимум пятнадцати вольт - это как понять? Вы опытные, ремонтировали такие телевизоры - как вы это понимаете? Если в даташите указывается некая величина - то реально микру лучше включать на меньшее напряжение - двенадцать вольт, а здесь наоборот увеличение - это как понять? Какой у неё вообще потолок?
Михаил1996 
Участник
Сообщения: 137
 
Сообщение #39 от 05/12/2019 17:11 цитата  

damix писал:

Напряжение на 12В на плате кинескопа в рабочем режиме 0,2В, в дежурном - 0, на плюсе С419 тоже что-то около нуля.
Нафига вообще в дежуре на ПК что то измерять? Если в РР на ПК 200 вольт нет, накала нет, ускоряющего нет, то СР не работает. ВО! Афоня мне рупь должен!
damix 
Заглянувший
Сообщения: 9
 
Сообщение #40 от 05/12/2019 18:08 цитата  

Как тему решенной пометить? Не могу первое сообщение отредактировать, нет кнопки такой.

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru