ESpec - мир электроники для профессионалов


Случаи из практики ремонта [PHILIPS]

  Список форумов » CRT-телевизоры
На страницу Пред.  1, 2
Следующая тема · Предыдущая тема
АвторСообщение
answer 
Передовик
Сообщения: 1836
answer
 
Сообщение #21 от 01/06/2011 20:03 цитата  

Philips 21PT5107S L01.1A
Вышел со строя силовой ключ в БП P10NK80FP, родного не нашел, поставил SSS6N60B, не перегревается, работает нормально уже месяц.
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1910
Telik
 
Сообщение #22 от 09/06/2011 18:38 цитата  

Philips 14pv135\58, видеодвойка шасси Z12VA.

Дефект: телевизор включается на 2-3 сек. и тут же выключается. При этом двигатель видеомагнитофона все время прокручивается. Для блокировки работы видеомагнитофона необходимо у программного переключателя SW212 (на плате обозначение: pow-amp-block N150) замкнуть точки G и A1, т.е. посадить точку G через 22ком на землю (R261), а также отключить гибкий шлейф, идущий к двигателю, от платы, чтоб не жужжал…
akson 
Новичок
Сообщения: 15
akson
 
Сообщение #23 от 12/02/2013 01:24 цитата  

Philips 29 L01.1A
После включения иногда успевает появится нормалное изображение, через примерно 1-4 секунды выключается.Красный светодиод не светится.Можно на пульте нажать кнопку ВЫКЛ и телевизор перейдёт в дежурный режим-красный светодиод засветится. Замена BC337-25 (7461) в строке. Так же увеличил сопротивление 3493 до 14 Ом (на колекторе 7461 стало 12.5V вместо 14.6V).
Ryloff 
Участник
Сообщения: 192
 
Сообщение #24 от 31/05/2013 14:50 цитата  

Philips 21PT1542/58, шасси L6.1
Через пару минут после включения начинает моргать и сворачивается вертикально, отключается и не реагирует на кнопки. Рекомендуемое (стабилизатор 5В, стабилитроны, питание TDA8362...) проверил и заменил необходимое. Проблемной оказалась оптопара CNX82A. Заменил на HPC931 (CNY17) - работает. Оптрон должен быть с подключенной базой транзистора.
стопыч 
Передовик
Сообщения: 2646
стопыч
 
Сообщение #25 от 15/12/2013 19:25 цитата  

Philips 21GX1560/58R, ch. Anubis_s.
Не подает признаков жизни, светодиод не светится. Вздутий литов нет. Потемнений платы и резиков нет (хотя и "старичок"). Со слов клиента: Включался с задержкой, всё дольше и дольше, в конце перестал совсем. Оба литика (2506,2516) в субмодуле блока питания (UC3842BM).
gaydamaking 
Завсегдатай
Сообщения: 462
 
Сообщение #26 от 05/02/2014 07:34 цитата  

Philips 29PT5458/01, шасси L04E AA
На экране "подушка" нарушена коррекция E - W.
На базе 7411 вместо 2,8V - 0V. В обрыве 3427 2,2Ком. SMD.
После замены - всё OK!
gaydamaking 
Завсегдатай
Сообщения: 462
 
Сообщение #27 от 12/02/2014 20:56 цитата  

Philips 29PT5458/01, шасси L04E AA
Нарушена работа кадровой развёртки. Не разворачивается верхняя часть растра. На коллекторе 7451 вместо 24V - только 14V. SMD резисторы 3422 и 3456 в обрыве.
После замены - всё OK!
Gorobets 
Бывалый
Сообщения: 54
 
Сообщение #28 от 02/03/2014 10:48 цитата  

Philips 21GX8568/59R, шасси Anubis S DD
Изначально - нет кадровой. Типовая картина: замена высохшего конденсатора 2415 100мкФ и кадровой микросхемы. Через два дня повтор - снова нет кадровой. Искрение на плате вокруг ТДКС. Ничего не выбило. Причина - завышенное напряжение питания. Поменял регулятор в БП, установил В+=95В, всё заработало. Не успел дойти до ворот догоняет клиент - снова не включается. При попытке включить один раз мигает лампочка. При проверке цепей защиты обнаружил что сопротивление 3473, с ТДКС на PROT стоит 18кОм (с завода) вместо 100кОм по схеме. Но чтобы перестала срабатывать защита пришлось поставить 10кОм, думал временно. Аппарат включился, но снова нет кадровой, вообще кадровых импульсов с синхропроцессора. Оказался неисправным транзистор 7219 по питанию 8В, оно практически отсутствовало (2,3В). 10кОм по защите так и бросил, при установке правильного сразу отключается. Верю что и эту беду можно найти, но нужно ли. Это курочить заводские пайки, а плата довольно нежная. Без выпайки всё звонится как должно.
val912 
Участник
Сообщения: 157
 
Сообщение #29 от 27/03/2014 18:57 цитата  

Philips 29PT5302/58 шасси MD1.2E
Неисправность: во время работы отключился и пошел небольшой дымок. Попытки повторного включения были безуспешными. ТВ переходил в защиту. После отключения разъема разверток загорелся зеленый свет
После выпайки был обнаружен сгоревший конденсатор в коллекторной цепи НОТ.
. Замена конденсатора на аналогичный решили проблему. Все как у МАСТЕРА В.В.
STIPLER 
Халтурщик
Сообщения: 5146
STIPLER
 
Сообщение #30 от 28/04/2014 12:19 цитата  

PHILIPS 29PT9521/12 chassis ES.1E http://monitor.espec.ws/section1/topic199563.html
Дефект:
При включении в РР, писк из ТДКС, ошибки не моргает, спустя несколько секунд уходит в ДР.
Измерения:
В РР +В на коллекторе НОТ BU2520DX (поз.№7405) присутствует, НОТ не греется.
Напряжения с ТДКС отсутствуют.
+6,6v на стоке предоконечного транзистора BSH103(поз.№7404) просаживается до 2v, импульсы СР отсутствуют.
Проверка ТДКС на межвитковое замыкание и пробой ВВ выпрямителя дефект не показывает.

Устранение:
Заменить ТДКС 1372.0130A (аналог HR 80070) поз. №5450 - менять лучше на родной, в HR попадается брак.

Схема узла СР аналогична приведённой на предыдущей странице от В.В.
Master KiTo 
Заглянувший
Сообщения: 9
 
Сообщение #31 от 28/10/2016 23:04 цитата  

Philips шасси L04E AA

Через 5 сек уходит в защиту! При добавлении ускоряющего заметны белый экран и полосы обратного хода! На колекторе 7451 14в вместо 24х! Причиной оказались в обрыве SMD резисторы 3423 и 3459!
VStar47 
Завсегдатай
Сообщения: 679
VStar47
 
Сообщение #32 от 30/05/2019 14:56 цитата  

PHILIPS 20GX8552/59R, шасси-Anubis S/DD
При включении в сеть 220V 50Hz мигает красный индикатор, - нет 8V для питания видеопроца. Проверяю стабилизатор на транзисторе 7219 (стоял КТ805БМ, с небольшой утечкой), меняю на КТ815В; дополнительно меняю сухие литы 47mkF 160V -2шт,резистор 3424 - 390 R,лит 2473 - 10mkF 50V; тв включается в РР, - есть +8,1V; звук и изо, почти нет зеленого, понижена четкость. В РР : 95,6V; video 163V; питание кадровой 27V; ускор. 258V. При попытке увеличить ускор. сразу появляются линии ОХ. Через 2 часа исчез зеленый. Проверяю эмиссию катодов стрелочным тестером при внешнем напряжении накала 6,9V: тестер показывает от 3кОм до 4кОм и токи 40...50 мкА; и непонятно, почему нет зеленого.Подставляю другой кин: А48... THOMSON made in Poland, - отличное изо ! Делаю еще одну проверку родного кина: поочередно (в работающем тв без сигнала) кратковременно замыкаю катоды через резистор 1кОм 2 Вт на нулевой провод ( корпус тюнера).Вижу яркие растры(синий и красный) с линиями ОХ; третий растр без изменений ? Минут 10 - 15 восстанавливал зеленую пушку. Когда появился нормальный зеленый цвет, - восстановилась и четкость изображения. Электропрогон в течение 5 час, - норма.
P.S. Клиент не захотел менять кин за 300грн.
VStar47 
Завсегдатай
Сообщения: 679
VStar47
 
Сообщение #33 от 04/07/2019 08:47 цитата  

PHILIPS 25PT4103/60, шасси L6.2 AA
При включении в РР на экране горизонтальная полоса шириной 10 см, которая прыгает - как будто нет кадровой синхронизации, из телевизора слышны щелчки;через несколько мин полоса сворачивается почти в линию шириной несколько мм и теперь видно, что не хватает слева и справа по 1 см. Вторичные напряжения с тдкс (+160V и +14V), - занижены.
Неисправным оказался конденсатор 2515 (47mkF 160V фирмы "nichicon") с ESR=18R ! и емкостью 39mkF, - по замеру.Заменил на 47mkF 250V с ESR=0,25R и емкостью 59 mkF( по замеру) . При включении - на экране отличное изо .
P.S. Телевизор 1996 г., made in France, куплен в Свердловске, эмиссия катодов - 3-5 кОм, один раз ремонтировалась строчная развертка !
VStar47 
Завсегдатай
Сообщения: 679
VStar47
 
Сообщение #34 от 12/07/2019 08:30 цитата  

PHILIPS 32PW9551/12, шасси L06.1E AA
При включении в рабочий режим на экране вместо растра появляется (сверху в 8 - 10 см от края) тонкая белая линия; через 5 сек яркость линии резко возрастает и тв выключается в ДР, - отказ КР.
Нет (-14V) на аноде диода 6452 - RGP10D. Сгорел резистор 3456 - 1R0, диод пробит - к.з. в обе стороны. Кадровую мс 7455 - TDA4863J в свободной продаже в Украине не нашел, только под заказ. Нашел демонтаж ( с шасси ES.1E).
В итоге, ремонт свелся к замене только диода и резистора! При включении - красивое изображение; отличный кин - W76ERF182X044, - LG PHILIPS Displays, Made in Czech Republic. Эмиссия катодов, - по 1,6 кОм ( 8-10 мкА).
После замены неисправных деталей: +В=140,7V; на аноде 6452 (-14,76V), на катоде 6456 (+13,33V).
VStar47 
Завсегдатай
Сообщения: 679
VStar47
 
Сообщение #35 от 22/07/2019 07:08 цитата  

[quote="VStar47"]PHILIPS 32PW9551/12, шасси L06.1E AA
Исправил ошибку в предыдущем сообщении. смущен
seov1212 
Заглянувший
Сообщения: 1
 
Сообщение #36 от 23/07/2019 15:51 цитата  

Вот это да...
VStar47 
Завсегдатай
Сообщения: 679
VStar47
 
Сообщение #37 от 22/11/2019 16:56 цитата  

PHILIPS 29PT8521/12, шасси ES1.E AA
При включении тв сетевым выключателем он сразу включается в РР и через несколько сек вдруг увидел через щель в крышке внутри огонёк. Горел конденсатор 2411 1800 pF 2kV. Заменил на два,параллельно соединенных конденсатора, общей ёмкостью 1890pF. При включении другая неожиданность : сначала на черном экране сверху появляются цветные (по две) зелёные, красные и синие горизонтальные линии, потом появляется растр с изображением и сверху горизонтальная светлая полоса шириной 7-8 см, состоящая из тонких светлых линий.
Причина этой неисправности в 2469 - 10mkF 100V; замер показал 215nF , ESR 0,14k и потери 13%. Заменил на новый и дополнительно заменил 2470 - 47mkF 50V. При следующем включении тв - всё ОКЕЙ.

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru