ESpec - мир электроники для профессионалов


Funai 2000MK10 замена тюнера

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
Морозик 
Передовик
Сообщения: 2355
Морозик
 
Сообщение #1 от 09/07/2008 20:50 цитата  

Малосигнальный процессор M52340SP (остальное вроде не стоит перечислять?)

Установил, маленький такой тюнерок TUFNF3H 9вольт. похожие применялись в автомобильных черно белых китайцах.
Родного уже не было на месте.. улыбка
Настраиваю.. классно! Звук- браво! Но не тут-то было. при выходе из режима PRESET настойка убегает... недовольство, огорчение то есть при переключении каналов изображение появляется, но тут же уходит...
По привычке стал искать контур АПЧГ и крутить..Что-то не то..
А это согласно схеме и не АПЧГ вроде..А типа подстройка синхронного детектора??? хммм...
а как же здесь АПЧГ работает? И можно ли ее отключить?







мастер-ломастер 
Модератор
<B>Модератор</B>
Сообщения: 9972
 
Сообщение #2 от 09/07/2008 20:59 цитата  

Морозик, родной тюнер---TELE4X021A улыбка
alexsiv 
Завсегдатай
Сообщения: 611
 
Сообщение #3 от 09/07/2008 21:06 цитата  

Морозик, цитата с телемастера (секрет ремонта №677):
Цитата:
при переключении 1сек нормальное изображение, потом уход настройки. Причина в L7PAL-3RD, 9 вывод AFT нет напряжения 2,5v. Если зайти в SERV и нажать кнопку PREV на пульте, то вместо стандартного значения AFT 31/63 было 4/63. Это значение в SERV не регулируется, 9 вывод процессора изменил свое входное сопротивление. Подав смещение от источника +8v через многооборотный прецизионный подстроечный резистор типа СПЗ-37А-1, получил на 9 выводе 2,5v. Контролировать смещение на 9 выводе можно в SERV, 31-32/63 соответствует напряжению 2,5v. Настройка перестала уходить.
.
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #4 от 09/07/2008 21:21 цитата  

Морозик, http://monitor.net.ru/forum/viewtopic.php?t=228157 - скачай нужную "скрепку" - ВСЕ про него.
alexzander 
Завсегдатай
Сообщения: 312
 
Сообщение #5 от 09/07/2008 21:31 цитата  

Морозик, проц управления однако дохлый, а он сейчас вроде как редкость дорогая, а что за дефект изночально был?
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #6 от 09/07/2008 21:33 цитата  

Наверняка ЭТОТ и был - а "сдернули" тюнер по неопытности ... улыбка
alexzander 
Завсегдатай
Сообщения: 312
 
Сообщение #7 от 09/07/2008 21:51 цитата  

кстати кто нибудь
alexsiv писал:
Морозик, цитата с телемастера (секрет ремонта №677):
Цитата:
при переключении 1сек нормальное изображение, потом уход настройки. Причина в L7PAL-3RD, 9 вывод AFT нет напряжения 2,5v. Если зайти в SERV и нажать кнопку PREV на пульте, то вместо стандартного значения AFT 31/63 было 4/63. Это значение в SERV не регулируется, 9 вывод процессора изменил свое входное сопротивление. Подав смещение от источника +8v через многооборотный прецизионный подстроечный резистор типа СПЗ-37А-1, получил на 9 выводе 2,5v. Контролировать смещение на 9 выводе можно в SERV, 31-32/63 соответствует напряжению 2,5v. Настройка перестала уходить.

это реально пробовал то бывают эти тела проскакивают вот крайний был в понедельник я туда последний проц с разборки поставил больше нету, а то этот способ панацея прям ,небыло както необходимости его опробовать и ваще в этом телеке зря сделали апч через контроллер, ведь M52340SP это спокойно может сделать без чужой помощи. главное откл апч в контроллере.
Морозик 
Передовик
Сообщения: 2355
Морозик
 
Сообщение #8 от 09/07/2008 23:35 цитата  

alexzander писал:
Морозик, проц управления однако дохлый, а он сейчас вроде как редкость дорогая, а что за дефект изночально был?

Да изначально мелочь была, молния подмигивание попала..БП сгорел,тюнер воткнут но не припаян, ну
и по мелочам куча всего..типа не работает реле размагничивания.
Остался один дефект...настройка...
До сих пор не было ни одного случая, чтоб настройку не победил Морозик.
А тут такая потдержка... классно!
alexzander 
Завсегдатай
Сообщения: 312
 
Сообщение #9 от 10/07/2008 18:28 цитата  

Морозик, так яж в понедельник тоже после молнии делал, неповереш но похоже тотже букет дефектов и транзюк по реле тоже был улыбка ,и тюнер, и ещё коечто.
agent007 
Передовик
Сообщения: 2607
agent007
 
Сообщение #10 от 10/07/2008 19:46 цитата  

ели между 9 ножкой процессора и корпусом сопротивление меньше 300-400 Ом , то виноват процессор . можно попробовать кинуть подстроечник на 9 ногу ,выставить 2 вольта , иногда помогает
Led 
Не светодиод!
Сообщения: 390
Led
 
Сообщение #11 от 12/07/2008 23:21 цитата  

Морозик писал:

и по мелочам куча всего..типа не работает реле размагничивания.

У него и размагничивание с проца идет,во намудрили.Точно такой же аппарат стоит неисправный в мастерской,я через него прогоняю клиентские DVD,делать нарочно не делаю,чтоб не было искушения продать по дешевке улыбка

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru