ESpec - мир электроники для профессионалов


Daewoo KR29F1-MT шасси CM-500F - нет запуска

  Список форумов » CRT-телевизоры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #1 от 20/12/2009 11:01 цитата  

Daewoo KR29F1-MT шасси CM-500F
состав: UOC - TDA12072PQ/N1D00 ver 01_35
EEPROM - 24C16
Sound - LA42152
VA - TDA8358J
SMPS - STR-W6756
RGB - TDA6107AJF/N1
Tuner - UV1316/A I-4
FBT - LTC-432 (BSC28-5432)
HOT - ST2009DHI
Нет запуска. Напрежения занижены в три раза. Вот питания должны 132 вольта (46) , (3,3) , (5) ,(15) и (8,2) , а вот сейчас (42,2) (14,4) (2,36) (2,49) (9,6). При отцеплении нагрузки и нагрузку подвожу в точку L 812(это дросель отпаиваю от c818 ) нагрузка лампочка 15 ватт при этом все питания подводимые снимаю с нагрузки . В две точки на R821 и R824 подвожу питания 1,5 вольт от батарейки, (да при этом R821 и R824 тоже отпаены от нагрузки) Блок питания запускается и работает стабильно и все питания в норме. Произвёл замену STR-W6756 оптопару 817 и KIA431. Результат ноль. А в ремонт принесли намагниченный и цвета были киш миш . Размагниткой не помогло. Да и запуск был какой то страный (индикатор дежур мигал потом где то через сек 20-30 запускался) и так всё дольше. Потом и вовсе незапустился . Да заменил позистор R801. Запуска ноль . Конденсаторы все ок.Диоды все ок .Мужики помогите пожалуйста запустить телик. Идей ноль у меня
saniy 
Завсегдатай
Сообщения: 331
saniy
 
Сообщение #2 от 20/12/2009 11:19 цитата  

Евтюхин Александр писал:
индикатор дежур мигал
сейчас мигает ?
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #3 от 20/12/2009 11:22 цитата  

Нет не мигает

ДОБАВЛЕНО 20/12/2009 12:24

Спасибо что заглянули на форум (а то думал что на острове)
saniy 
Завсегдатай
Сообщения: 331
saniy
 
Сообщение #4 от 20/12/2009 11:28 цитата  

Это плохо ! На EEPROM питание есть ?
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #5 от 20/12/2009 11:33 цитата  

Сейчас посмотрю (думаю что нет) . Надо всё подключить (5мин )

ДОБАВЛЕНО 20/12/2009 12:39

На EEPROM ножка 6 и 8 (1,45v)
saniy 
Завсегдатай
Сообщения: 331
saniy
 
Сообщение #6 от 20/12/2009 11:47 цитата  

Должно быть 3.3В Начинай отсюда !
Евтюхин Александр писал:
Напрежения занижены в три раза
он находился ДР , надо было копать цепи стендбая , а моргать а потом запускаться он так и должен(мама таким родила) правда не 20сек.
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #7 от 20/12/2009 12:13 цитата  

Может быть I 804 (LD 33) глючит (такой у меня нет) Надо собрать аналог из деталей
saniy 
Завсегдатай
Сообщения: 331
saniy
 
Сообщение #8 от 20/12/2009 12:16 цитата  

Евтюхин Александр писал:
I 804
нагрузку отсоедини узнаешь
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #9 от 20/12/2009 12:27 цитата  

Я не пойму почему отдельно без нагрузки ,а с лампочкой в точке L812 отпаеной от нагрузки и подачей в две точки питания 1,5 вольта в точку R824 и R821 блок питания запускается и пит в норме(как только припаеваю на место R824 и R821) и питан в точке C828 после LD 33 нет 3,3 вольт (а так есть) КЗ проверял по этой цепи нет

ДОБАВЛЕНО 20/12/2009 13:36

Сейчас отпаяю нагрузку после I804 (узнаем) Спасибо за хорошую идею

ДОБАВЛЕНО 20/12/2009 13:46

Отпаял всё (ноль)

ДОБАВЛЕНО 20/12/2009 13:48

На I 804 подаётся заниженое 2,5v
saniy 
Завсегдатай
Сообщения: 331
saniy
 
Сообщение #10 от 20/12/2009 12:50 цитата  

Евтюхин Александр писал:
после LD 33 нет
На нее заходит (ты хоть отписывайся подробней а то тяжело так )
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #11 от 20/12/2009 12:52 цитата  

Не пойму как запускается этот блок питания (только через оптопару как я делаю) замкнутый круг Должно через процессор S/B и POWER
мастер-ломастер 
Модератор
<B>Модератор</B>
Сообщения: 9972
 
Сообщение #12 от 20/12/2009 12:52 цитата  

Евтюхин Александр, он у тебя нажодится в дежурном режиме , подключаю батарейку ты иммитируешь сигнал запуска с Центр проца ON, и он включается в раб.режим, копай ту часть которая переводит БП из ДР в РР.
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #13 от 20/12/2009 12:54 цитата  

На первую ножку I804 2,5v
saniy 
Завсегдатай
Сообщения: 331
saniy
 
Сообщение #14 от 20/12/2009 12:54 цитата  

Отпаяй R820 и померяй

ДОБАВЛЕНО 20/12/2009 13:55

На С831

ДОБАВЛЕНО 20/12/2009 13:56

821

ДОБАВЛЕНО 20/12/2009 13:59

мастер-ломастер, Можно перемкнуть Э-К Q853 эффект тот же
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #15 от 20/12/2009 13:01 цитата  

Я тут и копаю (просто не поиму где кз или течёт ёмкость) Я только понял что блок питания в норме и процессор даёт команду в дежурку (но кая то дежурка страная (не горит индикатор) Надо курнуть 5мин и подумать
saniy 
Завсегдатай
Сообщения: 331
saniy
 
Сообщение #16 от 20/12/2009 13:09 цитата  

Евтюхин Александр писал:
не горит индикатор
так как же он загорится если 3.3в отсутсвуют?
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #17 от 20/12/2009 13:11 цитата  

Отпаял R820 и померил 2,5v
saniy 
Завсегдатай
Сообщения: 331
saniy
 
Сообщение #18 от 20/12/2009 13:12 цитата  

saniy писал:
Отпаяй R820 и померяй
на С821 сколько? ( Ты как партизан на допросе смех )
Евтюхин Александр 
Новичок
Сообщения: 19
 
Сообщение #19 от 20/12/2009 13:13 цитата  

Я не пойму почему отдельно без нагрузки ,а с лампочкой в точке L812 отпаеной от нагрузки и подачей в две точки питания 1,5 вольта в точку R824 и R821 блок питания запускается и пит в норме

ДОБАВЛЕНО 20/12/2009 14:14

Извини выше написал (на C821 2,5 v)
saniy 
Завсегдатай
Сообщения: 331
saniy
 
Сообщение #20 от 20/12/2009 13:14 цитата  

А ! все увидел пока писал ты ответил ! 5 сек!

ДОБАВЛЕНО 20/12/2009 14:19

Евтюхин Александр писал:
питания 1,5 вольта в точку R824 и R821
Ха ! Так ты ему имитируешь рабочий режим ! На базе Q853 че твориться сейчас ?

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru