ESpec - мир электроники для профессионалов


Sharp 33EM-33S шасси СА-1 - нет изображения по ВЧ

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
Сергей80125 
Участник
Сообщения: 175
 
Сообщение #1 от 17/10/2010 14:09 цитата  

Состав:TDA8840,SDA5222-А012.
Изначально принесли с проблемой-требует код.Код снял(по адресу 4D поставил 0).По НЧ работает."Снег" есть.Тюнер аналоговый.Напряжения питания ,АРУ,настройки,включения диаппазонов на тюнере присутствуют.Uнастр. при поиске- меняется.Подавал сигнал ПЧ на фильтр.Фильтр менял.ПЧ сигнал не проходит. М.Б что нибудь не доделал в сервисе? Не хочется менять TDAшку! Сервис по этому шасси есть.
tvn1 
Передовик
Сообщения: 1870
tvn1
 
Сообщение #2 от 17/10/2010 14:21 цитата  

Сергей80125 писал:
ПЧ сигнал не проходит.

? куда и от куда???
В сервисе- движения озвуч..ПЧ?
Сергей80125 
Участник
Сообщения: 175
 
Сообщение #3 от 17/10/2010 20:33 цитата  

Эта проблема решилась.В ТВ стоит транскодер. В нём оторвался провод. Но появилась другая проблема.Изображение прилично "снежит".Изменением значений АРУ и АПЧГ в сервисе-проблема не решилась.Тюнера 5-ти вольтового на подкидку нет.Фильтр ПЧ вернул назад. Но насчёт тюнера у меня сомнения.Ибо Uару на 1й ноге 4,6в.На транзисторе Q202 на базе 4,5в (больше чем на эмиттере (4,1в)).А
на коллекторе вообще 0.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru