ESpec - мир электроники для профессионалов


SHARP 25AN1(a) не включается

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
Александр345 
Бывалый
Сообщения: 58
 
Сообщение #1 от 05/06/2011 07:38 цитата  

СОСТАВ ШАССИ:

Main - FILC0232CE
Micom - X1194CEN2
SMPS - STR-S6309 & 2SC3886A & SE120
TR Chopper - Z0505CE
SAW - K7959WE & K7960WE
Secam - TA8763Z
Video - X969CEN1 (IX0969CEN1)
VIF - LA7555
Vertical - LA7838
Sound - MC13500 (TA8211A) & µPC1891ACY
SIF - TA8710S
Tuner - VTSS681
Band - X0260C
TV/AV - TA8742AN
Tube - A59KFS67X + H1763CE
FBT - F1892N1 / F1896CE
HOT - 2SD1554
RGB Amp - 2SC4544
Пульт: - RRMCG0933PESA
IC remote - IX1560CE
Other ICs - LH5047 LM358P TA7348P



sharp 25an1(a) не включается.диод повер загорается при нажатии кнопки включения.напряжений нет ни каких ,стр"ка?при включении (с замкнутыми контактами реле ri701 и нагрузкой по 120в на лампочку )запускается блок питания и выдаёт все напряжения,но иногда не включается .так же иногда слышен писк z0505ce.трансформатор?может поделится кто нибудь опытом.

  sharp 29AN1 chassis C200.pdf  1011.86 КБ  Скачано: 683 раз(а)
zarah 
Не фанат форума
Сообщения: 9825
zarah
 
Сообщение #2 от 05/06/2011 08:39 цитата  

Александр345, Заголовок темы можно написать по человечески? Если подзабыл, то освежи память --- http://monitor.espec.ws/section1/topic133974.html
MASTER+ 
Фанат форума
Сообщения: 3299
MASTER+
 
Сообщение #3 от 05/06/2011 09:34 цитата  

Александр345, набери в Гугле
SHARP 25AN1 блок питания
Александр345 
Бывалый
Сообщения: 58
 
Сообщение #4 от 11/06/2011 11:07 цитата  

поменял str s6309.на лампочку запускается(с замкнутыми контактами реле ri701) напряжения в норме.подскажите из за чего отключается реле недовольство, огорчение
LordLostr 
Модератор
<B>Модератор</B>
Сообщения: 8673
 
Сообщение #5 от 11/06/2011 14:18 цитата  

Александр345.Необходимо подробнее и понятнее описать свои дейсвия,А так же выложыть сюда земеры напряжений.
MASTER+ 
Фанат форума
Сообщения: 3299
MASTER+
 
Сообщение #6 от 11/06/2011 15:20 цитата  

Александр345 писал:
из за чего отключается реле недовольство, огорчение

Александр345 - ты неграмотно подходишь к ремонту.
Опиши, как включается ТВ без лампы.
Как изучены защиты, где поиск неисправности?
Александр345 
Бывалый
Сообщения: 58
 
Сообщение #7 от 11/06/2011 20:03 цитата  

на транзисторе q1121 напряги в норме только на коллекторе вместо 59 - 44.при входе в рабочий режим падает до 34 срабатывает реле на пуск загорается лампочка и тут же отключается реле и напряг на транзисторе становится 44в.так же на транзисторе q1001напряги как на схеме только на эмиттере вместо 4.8в - 4.2.вот так изучена защита.
MASTER+ 
Фанат форума
Сообщения: 3299
MASTER+
 
Сообщение #8 от 11/06/2011 20:06 цитата  

Александр345, так не услышано, как подымаются вторички при срабатывании реле, где на процессоре питание, где протект. Всё тоже. недовольство, огорчение
Лампочка -это красный светодиод?
Александр345 
Бывалый
Сообщения: 58
 
Сообщение #9 от 11/06/2011 20:09 цитата  

лампочка 40 ватт стоит на c730.вторички неизменны как на схеме.
MASTER+ 
Фанат форума
Сообщения: 3299
MASTER+
 
Сообщение #10 от 11/06/2011 20:10 цитата  

Александр345, с меня достаточно. подшучивать, дразнить
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #11 от 12/06/2011 05:52 цитата  

MASTER+, консультации прошли мимо смех подшучивать, дразнить
(трансформатор?) - да-да - точно меняй подшучивать, дразнить голливудская улыбка смех
Александр345 
Бывалый
Сообщения: 58
 
Сообщение #12 от 20/06/2011 17:20 цитата  

отпаял резистор r735.(думал без защиты включить - ic703 ic702) теперь при включении пищит.и лампочка на b+ не загорается совсем.дайте совета.какой элемент при таком включении вышел из строя?
goga_tv 
Фанат форума
Сообщения: 4847
goga_tv
 
Сообщение #13 от 20/06/2011 17:30 цитата  

Александр345, Это не защита, это цепи стабилизации БП... Сжег ты IC701 наверное бяка
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #14 от 20/06/2011 19:03 цитата  

Александр345 писал:
на транзисторе q1121 напряги в норме только на коллекторе вместо 59 - 44.при входе в рабочий режим падает до 34

Ищи причину,почему напряжение заниженно и просаживается.Кодёры по питанию этой цепи проверь.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru