ESpec - мир электроники для профессионалов


Philips 20PT1542/58 проблема с БП.

  Список форумов » CRT-телевизоры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
g2003 
Участник
Сообщения: 165
g2003
 
Сообщение #1 от 14/07/2012 15:19 цитата  

Philips 20PT1542/58 шасси L6.1AA не включается.
Проц.SAA5290ZP/039
память 24С02
Видео TDA8362
Тюнер UV915E/ICE
ТДКС 20" CTV 53102171
Установлено что пробит транзистор БП STP4N40FI. После замены телевизор так и не включается. На выходе БП присутствует 8В, а 5В и 96В -нет. Без нагрузки 5В появляется, 96В нет. Замена конденсаторов БП картину не изменила. где искать причину?

  l6_1aa_136.zip  862.67 КБ  Скачано: 421 раз(а)
viktor_ramb 
Сам себе начальник
Сообщения: 22613
viktor_ramb
 
Сообщение #2 от 14/07/2012 15:20 цитата  

g2003, http://monitor.espec.ws/section1/topic198270.html
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1910
Telik
 
Сообщение #3 от 14/07/2012 20:21 цитата  

Вызови мастера!
JYRIJJ 
Спец-агент
Спец-агент
Сообщения: 4712
JYRIJJ
 
Сообщение #4 от 14/07/2012 20:31 цитата  

g2003 писал:
Установлено что пробит транзистор БП STP4N40FI.

Кем.. тобой или мастером? улыбка
g2003 
Участник
Сообщения: 165
g2003
 
Сообщение #5 от 15/07/2012 18:01 цитата  

JYRIJJ, если нечего дельного сказать, то лучше промолчать.
JYRIJJ 
Спец-агент
Спец-агент
Сообщения: 4712
JYRIJJ
 
Сообщение #6 от 15/07/2012 18:34 цитата  

g2003 писал:
JYRIJJ, если нечего дельного сказать, то лучше промолчать.
Почему нету, есть.я тебе пальцем тыкать не буду. Нет Изучай работу БП




g2003 
Участник
Сообщения: 165
g2003
 
Сообщение #7 от 26/07/2012 21:02 цитата  

В добавок до пробитого полевого транзистора заменил стабилитроны 6502, 6514, два резистора 3514,3515 и транзисторы 7501, 7502. Появились все напряжения, но занижены: 96В -90В; 5В -4,5В; 8В -6В; 9В -6,2В. Если отбросить нагрузку с +5В, то напряжение на этом канале приходит в норму (5В), а все остальные так и остаются занижены.
g2003 
Участник
Сообщения: 165
g2003
 
Сообщение #8 от 29/07/2012 19:49 цитата  

Отбросил нагрузку с +8Sb - напряжение выросло до +8,2В. Как определится: проблема в БП или в нагрузке?
viktor_ramb 
Сам себе начальник
Сообщения: 22613
viktor_ramb
 
Сообщение #9 от 29/07/2012 21:08 цитата  

g2003 писал:
Отбросил нагрузку с +8Sb - напряжение выросло до +8,2В. Как определится: проблема в БП или в нагрузке?

Нагрузи эту напругу отдельно!
g2003 
Участник
Сообщения: 165
g2003
 
Сообщение #10 от 31/07/2012 11:30 цитата  

Если бы речь шла только об одном напряжении, то тогда можно было бы сделать выводы. А так... Если отбросить нагрузку с +5В, то напряжение на этом канале приходит в норму (5В), а все остальные так и остаются занижены. Отбросил нагрузку с +8Sb - напряжение выросло до +8,2В. Получается, что бп не держит нагрузку. Куда копать дальше?
g2003 
Участник
Сообщения: 165
g2003
 
Сообщение #11 от 14/08/2012 09:39 цитата  

Подскажите, пожалуйста, должен ли работать данный блок питания если отбросить все нагрузки?
mileshca 
Передовик
Сообщения: 2412
mileshca
 
Сообщение #12 от 14/08/2012 12:36 цитата  

ты 5в отбросил и +В 96выросло, ну так думай почему и что берет 5в, что ими питается, делов то
iv-9 
Фанат форума
Сообщения: 4219
iv-9
 
Сообщение #13 от 14/08/2012 12:54 цитата  

Без нагрузки не стОит. Посмотри внимательней на стабилитрон 5V6 - выходные напряжения зависят от его номинала. Как-то при ремонте такого БП пробовал несколько с маркировкой 5V6) - напряжения отличались (напряжения стабилизации стабилитронов на доли вольта, выходные БП - на вольты). Лучше всех оказался желтый одноваттный с разбора.
mileshca 
Передовик
Сообщения: 2412
mileshca
 
Сообщение #14 от 14/08/2012 12:57 цитата  

iv-9, лампу на 60 ватт вместо строки можно попробовать, но он до сих пор не понял!! где у него трабла или в питателе или строке,
iv-9 
Фанат форума
Сообщения: 4219
iv-9
 
Сообщение #15 от 14/08/2012 13:11 цитата  

Да, еще: данный БП в деж.режиме, без нагрузки, сваливается в понижение выходных напряжений при недостатке сетевого (в среднем нормально работает до 200 вольт в сети, ниже глюки с запуском ТВ из д.р. - пониженные выходные U в дежурке, не хватает для запуска TDA8362 (СИЗ). Интересно, что если в дежурке подцепить дополнительно на питание строки лампу, выходные U повышаются, и ТВ нормально запускается из дежурки даже при 170V в розетке. улыбка
g2003 
Участник
Сообщения: 165
g2003
 
Сообщение #16 от 17/08/2012 08:21 цитата  

mileshca писал:
iv-9, лампу на 60 ватт вместо строки можно попробовать, но он до сих пор не понял!! где у него трабла или в питателе или строке,

Подключил лампу на 60 ватт вместо строки - на выходе БП все напруги 0В и транс начинает сильно жужжать. Может замкнуты витки в трансе?
mileshca 
Передовик
Сообщения: 2412
mileshca
 
Сообщение #17 от 17/08/2012 11:01 цитата  

g2003, попробуй ее подключить через 2-3 сек , так как не все питатели могут тянуть, все зависит от схемы питателя и от токого датчика, также скажи мне по порядку, куда и после кондера подключал лампу?? ты писал, что 5в просаживаеться, определись, что просаживает, и куда лампу подключал, ато я уже запутался , про ЕСР метр слышал?? сколько напруги на сетевом фильтре?
g2003 
Участник
Сообщения: 165
g2003
 
Сообщение #18 от 18/08/2012 08:07 цитата  

улыбка mileshca, что то и я запутался. О каком конденсаторе идёт речь?
володя777 
Завсегдатай
Сообщения: 401
 
Сообщение #19 от 18/08/2012 09:10 цитата  

g2003, Отцепи строчку подцепи лампу если горит б/п в норме, нет копай б/п.
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #20 от 18/08/2012 09:16 цитата  

g2003, 3514,3515 - не попутался? На скока они?

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru