ESpec - мир электроники для профессионалов


Toshiba 218D7S1 - нет запуска

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
RV6FT 
радиолюбитель
Сообщения: 801
RV6FT
 
Сообщение #1 от 14/12/2014 12:22 цитата  

http://monitor.espec.ws/section1/topic126710.html вот этот динозавр
Toshiba 218D7S1 - нет запуска,питание +В 113в 12в и 5 вольт есть
на 6 ноге M50436-589SP ноль ,принудительно подав туда 5 в телек включается,есть растр только с шумами,нет ни OSD нет переключения каналов,кварц 4 мгц и его обвязку менял.
5в на 52 ноге есть M50436-589SP
Что еще проверить ?

  M50436-589SP.jpg  51.44 КБ  Скачано: 422 раз(а)
Joiner 
Фанат форума
Сообщения: 3612
Joiner
 
Сообщение #2 от 14/12/2014 14:06 цитата  

RV6FT писал:
...
Что еще проверить ?
Со слов клиента ящик ни с того, ни с сего... или тут вдруг пропало лектричество и т.д. Как аппарат загнулся?
RV6FT 
радиолюбитель
Сообщения: 801
RV6FT
 
Сообщение #3 от 14/12/2014 14:31 цитата  

Joiner, со слов клиента иногда был такой знак на экране как буд то его кто то переключал на AV
Joiner 
Фанат форума
Сообщения: 3612
Joiner
 
Сообщение #4 от 14/12/2014 14:46 цитата  

RV6FT писал:
Joiner, со слов клиента иногда был такой знак на экране как буд то его кто то переключал на AV

Ну на клаву похоже. Загаженную тараканами. Промой на всякий случай всю шаську.
RV6FT 
радиолюбитель
Сообщения: 801
RV6FT
 
Сообщение #5 от 16/12/2014 09:37 цитата  

Поднял я все диоды которые связаны с кнопками,не включается,запаял все как было,и он включился,дефект пропал,ни на сутук,ни на что не влияет,дефект не найден недовольство, огорчение
включаю выключаю,работает,гоняю
RV6FT 
радиолюбитель
Сообщения: 801
RV6FT
 
Сообщение #6 от 13/06/2016 12:02 цитата  

Снова у меня на столе такой же Toshiba 218D7S1 , не реагирует ни на кнопки ,ни на пульт ,включается,как он стоял на первом канале так и стоит,звук,изображение,все в цвете все в норме,ни какие кнопки не действуют,но иногда все работает.и пульта слушается,все переключается, пропаял проц M50436-589SP и его обвязку,не помогает.
Такой дефект был уже, http://monitor.espec.ws/section1/topic93031.html
но решения нет,не не думаю что проц так может себя вести,кнопки отключал,проверял на замкнутость
да кварц менял
Yuritsh 
Антикоммушист
Антикоммушист
Сообщения: 18498
Yuritsh
 
Сообщение #7 от 13/06/2016 14:40 цитата  

А про память ни слова.
RV6FT 
радиолюбитель
Сообщения: 801
RV6FT
 
Сообщение #8 от 13/06/2016 15:49 цитата  

Yuritsh, нет такой памяти,не менял
igorasrex 
Завсегдатай
Сообщения: 635
igorasrex
 
Сообщение #9 от 13/06/2016 17:17 цитата  

RV6FT писал:
кнопки отключал,проверял на замкнутость

Очень часто когда текут, эта проверка ничего не показывает. Надо измерять напряжение на них.
На шине кнопок у проца.
RV6FT 
радиолюбитель
Сообщения: 801
RV6FT
 
Сообщение #10 от 13/06/2016 17:52 цитата  

igorasrex, согласен с тобой,но в моём случае вот он стоит включеный на первой программе ,и все ни куда не преключить,и не добавить громкости, диоды по кнопкам отпаял,поднял, импульсы на 5 ногу с фотоприемника приходят
валентин-сибиряк 
Фанат форума
Сообщения: 5938
валентин-сибиряк
 
Сообщение #11 от 13/06/2016 18:11 цитата  

Yuritsh тебе уже сказал про память.Тебе попалось 2 таких тела,наверняка попадётся ещё один подшучивать, дразнить
VStar47 
Завсегдатай
Сообщения: 763
VStar47
 
Сообщение #12 от 13/06/2016 19:10 цитата  

Просто заменить С832 и С835,СА24 и СА03 - на новые ? Проверить уровень пульсаций напряжения на шине +5V.
Если не работают кнопки на клаве и цепи с кнопками - исправны, еще раз заменить кварц и потом микроконтроллер ?
RV6FT 
радиолюбитель
Сообщения: 801
RV6FT
 
Сообщение #13 от 13/06/2016 22:30 цитата  

валентин-сибиряк, в наличии нет такой IX0715CE ,она питается +4.7в это первавая нога и -30в вторая нога, я отключал эти питания , телек совсем не включаеттся.
VStar47, литы поменял,результата нет , да без кварца включал , включается через секунды две,и нет ни звука не изображения,просто шумы, получается кварц работает,генерит...
VStar47 
Завсегдатай
Сообщения: 763
VStar47
 
Сообщение #14 от 13/06/2016 23:36 цитата  

datasheet M58655P
- рекомендованные значения напряжений, min:
1н .......... +4,75V
2н ......... - 32,2V
VStar47 
Завсегдатай
Сообщения: 763
VStar47
 
Сообщение #15 от 14/06/2016 09:21 цитата  

Проверяй стабилизаторы:
- на эмитторе Q834 д.б. не меньше -32,2V;
- на эмитторе Q835 д.б. не меньше +5V.
По очереди отключи 1н ICA03 и 52н ICA01,- узнаешь какая МС перегружает стаб. +5V и какую МС нужно менять.
На шинах +12V и +112V напряжения тоже занижены ? Сколько на коллекторе Q830, L832(на правом выводе) и на выводах Q835?.
Может сопротивления R845 - R847 больше указанного номинала? Сделай замеры, может что-то прояснится и обойдется без замены IC.
RV6FT 
радиолюбитель
Сообщения: 801
RV6FT
 
Сообщение #16 от 14/06/2016 15:42 цитата  

VStar47, да на базе Q834 там стоит стабилитрон ,было -31, а на эмитере -30.5в .
я даже пятивольтовую кренку подпаивал в место родного стабилизатора, дело не в этом,
VStar47, спасибо за советы! его можно перевести в режим AV закоротив 37 ногу на массу ,а так клиент смотрит первую программу на нем ,кухоный телевизор
Yuritsh, отдал я его без ремонта,прошу тему переместить в корзину,или удалить.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru