ESpec - мир электроники для профессионалов


ERISSON 29F2 (BN88) не выходит из сервиса.

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
rufinder 
Бывалый
Сообщения: 78
 
Сообщение #1 от 22/10/2015 21:58 цитата  

Состав CPU-S3C8849X48-AQB7, Видео- NN5198K, Строчная- D2500 TDKC BSC25-0225, Кадровая- AN5539, БП- C4429. Телевизор по всей видимости был помечен хозяйским котиком.На плате пострадал микроконтроллер, память и мелочёвка в небольшом радиусе. При включении подаётся высокое, жужжит кадровая но растра нет. Если подкрутить ускоряющее появляется слегка зауженный растр с ЛОХами и надпись KWD01 COMPUTE 08-30. Если ускоряющее не трогаем, а нажимаем кнопку пульта М(наверное Меню) то также появляется шумящий растр с надписью KWD01 SERVICE 08-30. При повторном нажатии появляются различные параметры сервисного режима.Вывести телик из этого режима я не могу. пробовал менять память с прошивкой - ничего не меняется. Обмен данными идёт только при включении СР. Все напряжения в пределах нормы кроме питания видеопроца на 33-ей ноге. Там вместо 9В 8,39В. И эта МКа сильно греется(пальцем можно держать секунд 5-7 не больше). Может всё дело в сгоревшем видеопроцессоре, а кот нипричём так просто мимо проходил.
Yuritsh 
Антикоммушист
Антикоммушист
Сообщения: 18498
Yuritsh
 
Сообщение #2 от 22/10/2015 22:32 цитата  

rufinder писал:
сильно греется(пальцем можно держать секунд 5-7 не больше)
Пипец! И сколько это в градусах?

Кроме пальца, других приборов нету?
rufinder 
Бывалый
Сообщения: 78
 
Сообщение #3 от 22/10/2015 22:49 цитата  

Есть градусник и термометр за окном.Ты какому прибору больше доверяешь. улыбка А если серьёзно то измерение температуры столь малой детали будет не точно и не корректно. А "палец" даёт общее представление о тепловыделении.
Yuritsh 
Антикоммушист
Антикоммушист
Сообщения: 18498
Yuritsh
 
Сообщение #4 от 22/10/2015 22:55 цитата  

C каких таких пор NN5198K стал маленьким?
Сейчас даже самый убогий тестер комплектуется датчиком температуры. Вполне реально померить температуру деталей, в разы меньших, чем твой видеопроц.

Посмею предположить, что где-то ты недомыл плату.
gilan 
Модератор
<B>Модератор</B>
Сообщения: 1748
 
Сообщение #5 от 23/10/2015 01:16 цитата  

я бы контроллер вытащил, почистил его и плату под ним и обратно запаял. Кроме того, под резисторами- диодами хорошо сохраняются полоски жидкости.
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #6 от 23/10/2015 01:41 цитата  

rufinder писал:
S3C8849X48-AQB7
- сами по себе уникальнохреноводифицитные ... стОит посмотреть его даташит - там ОЧЕНЬ МОЖЕТ БЫТЬ (это я по аналогии с 863ххх процами) - специальный пин , вот фрагмент из моей статьи по упомянутым процам:

KRAB писал:
В ремонт принесли только шасси от ТВ Start (из модельного ряда 2115, 2116, 2136, 2156, 2166Р) на процессоре LC863328A-5W63. Сказали – после грозы, ИБП восстановили, а дальше – не смогли. При включе-нии – на голубом фоне надпись красными буквами: BUS OPEN. Управления с локальной клавиатуры и от ПДУ – нет. Замена памяти – не помогла. В распоряжении имелась информация, что если, например, у процессора LC863320 31 pin (он «подтянут» через 10 кОм на 5 Вольт и выводится на сервисный разъём) замкнуть на массу – на экране появится BUS OPEN и теряется любое управление ТВ. При измерении - на pin. 31 (на схемах обо-значается как Enable – Power safety) LC863328A-5W63 напряжение занижено и составляет всего 0,96 Вольт (вход „подбит” грозой). Изменив номинал «подтягивающего» резистора R754 (см. рис.) с 10 кОм до 1 кОм – напряжение поднялось до 3,3 Вольт и ТВ нормально заработал.


посему стОит обратить внимание и на
Yuritsh писал:
что где-то ты недомыл плату
gilan 
Модератор
<B>Модератор</B>
Сообщения: 1748
 
Сообщение #7 от 23/10/2015 08:06 цитата  

недавно делал Rolsen 29", шасси CH-10 с пропавшим звуком(со слов клиента). По моим наблюдениям звук у него всё- таки появлялся через 20- 25 минут работы после запуска- неестественный, без низов. Мышка в нескольких местах на плате испражнялась- остались следы её деятельности. Плату промыл в первую очередь. Провозился в общем часов пять- шесть, в итоге феном были выявлены элементы в утечке, заменены, звук в норме.
rufinder 
Бывалый
Сообщения: 78
 
Сообщение #8 от 23/10/2015 11:32 цитата  

Спасибо всем отозвавшимся. Плату я мыл хорошо с применением зубной щетки. Контроллер и память выпаивал. Сушил на хорошо тёплой поверхности 2 дня. Сейчас читаю даташит и провожу замеры (в том числе температуры).
rufinder 
Бывалый
Сообщения: 78
 
Сообщение #9 от 06/11/2015 16:54 цитата  

Хочу поделится некоторыми непонятными мне моментами которые я обнаружил. 1 - В дежурном режиме и после перехода в рабочий режим по шинам SDA, SCL полная тишина и самое интересное то что напряжение по шине SCL 2,6В. Ещё интересней второй момент. 2 - После нажатия кнопки М генерация по шинам появляется однако по шине SCL чётко прослеживается средняя линия на уровне 2,6В и импульсы идут вверх и вниз
rufinder 
Бывалый
Сообщения: 78
 
Сообщение #10 от 07/11/2015 10:26 цитата  

С шинами я разобрался. Во всём виноват стабилитрон zd604 который и просаживал напряжение. Но теперь обнаружилась другая бяка. В процессе настройки телевизор проскакивает каналы не замечая их. А если включить ранее настроенный канал то со временем качество картинки ухудшается и в конце концов она пропадает совсем.
STIPLER 
Халтурщик
Сообщения: 5797
STIPLER
 
Сообщение #11 от 07/11/2015 10:50 цитата  

Какой тюнер? (цифровой, аналоговый?). Как ведёт себя +30вольт настроечных?
виктор-теледоктор 
Фанат форума
Сообщения: 10648
виктор-теледоктор
 
Сообщение #12 от 07/11/2015 12:31 цитата  

rufinder писал:
При повторном нажатии появляются различные параметры сервисного режима

Опции в сервисе сбились, потому и каналы уходят.
Перепрошей память. В сервисе опцию AFT крутил?помогает?
rufinder 
Бывалый
Сообщения: 78
 
Сообщение #13 от 07/11/2015 19:19 цитата  

Тюнер аналоговый. +30В стабильны. Но после выбора канала напряжение настройки понемногу уходит вниз. Буквально по сотым долям вольта. Минут через 15 канал пропадает. Ещё раз выберешь тот-же канал - он опять показывает. Опции в сервисе мог сбить. Случайно. Но почему при настройке каналы проскакивают Попробую поменять прошивку. А как в сервис заходить я пока не знаю.
STIPLER 
Халтурщик
Сообщения: 5797
STIPLER
 
Сообщение #14 от 07/11/2015 21:05 цитата  

rufinder писал:
А как в сервис заходить

В РР на ТВ одновременно нажать и удерживать 3 сек. VOL + и VOL -
http://monitor.espec.ws/section23/topic87622.html
rufinder 
Бывалый
Сообщения: 78
 
Сообщение #15 от 07/11/2015 21:37 цитата  

Спасибо. Завтра попробую.
Евгений373 
Передовик
Сообщения: 2852
Евгений373
 
Сообщение #16 от 08/11/2015 00:10 цитата  

rufinder писал:
Но почему при настройке каналы проскакивают

такое может происходить при не точно выставленном значении ПЧ, а также из-за АПЧГ, о чём уже говорилось. После замены прошивки, обязательно выполни процедуру инициализации еепромки.
rufinder 
Бывалый
Сообщения: 78
 
Сообщение #17 от 08/11/2015 19:33 цитата  

Прошивку поменял. Телевизор заработал нормально. Но инициализацию я не делал. А как её провести?
Евгений373 
Передовик
Сообщения: 2852
Евгений373
 
Сообщение #18 от 08/11/2015 19:49 цитата  

rufinder, скачай мануал на шасси и посмотри. Хотя если всё нормально работает, то не трогай его.
STIPLER 
Халтурщик
Сообщения: 5797
STIPLER
 
Сообщение #19 от 08/11/2015 20:31 цитата  

rufinder писал:
Прошивку поменял. Телевизор заработал нормально. Но инициализацию я не делал. А как её провести?

И не делай. Это необходимо при установке чистой, либо расшитой памяти. Не мешай нормальной работе аппарата.
Отметь тему, как решённую.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru