ESpec - мир электроники для профессионалов


Daewoo KR14V1T не включается.

  Список форумов » CRT-телевизоры
На страницу 1, 2, 3, 4  След.
Следующая тема · Предыдущая тема
АвторСообщение
электрован 
Бывалый
Сообщения: 49
 
Сообщение #1 от 17/05/2017 16:35 цитата  

Шасси СР-185N
UOC - TDA9361PS/N2/310921
Memory - 24WC08P
SMPS - MA8920
TR Chopper - TSM-4042 A7
Vertical. - TDA8357J
Sound - TDA7267A
Тuner - TECC2949PG35W
Tube - A34AGT13X
FBT - LTC-505 BSC25-5505
HOT - STR1803DHI
RGB Amp. - TDA6107JF
Телевизор не включался. После диагностики была заменена I801 (МА8920, пробой 4-5 ножка и R802 4,7 Ом, 7 Вт, обрыв). Во избежание дальнейших потерь вместо сетевого предохранителя установил лампу 100Вт, в результате при включении она горит полным накалом, через 15-20 секунд её яркость начинает уменьшаться, при этом напряжение на С804 (220мкфх400В) увеличивается до 100В, затем лампа вспыхивает полным накалом, напряжение на С804 падает до 20В и начинает слегка "верещать" импульсник.
Проверены все вторички, всё в норме.
Подключил лампу 60 Вт "балласт" в разрыв питания "строчки" ничего не изменилось, затем подключил её же вместо "строчки", при этом при включении напряжение на С804 поднялось до 150В, импульсник один раз "пискнул", затем напряжение падает до 20В, а нить лампы-"балласта" слегка светится. При этом в момент, когда гаснет 100Вт лампа, 60-ка загорается на 1-2 сек, затем " цыкает" импульсник, далее 100Вт загорается полным накалом, а 60-ка - остаётся светить только нить.
Что ещё необходимо проверить?

Прошу помощи
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #2 от 17/05/2017 16:51 цитата  

Горячую часть ремонтируй.
Диодный мост не проверял,что ли?
электрован писал:
Подключил лампу 60 Вт "балласт" в разрыв питания "строчки" ничего не изменилось

Не в разрыв надо,а в параллель.Разрывать питание по B+ надо.
валентин-сибиряк 
Фанат форума
Сообщения: 7135
валентин-сибиряк
 
Сообщение #3 от 17/05/2017 17:34 цитата  

Цитата:
Во избежание дальнейших потерь вместо сетевого предохранителя установил лампу 100Вт, в результате при включении она горит полным накалом, через 15-20 секунд её яркость начинает уменьшаться, при этом напряжение на С804 (220мкфх400В) увеличивается до 100В, затем лампа вспыхивает полным накалом, напряжение на С804 падает до 20В и начинает слегка "верещать" импульсник.
Проверены все вторички, всё в н

А петлю размагничивания отключал?
электрован 
Бывалый
Сообщения: 49
 
Сообщение #4 от 17/05/2017 18:19 цитата  

валентин-сибиряк писал:
Цитата:

А петлю размагничивания отключал?

Петлю отключил, ничего не изменилось, только весь процесс занял 5 сек, а не 20...
мастер-ломастер 
Модератор
<B>Модератор</B>
Сообщения: 9972
 
Сообщение #5 от 17/05/2017 18:34 цитата  

электрован, в микросхеме уверен? 8920.
электрован 
Бывалый
Сообщения: 49
 
Сообщение #6 от 17/05/2017 18:41 цитата  

blek1 писал:
Горячую часть ремонтируй.
Диодный мост не проверял,что ли?
электрован писал:
Подключил лампу 60 Вт "балласт" в разрыв питания "строчки" ничего не изменилось

Не в разрыв надо,а в параллель.Разрывать питание по B+ надо.

Диодный мост в норме. По вторичке: вместо 123В - 75, вместо 45 - 25, вместо 13 - 6, вместо 15 - 7,5..

ДОБАВЛЕНО 17/05/2017 19:47

мастер-ломастер писал:
электрован, в микросхеме уверен? 8920.

Приходится верить, как говорится, на слово.. Проверить то нечем и негде..
По крайней мере, предыдущая точно была нерабочей..

ДОБАВЛЕНО 17/05/2017 20:08

ДОБАВЛЕНО 17/05/2017 20:10

blek1 писал:


Не в разрыв надо,а в параллель.Разрывать питание по B+ надо.[/quote]

Так и было сделано..
электрован 
Бывалый
Сообщения: 49
 
Сообщение #7 от 17/05/2017 19:11 цитата  

электрован писал:

затем подключил её же вместо "строчки",

:
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #8 от 17/05/2017 20:03 цитата  

электрован писал:
По вторичке: вместо 123В - 75, вместо 45 - 25, вместо 13 - 6, вместо 15 - 7,5..

Что ты доколупался до вторички?
У тебя на сетевой банке-ты писал-напряжение выше 100V не подымается.
ESR метр на сетевой банке,что показывает?
Сопротивление на сетевой банке измерь и сюда напиши.

Выпаяй свою микросборку 8920.И померь напряжение на сетевой банке.
iv-9 
Фанат форума
Сообщения: 5765
iv-9
 
Сообщение #9 от 17/05/2017 22:42 цитата  

Вообще-то, если вместо предохранителя, то надо лампу 200 Вт или две по 100 в параллель. А лучше вообще убрать и поставить предохранитель, если все проверено в первичке - некоторые БП некорректно запускаются через лампу. И проверять только в холостом режиме (ДР). И уж точно БП надо без лампы, если запускаешь ТВ в рабочий режим, слишком много будет падать на лампе, БП будет вылетать из режима.
Очень часто сами себе голову морочат на ровном месте этими лампами вместо предохранителя.
электрован 
Бывалый
Сообщения: 49
 
Сообщение #10 от 18/05/2017 05:06 цитата  

По совету
iv-9 писал:
Вообще-то, если вместо предохранителя, то надо лампу 200 Вт или две по 100 в параллель. А лучше вообще убрать и поставить предохранитель, если все проверено в первичке - некоторые БП некорректно запускаются через лампу. И проверять только в холостом режиме (ДР). И уж точно БП надо без лампы, если запускаешь ТВ в рабочий режим, слишком много будет падать на лампе, БП будет вылетать из режима.
Очень часто сами себе голову морочат на ровном месте этими лампами вместо предохранителя.

так и сделал. Теперь на сетевой банке 350В. Индикатор ДР вначале вспыхивает красным, потом горит зелёным. На кнопки не реагирует.
Пульта нет, чтобы с него попробовать управлять..
REKKA 
Фанат форума
Сообщения: 3722
REKKA
 
Сообщение #11 от 18/05/2017 07:20 цитата  

электрован, Может пора мастеру отдать поки не дограл его окончательно ?
электрован 
Бывалый
Сообщения: 49
 
Сообщение #12 от 18/05/2017 07:36 цитата  

REKKA писал:
электрован, Может пора мастеру отдать поки не дограл его окончательно ?

Развивая мысль в этом направлении, тогда проще купить новый аппарат, не тратя время на это старьё. Но интереснее же самому разобраться с поломкой и найти причину неисправности, конечно же, с помощью специалистов данного форума и ваших дельных советов по существу вопроса..
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #13 от 18/05/2017 07:48 цитата  

электрован, =Теперь на сетевой банке 350В. Индикатор ДР вначале вспыхивает красным, потом горит зелёным. На кнопки не реагирует.
Пульта нет=

Чё та дохрена "350" то намерил, вот те методичка - изучай, раз сам хошь разбираться http://monitor.espec.ws/section1/topic116933.html
электрован 
Бывалый
Сообщения: 49
 
Сообщение #14 от 18/05/2017 08:43 цитата  

serega-64 писал:


вот те методичка - изучай, раз сам хошь разбираться http://monitor.espec.ws/section1/topic116933.html

Спасибо.. классно! ...но буду благодарен за оказанную помощь..
force-13 
Завсегдатай
Сообщения: 464
 
Сообщение #15 от 18/05/2017 09:53 цитата  

электрован писал:

Индикатор ДР вначале вспыхивает красным, потом горит зелёным. На кнопки не реагирует.
Пульта нет, чтобы с него попробовать управлять..

В этих шаськах очень часто слетает память.Ты бы чистую попробовал бы подставить.
электрован 
Бывалый
Сообщения: 49
 
Сообщение #16 от 18/05/2017 10:49 цитата  

serega-64 писал:


Чё та дохрена "350" то намерил

Померил другим тестером, на сетевом конденсаторе 325В...всё одно больше нормы..

ДОБАВЛЕНО 18/05/2017 14:11


force-13 писал:
[
В этих шаськах очень часто слетает память.Ты бы чистую попробовал бы подставить.

Вполне допускаю, но для начала нужно привести в норму питание..
litam 
Завсегдатай
Сообщения: 786
 
Сообщение #17 от 18/05/2017 11:22 цитата  

электрован писал:

Померил другим тестером, на сетевом конденсаторе 325В...всё одно больше нормы..

А в сети сколько переменки? улыбка
электрован 
Бывалый
Сообщения: 49
 
Сообщение #18 от 18/05/2017 11:27 цитата  

В сети 234В переменного тока..
litam 
Завсегдатай
Сообщения: 786
 
Сообщение #19 от 18/05/2017 11:32 цитата  

электрован писал:
на сетевом конденсаторе 325В...всё одно больше нормы..

Ну и? Ты думаеш это больше нормы?

ДОБАВЛЕНО 18/05/2017 11:33

litam писал:
электрован писал:
на сетевом конденсаторе 325В...всё одно больше нормы..

Ну и? Ты думаеш это больше нормы?

Как оно может быть больше, за счёт чего?
электрован 
Бывалый
Сообщения: 49
 
Сообщение #20 от 18/05/2017 11:39 цитата  

Сейчас на вторичке 122В (должно быть 123), 39 (45), 12 (15), 10 (13). Но по прежнему тишина..
Обратил внимание: при включении на сетевом конденсаторе 325В, при отключении сразу падает до 20В..

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3, 4  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru