ESpec - мир электроники для профессионалов


HORIZONT 51СЕМ-644-I шасси 11AK19P4 не включается.

  Список форумов » CRT-телевизоры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
remontmob 
Новичок
Сообщения: 19
 
Сообщение #1 от 03/07/2018 23:25 цитата  

Состав шасси
Тюнер Samsung TECC2949VG28B
Процессор VESTEL19V1.ONT
Память 24LC08B
Видеопроцессор TDA8842
Видеоусилитель TDA 6108JF
Кадровая TDA 8356
Звук TDA 2614
ТДКС 11425086

Неисправность классическая для этого шасси- при включении мигает зеленый светодиод и снова загорается красный.

что сделано.

1. Заменены все электролиты во вторичных цепях блока питания.
2. Отключены диоды во вторичным напряжениям ТДКС
( Диоды D605 (+45B), D606 (+15B) D609 (+200B)/ То же самое.

(на форуме писали, что такая неисправность возникает при перегрузке строчной из-за КЗ по кадровой или видеоусилителеля)

3. Осциллографом обнаружил отсутствие импульсов VERT на 40м выводе видеопроцессора.

Измерил питание. При попытке запуска ок 2,5в


Стал смотреть блок питания.


Подал принудительно ST-BY от блока питания на вывод 22 процессора +2,5 В через токоограничительный резистор. В цепи +В сточной разверки выпаял индуктивность и нагрузил выход лампой 60 Вт.

При принудительном запуске блок питания запустился с плавающими напряжениями.

Вот замеры.

С816, 817 (+14 по схем) 5,6....4,5

С813 7,7 в

С828, 820 (+5 В) 3....4.5 В

С822, С823 (+14В)- +10...12 В

С826,825 (+14В) -10...12 В

Чтобы исключить то, что б-п что-то нагружает, поочередно отпаял диоды от блока питания по двум каналам +14 и -14, +8 Вольт
L803 по +В отпаивал, тем самым отключая строчную развертку.

потом измерил режим по питанию микросхемы БП.
При дежурном режиме +14 В, при принудительном запуске платавет 10...12 Вольт.
С822 менял.

На всякий случай заменил оптопару и перепрошил память.

само-собой, пропаял тдкс , транс блока питания...

на форуме куча тем по этой проблеме, но я все уже перерыл , никак не найду неисправность . Может, я что=-то упустил?
заранее спасибо.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 5419
 
Сообщение #2 от 04/07/2018 05:31 цитата  

Хоть один конденсатор в БП проверил?
jonster 
Завсегдатай
Сообщения: 712
jonster
 
Сообщение #3 от 04/07/2018 08:52 цитата  

MC44603 имеет софт-старт, так что лампы только в разрыв В+ - ТДКС.
БЕЗЫМЯННЫЙ писал:
Хоть один конденсатор в БП проверил?
Та написал, что все емкости вторичек поменял. А про горячую часть не упомянул.
remontmob, без эпс-метра такой ремонт может длиться неделями. голливудская улыбка
ЗЫ - здесь сетевая банка держит очень долго, так что ТС, разряжай ее при работе в горячей части.
валентин-сибиряк 
Фанат форума
Сообщения: 4260
валентин-сибиряк
 
Сообщение #4 от 05/07/2018 20:08 цитата  

remontmob, про сетевую банку jonster, недаром сказал,не забывай ,а то будешь жалеть потом. смех
remontmob 
Новичок
Сообщения: 19
 
Сообщение #5 от 05/07/2018 21:06 цитата  

сетевой кондер- само собой. разряжаю лампочкой после каждого включения- выключения.
валентин-сибиряк 
Фанат форума
Сообщения: 4260
валентин-сибиряк
 
Сообщение #6 от 07/07/2018 16:24 цитата  

remontmob, включи без лампочки,потом подключи её,да смотри ,чтобы током не покалечило смех
Вано 
Передовик
Сообщения: 1945
 
Сообщение #7 от 07/07/2018 16:48 цитата  

выпаяй тиристор. отпусти бп . он должен стать 114в. тогда будет легше понять что где.
jonster 
Завсегдатай
Сообщения: 712
jonster
 
Сообщение #8 от 08/07/2018 22:51 цитата  

remontmob писал:
сетевой кондер- само собой. разряжаю лампочкой после каждого включения- выключения.
Ну вэл, типа в курсе, а дальше? Лампы в сторону, ибо софт-старт. В дежурке по +В около тридцати вольтей, в рабочем режиме 115в.
Ну обозначь прогресс или ничего и никак? голливудская улыбка
remontmob 
Новичок
Сообщения: 19
 
Сообщение #9 от 09/07/2018 23:00 цитата  

Вано писал:
выпаяй тиристор. отпусти бп . он должен стать 114в. тогда будет легше понять что где.


спасбо за совет, но тиристор, обозначенный на схеме Q810, на плате отсутствует...


разве я его не отпустил, подав st-by от внешнего источника?

ivan48 
Участник
Сообщения: 144
 
Сообщение #10 от 10/07/2018 08:42 цитата  

TL-431 менял?
jonster 
Завсегдатай
Сообщения: 712
jonster
 
Сообщение #11 от 10/07/2018 09:03 цитата  

remontmob писал:
...разве я его не отпустил, подав st-by от внешнего источника?..
Мда. Был стендбай (дежурка) от проца, так еще и от внешнего источника добавил.

remontmob писал:
...спасибо за совет, но тиристор, обозначенный на схеме Q810, на плате отсутствует...
Он здесь (см.рис.).
Ну в общем всё ясно - неделя и сто страниц обеспечены.




VStar47 
Завсегдатай
Сообщения: 540
VStar47
 
Сообщение #12 от 10/07/2018 12:29 цитата  

БЕЗЫМЯННЫЙ писал:
Хоть один конденсатор в БП проверил?


Можно сделать пробную замену С848 (100mkF/25V ) и С853 (10nF/50V).
remontmob 
Новичок
Сообщения: 19
 
Сообщение #13 от 10/07/2018 21:56 цитата  

jonster писал:
remontmob писал:
сетевой кондер- само собой. разряжаю лампочкой после каждого включения- выключения.
Ну вэл, типа в курсе, а дальше? Лампы в сторону, ибо софт-старт. В дежурке по +В около тридцати вольтей, в рабочем режиме 115в.
Ну обозначь прогресс или ничего и никак? голливудская улыбка



тиристор нашел и выпаял. По +115 повесил лампочку. И телек завелся. Причем включаю, лампочка по +В раз моргнет, включаю кнопкой, появляется растр с линиями обратного хода. буду менять\ проверять тиристор, дальше видно будет. Спасибо огромное!!!
TL 431 поменял на всякий случай...
SASHATOD 
Фанат форума
Сообщения: 5807
SASHATOD
 
Сообщение #14 от 10/07/2018 22:10 цитата  

remontmob, Тиристор не при делах подмигивание
remontmob 
Новичок
Сообщения: 19
 
Сообщение #15 от 10/07/2018 22:36 цитата  

Да, проверил тиристор, он целый..

а кондер по +VCC микросхемы я сразу поменял...
SASHATOD 
Фанат форума
Сообщения: 5807
SASHATOD
 
Сообщение #16 от 10/07/2018 22:38 цитата  

remontmob, Попробуй без памяти,запустится.
Да и профиль заполни,неуважаешь нас подмигивание
remontmob 
Новичок
Сообщения: 19
 
Сообщение #17 от 10/07/2018 22:48 цитата  

SASHATOD писал:
remontmob, Попробуй без памяти,запустится.
Да и профиль заполни,неуважаешь нас подмигивание



без памяти то же самое, с чистой памятью (не и не пытался выйти из ждущего режима), с памятью с файлообмененника пробоал еще до создания темы. Сейчас залил родную память с бекапа. То же самое. +B плавает, соотв. размер по горизонтали плавает...


отдам я его... мозгов не хватает у меня починить его
Вано 
Передовик
Сообщения: 1945
 
Сообщение #18 от 11/07/2018 10:27 цитата  

тиристор нашел и выпаял. По +115 повесил лампочку. И телек завелся. Причем включаю, лампочка по +В раз моргнет, включаю кнопкой, появляется растр с линиями обратного хода. буду менять\ проверять тиристор, дальше видно будет. Спасибо огромное!!!
TL 431 поменял на всякий случай...[/quote]


теперь нада нажать кнопку р+ или с пульта включить его.
он должен полноцено заработать

ДОБАВЛЕНО Июль 11 2018

да а 44603 ИЛИ 44604 стоит?. если меняли то могли на брак попасть.много перепечатки 44604 а фактически 44603. она работает кажись так как ты описал. яуже чуть призабыл. но помню что полевик за 5 минут сильно гарячий.
remontmob 
Новичок
Сообщения: 19
 
Сообщение #19 от 11/07/2018 20:35 цитата  

Вано писал:


теперь нада нажать кнопку р+ или с пульта включить его.
он должен полноцено заработать




я и включал так., с кнопки p+ . Полноуенно не работает-плавающее напряжение по В+
а м-с задающего сегодня попробую поменять. Если не поможет-отдам аппарат как есть.
remontmob 
Новичок
Сообщения: 19
 
Сообщение #20 от 11/07/2018 21:56 цитата  

Mс44604р поменял- БП уходит в защиту. Отпустил, выпаяв тиристор,- включился.
подключил кинескоп- белый экран с ЛОХ без OSD/ +160В вместо 200 В на видео, на катодах- по нулям Для начала заменил электролит в фильтре питания видео (С902). стало +200 В- норма. Значит, высох. Тиристор впаял на место. В защиту НЕ уходит.
Потом обнаружил в обрыве r914 (47 Om) по питанию видеоусилителя. Тестером проверил- видеоусилитель не в КЗ. Заменил резистор, включил, OSD появилось.

Странно, ведь видеоусилитель по питанию я откидывал в первую очередь. Связано ли как=то высыхание электролита по питанию видео с выходом из строя IC802...
и как-то странно она из строя вышла- в дежурке работала, а на рабочий режим не выходила...
Погоняю немого и отдам.

всем огромное спасибо за помощь....

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru