ESpec - мир электроники для профессионалов


Philips 29PT9005/58 после включения мигает светодиод

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
Makero 
Новичок
Сообщения: 22
 
Сообщение #1 от 21/01/2005 08:55 цитата  

Шасси MG2.1E. У аппарата через 5-7 сек после включения начинает мигать красный светодиод на морде. Проверил железо - вроде рабочее, да и видимых дефектов нет. На блоке питания все напряжения появляются на 2-3 сек. и усё, остается только дежурка.
Гость 
 
Сообщение #2 от 21/01/2005 09:16 цитата  

попробуй строку пропаять, а как там кадровая?
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #3 от 21/01/2005 09:17 цитата  

Дак вроде или рабочее? Пиши конкретнее иначе и ответы будут такие-же!!! подшучивать, дразнить
Что происходит в дежурном режиме, появляется ли высокое, что на шине, память в конце концов ???
А видимые дефекты обычно появляются уже после ремонта помираю со смеху! помираю со смеху! помираю со смеху! Здорово сказал аж самому понравилось голливудская улыбка
Makero 
Новичок
Сообщения: 22
 
Сообщение #4 от 21/01/2005 09:40 цитата  

Высокое не появляется, на тарнзюк ничего не приходит. Хозяин сказал что перед смерью он успел написать Service default.

Добавлено 21-01-2005 09:44

Похоже что с мозгами что то не то.
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #5 от 21/01/2005 09:44 цитата  

А с БП вообще пояляется питание строки? Если да то смотри соответственно путь до транзистора, проверяй на предмет КЗ в строке.
Makero 
Новичок
Сообщения: 22
 
Сообщение #6 от 21/01/2005 10:02 цитата  

Ха. Что то решил таки антенну подключить - включаю, (и о ЧУДО!) он заводится! Или я что то туплю или так должно быть? шок

Добавлено 21-01-2005 10:05

Тогда как то нелогично получается - пока нет сигнала его вообще что ли включить не возможно?
Igoryok 
Бывалый
Сообщения: 92
 
Сообщение #7 от 21/01/2005 10:33 цитата  

Скорее всего пошевелил плату, включается он без антенны. А вот если по цифре "бяки" будет моргать...
Makero 
Новичок
Сообщения: 22
 
Сообщение #8 от 21/01/2005 10:46 цитата  

Да вот нет, без антенны он себя по прежнему ведёт - магает!!! Мот быть селектор радиоканала козлит? У меня идеи иссякли недовольство, огорчение
Killpro 
Завсегдатай
Сообщения: 389
 
Сообщение #9 от 21/01/2005 11:05 цитата  

Тут медецина бессильна. Ты попробуй только один землянной контакт присоедини. Тогда прояснится.
DICHI 
Участник
Сообщения: 204
 
Сообщение #10 от 21/01/2005 11:14 цитата  

Makero, попробуй отключить защиту пока.
Makero 
Новичок
Сообщения: 22
 
Сообщение #11 от 21/01/2005 11:44 цитата  

Спасибо за помощь! Дальше буду сам разбираться. Если до чего то докопаюсь - сообщу. улыбка

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru