ESpec - мир электроники для профессионалов


шасси KS1A ,дефект проца?

  Список форумов » Электроника от А до Я
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #1 от 10/02/2013 19:30 цитата  

Товарищ, тоже вроде мастер принес САМЦА с причиной дефекта -завышено напряжение +В (135 в), телик включается и сразу в дежуррку, хотя причина и в другом была, в емкостном делителе оборвался С404 (681), но и после замены его нет ни OSD ,ни картинки,хотя телик включается, подробнее- на пине 34 осликом видно полное соответствие той осциллограме что в схеме, на пинах 49,50 только постоянная составляющая больше трех вольт, на схеме на них должны быть другие осциллограммы, но сейчас имею только постоянную составляющую, хотя и принципиальная схема имеет некоторое отличие от платы - в основном часть элементов по защите на 49 пин отсутствуют, по цепи АББ все на месте , вот сейчас в раздумиях-могла первопричина убить проц?
Kolupalkin 
Завсегдатай
Сообщения: 890
 
Сообщение #2 от 10/02/2013 20:36 цитата  

sofrina,
Не ну тебя занесло .Сразу проц ,это круто !
Как по мне то прямая дорога тебе на ПК , TDAшка там дохнет на раз
На 49,50 не будет не хрена пока изображение не получишь !
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #3 от 10/02/2013 20:45 цитата  

6107 уже подкидывал, заведомо рабочую
Kolupalkin 
Завсегдатай
Сообщения: 890
 
Сообщение #4 от 10/02/2013 20:53 цитата  

sofrina писал:
6107 уже подкидывал, заведомо рабочую

А на 5 ноге стабилитрон?
Ну и раз есть чем глянуть ,что на 51,52,53 ногах проца?
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #5 от 10/02/2013 21:14 цитата  

катоды на пк заперты(по 180 вольт на каждом), на 51,52,53 соответственно на уровнях 0,4 вольт
Kolupalkin 
Завсегдатай
Сообщения: 890
 
Сообщение #6 от 10/02/2013 21:50 цитата  

sofrina,
Так ,давай по порядку - кадровая есть,если скрин добавить экран засвечивается ?
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #7 от 10/02/2013 22:05 цитата  

экран при добавлении screen засвечивается ЛОХ лучей, от кадровой проверял -синхроимпульсы есть , на эмиттере Q301 тоже присутствуют, только далее в цепи нет диода D307 и вроде его с завода не поставили,я уже выше писал что плата чуть отличается от принципиальгной схемы
Kolupalkin 
Завсегдатай
Сообщения: 890
 
Сообщение #8 от 10/02/2013 22:27 цитата  

sofrina писал:
катоды на пк заперты(по 180 вольт на каждом), на 51,52,53 соответственно на уровнях 0,4 вольт

Я имел ввиду осцилограф поцепи туда.
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #9 от 10/02/2013 22:34 цитата  

завтра теперь сниму осциллограммы
tynalex 
Фанат форума
Сообщения: 9772
tynalex
 
Сообщение #10 от 10/02/2013 23:34 цитата  

Прежде чем дефектовать процессор, проверь внимательно делитель в кадровой R303,R302 , изменение номиналов приводит к такому дефекту (линии обратного хода на растре, отсутствие OSD)!
Joiner 
Фанат форума
Сообщения: 3612
Joiner
 
Сообщение #11 от 11/02/2013 10:54 цитата  

sofrina писал:
Товарищ, тоже вроде мастер принес САМЦА с причиной дефекта -завышено напряжение +В (135 в)...

Это в смысле мастер, который не смог побороть завышение 135в? голливудская улыбка
А ведь кинескопчик при 135в (и не факт, что ровно 135, могло и выше подскакивать) мог просто немножко "стрельнуть" и 6107 будет целая, а процику кирдык подмигивание
Был такой недавно - около 5мин нужно было ждать растра - кино дохленькое. В сервис-режиме вроде АББ отключается, вышел из сервиса - включается.
Про звук ты не написал. подмигивание
В общем для очистки совести подкинуть память и если все критичные осциллограммы в норме, то скорей всего можно крестик на проце рисовать подмигивание
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #12 от 11/02/2013 17:53 цитата  

на 34 пине


на 51,52,53 пине осциллограмы идентичны


на 49 и 50 ножке (АBL и АББ) только постоянная составляющая
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #13 от 11/02/2013 18:23 цитата  

Скока вольт у тя на 50ноге?
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #14 от 11/02/2013 18:53 цитата  

на 49 и 50 ноге чуть больше 3 вольт
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #15 от 11/02/2013 19:03 цитата  

Ну 49 в норме - а вот на 50 ноге больше 5вольт быть должно подмигивание
С 5ноги В.У пройдись до 50ноги проца.
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #16 от 11/02/2013 19:48 цитата  

на 5 ноге 6107 - 3,8 вольта, неужели кин уже не жилец
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #17 от 11/02/2013 20:13 цитата  

А стабик(и) вроде там есть, как он(и) не текут? улыбка
Покрути ускоряющее и глянь напругу на 5ноге в.у. - меняется или нет?
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #18 от 11/02/2013 21:21 цитата  

стабилитроны оба отключил еще вчера,и на 50-ом пине и на 5-ой ноге 6107, а вот при изменении screen при максимальной засветке напруга на 5 пине 6,8 вольт, при уменьшении screеn-а напряжение на 5-ой ноге резко падает до 0,8 вольт- в момент когда пропадает ЛОХ
sofrina 
Модератор
<B>Модератор</B>
Сообщения: 4648
sofrina
 
Сообщение #19 от 19/02/2013 20:38 цитата  

РЕШЕНО, виноват был кин, после прочистки прибором из этой темы http://monitor.espec.ws/section44/topic215094.html телик включился, и вроде баланс белого тоже в норме, вопрос номер два-насколько долго выясню на прогоне, этот телик выкупленн на запчасти
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #20 от 19/02/2013 21:27 цитата  

sofrina, Не надолго, у меня больше полгода не ходили, та и плюнул я уже давно этой хнёю заниматся подшучивать, дразнить Если чё - то кинодоноры имеются! улыбка

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Электроника от А до Я



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru