ESpec - мир электроники для профессионалов


Электроника Ц-431Д

  Список форумов » Электроника от А до Я
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
IgorJedec 
Заглянувший
Сообщения: 9
IgorJedec
 
Сообщение #1 от 16/11/2013 19:09 цитата  

Доброго времени суток форумчане. Ради "спортивного" интереса решил оживить раритетный аппарат под названием: Электроника 25ТЦ-431Д. Этот телевизор не включался, эту проблему я решил полностью перебрав импульсный блок питания.
У меня вопрос следующий. В рабочем состоянии телевизор показывает на весь экран хаотические цветные пятна, в остальном телевизор рабочий и каналы принимает. В чем может быть причина.
Предполагаю, что не исправен БЦ(блок цветности).
Предпринятые попытки: замерял напряжения на БЦ, ускоряющее напряжение на трубке, прозвонил выходные транзисторы на видеоусилителе, все в норме. При уменьшении ускоряющего напряжения наблюдался просто белый экран.
Подскажите пожалуйста какой модуль может быть связан с данной проблемой.
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #2 от 16/11/2013 19:12 цитата  

Размагнить голливудская улыбка
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 21178
 
Сообщение #3 от 16/11/2013 19:19 цитата  

IgorJedec писал:
В рабочем состоянии телевизор показывает на весь экран хаотические цветные пятна,

Фото изображения давай. А то.. гадать здесь сложно.
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #4 от 16/11/2013 19:20 цитата  

IgorJedec, =При уменьшении ускоряющего напряжения наблюдался просто белый экран. =
Да ладно!
IgorJedec, =В рабочем состоянии телевизор показывает на весь экран хаотические цветные пятна,=
А чё с изо, совсем нет? Ты бы хоть фотки выложил, мы не гадалки.

ДОБАВЛЕНО 16/11/2013 20:21

Nik_Al, Опередил! подмигивание
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 21178
 
Сообщение #5 от 16/11/2013 19:24 цитата  

makeym писал:
Размагнить голливудская улыбка


IgorJedec писал:
При уменьшении ускоряющего напряжения наблюдался просто белый экран.


makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #6 от 16/11/2013 19:27 цитата  

Nik_Al, Похоже на фантастику
JYRIJJ 
Спец-агент
Спец-агент
Сообщения: 4726
JYRIJJ
 
Сообщение #7 от 16/11/2013 19:31 цитата  

В от А до Я улыбка
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #8 от 16/11/2013 20:16 цитата  

Все, чувак наремонтился. смех
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #9 от 16/11/2013 20:24 цитата  

Очередной залётный лох! подшучивать, дразнить БЦ - мать вашу, ускоряйка и екран в норме! - гонщик, вашу мать! смех
IgorJedec 
Заглянувший
Сообщения: 9
IgorJedec
 
Сообщение #10 от 16/11/2013 23:28 цитата  

Прошу не оскорблять других. Я же не могу постоянно находиться на форуме.

ДОБАВЛЕНО 17/11/2013 00:31

Быть может я не такой спец, как вы, и пытаюсь разобраться так как я могу. Не раз пытался розмагнитить - все тоже самое, фотки я сделаю и выложу. Прошу строго не судить.

ДОБАВЛЕНО 17/11/2013 00:36

Изо нет в любом случае, а просто цветные пятна.
gen 13 
Заглянувший
Сообщения: 7
 
Сообщение #11 от 16/11/2013 23:58 цитата  

Может быть дефект маски. Фото нужно.
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #12 от 17/11/2013 00:06 цитата  

IgorJedec, кадры тогда мучай или как говорят супер специ - горло пошукает подшучивать, дразнить
Тобищ - если ОС закреплена намертво, разница температур оторвёт ОСу от горла вместе с горлом! голливудская улыбка Ну типа отрежет (страшилки про отрез горла) голливудская улыбка
IgorJedec 
Заглянувший
Сообщения: 9
IgorJedec
 
Сообщение #13 от 17/11/2013 11:31 цитата  

Доброго времени суток, спасибо за советы, про отрыв горла слыхал я такое. Вот выкладываю два фото работающего экрана, все они настроены на прием канала. Сегодня поменял древние микрухи на БЦ, пятна немного изменились, стало меньше (см. фото №2 ниже)
На первом фото белый экран при уменьшенном питании ускоряющего на трубку.
Второе фото уже как было, с разноцветными пятнами.

01.jpg
 Описание:
 Размер файла:  325.66 КБ
 Просмотрено:  156 раз(а)

01.jpg


02.jpg
 Описание:
 Размер файла:  336.67 КБ
 Просмотрено:  144 раз(а)

02.jpg


serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #14 от 17/11/2013 11:57 цитата  

IgorJedec, Смотри режим ПК, работу кадровой, дождесся и "горло" отрежет.
IgorJedec 
Заглянувший
Сообщения: 9
IgorJedec
 
Сообщение #15 от 17/11/2013 13:02 цитата  

Спасибо за совет serega-64 буду копать в этом направлении.
eduard2 
Модератор
<B>Модератор</B>
Сообщения: 4783
eduard2
 
Сообщение #16 от 17/11/2013 13:41 цитата  

IgorJedec,
serega-64 писал:
дождесся и "горло" отрежет.
может усё голливудская улыбка но пока горло на месте раз чота там показывает, ты кин проверь на эмисcию и высокое какое у тебя ?(смотри сейчас на советую ,а потом не дай Б .. что случится киловольтметр есть у тебя? я самопальный сделал ,через резик 1 гОм ,если на вызов иду) и проверь как изо реагирует на укскорялку когда крутишь ? и само собой ПК (а чотам у тебя на втором фото внизу углы срезаные магниты коррекции на кине крутил чи шо?) у меня как то на ч/б такой видок был в одном ТДКС ВВ -не дотягивал ,а в другом кин был севший ,у тебя растр через сколько времени появляется при вкл ? если долго тогда кину кирдык
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #17 от 17/11/2013 13:51 цитата  

eduard2, Да у него ваще нету изо, похоже луч где то там, за горизонтом. Магниты этт вряд ли, вот режим и напряжения СР надоть проверять.

ДОБАВЛЕНО 17/11/2013 15:05

У меня был случай, но не до такой степени, не было чистоты и сведения при замене трубы на таком же, трубу брал с другого телика, другого производителя, как ни бился результата не достиг, крутил магнитами на горловине во все стороны, пока ОС не взял со старого, родного кина. ОСа по параметрам отличалась, поставил и сведение с чистотой за пять минут откорректировал.
igor.phoenix 
Юный радиолюбитель
Сообщения: 1416
igor.phoenix
 
Сообщение #18 от 17/11/2013 14:18 цитата  

Растр есть, уже хорошо.

IgorJedec, приборами располагаешь? Или только пальцеметр?
eduard2 
Модератор
<B>Модератор</B>
Сообщения: 4783
eduard2
 
Сообщение #19 от 17/11/2013 14:43 цитата  

serega-64 писал:
eduard2, Да у него ваще нету изо
да имел ввиду изо не в прямом смысле ,а как на фотке у автора (растр конечно , изо там и не видать)
IgorJedec писал:
прозвонил выходные транзисторы на видеоусилителе, все в норме.
да их не звонить надо (звонить уже KRAB сказал одному автору куда надо улыбка ) а измерять напруги ,и к нам в студию предоставить (в лучшем ввиде ) измерение давай,что сделал и где это делал бяка
igor.phoenix 
Юный радиолюбитель
Сообщения: 1416
igor.phoenix
 
Сообщение #20 от 17/11/2013 14:53 цитата  

Не помню, в каком то выпуске МРБ есть схема этого девайса и рекомендации по ремонту и настройке.
Называется "Ремонт цветных переносных телевизоров"
Всё что сейчас можно сказать - блок цветности в отрубе, видеосигнал на него явно не поступает.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Электроника от А до Я



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru