ESpec - мир электроники для профессионалов


Rubin шасси kd-035 питание CPU.

  Список форумов » Электроника от А до Я
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
gnom69 
Передовик
Сообщения: 1674
gnom69
 
Сообщение #1 от 12/03/2016 21:39 цитата  

Ни как не соображу - что происходит.На процессоре 4.08 вольт, процессор в ауте, на шинах ноль.Замерил на стабилитроне D657 - 5.6 вольт есть.На эмитторе 5.2. R= 27ОМ.Думал ZD 3,6 - заменил..=4.08..Сходил к другу , взял новые..=4.08...Поставил 3.3...= 3.9.. Подключил лабораторник , подал 3.3 =есть повер он(30Ma ток).Как починить, чтоб стаб-ор не лепить ?
eduard2 
Модератор
<B>Модератор</B>
Сообщения: 4783
eduard2
 
Сообщение #2 от 12/03/2016 22:53 цитата  

gnom69,
Цитата:
Замерил на стабилитроне D657 - 5.6 вольт есть.На эмитторе 5.2
А теперь по кумекай ,почему у тебе транзик открывается при Б-Э 0.4В ? падение напруге на R=27 сколько у тебя ? ( при этом ты вычислишь какой ток течет по шине 3.3В)
ЗЫ- Ты не можешь разобраться в параметрическом стабе? ( у тебя 3.3 от проца отключено ,или нет?при твоих замерах ,транзик меняй не глядя )
Цитата:
.Как починить, чтоб стаб-ор не лепить ?
тебе че всю эту байду рассказать как его проверить, не выпаивая транзик из схемы? берёшь отсоеденяешь шину 3.3 В от проца ( что бы его не загнать ,если он ещё у тебя живой остался ?) потом коротишь Э-Б и меряешь на Э ,если не хрена значит транзик в норме ( или падение напруги меряешь на сопре 10Ом в цепи К этого транзика ,если напруна есть на резике значит транзик течёт у тебя )
Цитата:
Думал ZD 3,6 - заменил..=4.08
ты прежде чем менять его ,ты его провел ? ( новый не есть рабочий)
Yuritsh 
Фанат форума
Сообщения: 18498
Yuritsh
 
Сообщение #3 от 12/03/2016 23:07 цитата  

gnom69 писал:
Думал ZD 3,6 - заменил..=4.08..
Никак не ожидал такого от давнего участника с ТЫСЯЧЕЙ сообщений. Получается, ты не понимаешь, как устроен и работает обычный стабилитрон?

Я тут буквально несколько часов назад чморил одного "специалиста" с сорокалетним стажем, который не смог разобраться с простейшим БП на трёх транзисторах. Но ты его походу переплюнул. Здесь-то вообще ОДИН транзистор. И ты не знаешь, как он работает.

eduard2 писал:
падение напруге на R=27 сколько у тебя ? ( при этом ты вычислишь какой ток течет по шине 3.3В)
Ну, для этого надо знать закон дядюшки Ома, который походу не знают даже "ремонтёры" с многолетним стажем.

Закон Ома
Стабилитрон
Стабилизатор напряжения

Я конечно дико извиняюсь, раздел-то называется "Электроника от А до Я", но даже для этого раздела, вопрос крайне позорен.

gnom69, ты, вот так, просто сходу, оскорбил сразу трёх великих людей, которые свои жизни положили, чтобы таких ты, хоть чему-то научить.




gnom69 
Передовик
Сообщения: 1674
gnom69
 
Сообщение #4 от 13/03/2016 00:10 цитата  

eduard2, 0,4 вольт падение напряжения..Транзистор поменял я с дуру до поднятия темы .В формулах я не соображаю . Когда включен 4.2. - выключен(цепь разорвана) 5.2.вольта.Yuritsh, Да знаю я про стабилитрон, по этому и спрашиваю ..почему. До этого я всё проверил.eduard2, Писал же - дали новые .Вспомнил...вроде опорный диод называется ..по памяти.. улыбка Вобще, я спросил почему, при исправных деталях такая ерунда..
Yuritsh 
Фанат форума
Сообщения: 18498
Yuritsh
 
Сообщение #5 от 13/03/2016 00:17 цитата  

gnom69 писал:
..почему
Трёх ссылок, что я дал выше, более чем достаточно.

gnom69 писал:
В формулах я не соображаю
Попытаюсь подсказать на пальцах.
Напряжение равняется току, умноженному на сопротивление.
Ток равняется напряжению, делённому на сопротивление.
Сопротивление равняется напряжению, делённому на ток.

Стабилитрон, при штатном включении, держит напряжение, которое написано в его даташите.
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #6 от 13/03/2016 07:40 цитата  

Если в Базе С1815 стоит стабилитрон 5,6V,то на его Эмитере должно быть примерно 4,9-4,8V.
Кароче замени транзистор и электролит.
Поставь в Базу 4,7V стабилитрон,если ни чего не поможет улыбка
gnom69 
Передовик
Сообщения: 1674
gnom69
 
Сообщение #7 от 13/03/2016 13:42 цитата  

blek1, Я думал об этом , но опять же всё упирается в расчёте резистора в цепи базы.Уже писал - менял тр-ор, а в формулах я не волоку.
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #8 от 13/03/2016 15:23 цитата  

gnom69, Так там по заводской схеме же уже всё рассчитано.
У тебя по схеме параметрический стабилизатор с усилением по току(усиление выполняет транзистор).
Нам надо выставить номинальный ток стабилизации стабилитрона D703 3V6 при котором будет напряжение стабилизации примерно 3V3,которое подровняется индуктивностью L701 10 uH(не указана на участке схемы).
Для этого при отсоединённом питании(процессора) включаем кратковременно питание и замеряем величину напряжения на R720(на катоде D703).
И по формуле узнаём ток стабилизации D703 на ДАННЫЙ момент.

Открываем даташит на стабилитрон и смотрим там есть минимальный ток стабилизации,номинальный и максимальный-нам нужем НОМИНАЛЬНЫЙ(золотая середина).
Повторюсь на Эмитере должно быть напряжение 4,9-4,8V
Yuritsh 
Фанат форума
Сообщения: 18498
Yuritsh
 
Сообщение #9 от 13/03/2016 15:29 цитата  

gnom69, в конце концов поставь КРЕНку на 3,3 Вольта. Так делают некоторые, когда не могут победить заводскую схему. смех
gnom69 
Передовик
Сообщения: 1674
gnom69
 
Сообщение #10 от 13/03/2016 15:42 цитата  

Yuritsh, Дак не у меня 78l33
улыбка
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #11 от 13/03/2016 15:43 цитата  

КС133А 3V3 при 10мА (2V97 при 3мА, 3V65 при 81мА)
КС133Г 3V3 при 5мА (2V95 при 1мА, 3V65 при 37,5мА)

У тебя стоял там стабилитрон на 3V6-он был выставлен на минимальный ток ИМХО.
У тебя помимо процессора ни чего там ток не жрёт? улыбка
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #12 от 13/03/2016 16:21 цитата  

Или так можно узнать,какой нужен резистор.
R=(U1-U2)/I
U1-это первичное напряжение(напряжение на Эмитере)
U2- зто выходное напряжение(напряжение на катоде стабилитрона)
I-номинальный ток стабилизации стабилитрона(нужный нам ток стабилитрона)
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6537
 
Сообщение #13 от 13/03/2016 18:38 цитата  

blek1, а ток потребления нагрузки кто учитывать будет? Или он через резистор не течет?
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #14 от 13/03/2016 21:49 цитата  

БЕЗЫМЯННЫЙ писал:
blek1, а ток потребления нагрузки кто учитывать будет? Или он через резистор не течет?

Ок тогда втыкаем туда 1Wt стабилитрон и по его току расчитываем.
А вообще мне кажется,что у него неисправен транзистор или он ошибся в измерении напряжения на Базе.
Если транзистор исправен.то на Базе у него 5V9-6V.

ДОБАВЛЕНО 13/03/2016 23:15

Да кароче,сколько Wt стоял стабилитрон,столько и ставить на напряжение 3V6,заменить транзистор на С1815.Проверить три резистора,заменить электролит(на такой же,а не какой есть под рукой).И излишек напряжения загасится на L701-всё!
У него на транзисторе не верные напряжения,которые он озвучил.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 6537
 
Сообщение #15 от 14/03/2016 06:08 цитата  

blek1, ты считаешь эту пролблему достойной обсуждения? "Поговорим об этом?"
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #16 от 14/03/2016 10:36 цитата  

gnom69, Вот у человека спроси замеры напряжений по линии 3V3 и что за стабилитроны(марку).И какое напряжение подходит с линии 5V к 3V3 http://monitor.espec.ws/section1/topic269897p20.html
gnom69 
Передовик
Сообщения: 1674
gnom69
 
Сообщение #17 от 16/03/2016 00:16 цитата  

Сейчас крыша сьедет...Запаял эту 78l33, не вкл.Замеряю..на 24c08 -3.3. улыбка Вернул назад транзистор 5вольт.Придётся опять на соплях вешать со стороны монтажа... подшучивать, дразнить Всё работает на столе .. единственное..Светодиод не тухнет при вкл. на этом шасси ?Зашёл в сервисное меню подправить размер.AV avto и не видит ресивера..может наворотил что нибудь там ?Как включить?
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #18 от 16/03/2016 06:25 цитата  

gnom69, Ты бы поосторожней с экспериментами по напряжениям на процессор,а то чувствую скоро телик перестанет включаться.А по AV, разъём рядом с процессором,смотри может когда плату туда сюда вертел,может замкнул чего нибудь,разъёмы проверь.

ДОБАВЛЕНО 16/03/2016 07:27

gnom69 писал:
Сейчас крыша сьедет...Запаял эту 78l33, не вкл.Замеряю..на 24c08 -3.3. улыбка Вернул назад транзистор 5вольт.

Так ты стабилизатор то припаивай после транзистора то.

ДОБАВЛЕНО 16/03/2016 07:45
Эта схема включения,ещё куда не шла в отличие от нижней.



-----------------------------------------------------------------------------------------------------

gnom69 
Передовик
Сообщения: 1674
gnom69
 
Сообщение #19 от 16/03/2016 07:24 цитата  

blek1, Проехали.Теперь вообще труба ..Цвета не ма со скарта, триколор тв.Т.е. это домой приволокли , антенны нет.В сервисе счёлкал - не нашёл где переключить систему .Прошил память - нифига.Т.е. разворотило размер .., а главного нет цвета.Какая опция за ПАЛ отвечает..?
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #20 от 16/03/2016 07:31 цитата  

Если есть лабораторный блок питания- подай на процессор 3,3V и запусти телевизор-посмотри сколько потребляет ток процессор и сверь по даташиту.Случаем не он ли тянет на себя больше нормы тока и поэтому на стабилитроне завышено напряжение?

ДОБАВЛЕНО 16/03/2016 08:34

gnom69 писал:
.Какая опция за ПАЛ отвечает..?

Не в курсе я оооооочень редко захожу в меню сервиса.можно сказать 1% из 100%

ДОБАВЛЕНО 16/03/2016 08:43

gnom69, Ты проверь в меню пользовательском.чтобы всё было норм-стоял режим DK и так далее.И всё же хорошо осмотри плату и разъёмы.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Электроника от А до Я



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru