ESpec - мир электроники для профессионалов


Телевизор Весна-711. Подскажите по ремонту..

  Список форумов » Электроника от А до Я
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Лыков Олег 
Новичок
Сообщения: 27
 
Сообщение #1 от 29/01/2019 22:53 цитата  

Добрый вечер, подскажите пожалуйста по одной неисправности телевизора УЛПЦТ, Весна-711, напишу вкратце - изначально не было кадровой развертки, оказалось высохли несколько электролитических конденсаторов в генераторе кадровой развертки, после чего появился растр, подключив антенну практически ничего не изменилось, шумы были но переключая барабан СКМ-15 много раз, с большими шумами что то слабо стало приниматься на 11 программе, как и должно быть, проработав 15 мин, без переключения, сигнал стал больше и больше, но картинка черно-белая, без антенны линии обратного хода, с антенной нет, слева черная вертикальная полоса, сантиметров 8. Были срывы как строчной так и кадровой синхронизации поначалу, после когда сигнал стал больше, картинка устойчивая, после я переключил на первый канал, который мне не удалось впоймать, и уже не удалось принять предыдущий 11 канал, подумал что дело в СКМ-15, требуется чистка. Я все снял, аккуратно разобрал, протер спиртом, смазал трущиеся детали и собрал обратно, за следом разобрал и смазал все потенциометры - яркость, контрастность, громкость, цветность.. После всего собрал обратно - но мало что изменилось, итак неисправность - очень слабый сигнал, картинка еле видна, при этом антенна хорошая, другие телевизоры показывают идеально. При этом звук довольно слабый, ну не очень громкий, так как сигнал слабый, то и синхронизация общая нарушается, слева так и осталась темная вертикальная полоса на изображении, при этом на растре ее почти нет. Мной были проверены почти все электролитические конденсаторы в радиоканале, так как у меня был такой же блок радиоканала - правда в неизвестном состоянии, я его подключил - чтобы точно убедиться, что дело в нем, и ничего не изменилось, все было точно также, из чего я сделал вывод - либо блоки имеют одинаковую неисправность, либо оба исправны! Остается СКМ-15, он у меня тоже был в гараже, правда также достался в неизвестном состоянии, установка его - ничего также не изменила! Я временно устанавливал и радиоканал, и СКМ-15 и все осталось как прежде. Я не только не удостоверился в неисправности радиоканала, но и ввел в такой себя тупик! Что ж, если исправны и радиоканал, и СКМ-15, где еще может быть неисправность?
На всякий случай я проверил все транзисторы УПЧИ начиная с т5, исправны. Гнездо антенны так же в порядке, обрыва нет. Ручкой гетеродин подстраивал, в режиме ручной настройки.
Кто очень хорошо знаком с УЛПЦТ, подскажите пожалуйста.
Заранее большое спасибо.
С уважением Лыков Олег.
power1 
Завсегдатай
Сообщения: 909
power1
 
Сообщение #2 от 29/01/2019 23:23 цитата  

АРУ крутни, в радиоканале верхний резистор, антенну в скм в пипетку Блок коллектора, и блок питания, литы смотри.

ДОБАВЛЕНО 29/01/2019 23:25

Ех молоток, за настальгию задел, сердце становится..
Лыков Олег 
Новичок
Сообщения: 27
 
Сообщение #3 от 29/01/2019 23:31 цитата  

Спасибо, кстати АРУ пока не смотрел, завтра проверю, интересно в УЛПЦТ схема АРУ расположена на блоке радиоканала? А как можно убедиться в исправности схемы АРУ? Проверить напряжение? Я брк временно менял, практически ничего не изменилось. А кстати ТВС в данной модели должен впаиваться в плату, но его меняли на стандартный, разъемы крепления не совпадают, а в блоке развертки нет блока коррекции с завода.
С уважением Лыков Олег.
power1 
Завсегдатай
Сообщения: 909
power1
 
Сообщение #4 от 30/01/2019 00:11 цитата  

Лыков Олег писал:
Спасибо, кстати АРУ пока не смотрел, завтра проверю, интересно в УЛПЦТ схема АРУ расположена на блоке радиоканала?



29/01/2019 23:23
АРУ крутни, в радиоканале верхний резистор,
Выдергиваешь антенну, питание увеличивается, кажется 9вольт, не помню 30 лет прошло

ДОБАВЛЕНО 30/01/2019 00:19

Старичка хош разбудить, модель то первая, коррекция блок в развертки это в последних выпусков.
Труба то дышит, переключатели на блок цветности по клацай, цвета есть?
Фишки на видео усилителях, снимай по одной и коснись фишкой на корпус, засвет цвета. УСКОРЯЮШИЕ на БР крутни.
Полоса это возможно 320в питание, осциллом стань.

ДОБАВЛЕНО 30/01/2019 00:41

Вижу в профиле антиквар интересен, есть старье в рабочем состоянии, в сарае подвал полный, если мыши не поели, даже Электрон помню рабочий сносили втроем
еще на ГП 5 , Рекорды, ВЕЛСЫ, УПИМЦЫ, Черных полно. Рассвет, и еще не помню, завалы там не пройти, давно не спускался.. - Эхо войны)))
n max 
Модератор
<B>Модератор</B>
Сообщения: 11284
 
Сообщение #5 от 30/01/2019 00:50 цитата  

Насколько помниться ару может не работать в случаи отказа транзистора последнего каскада упчи тут путём замены т.к. может звониться как исправный(в железном корпусе с позолоченными ногами).Может быть обрыв обмотки твс из-за чего не будет импульсов обратного хода+могут быть косяки со сведением
power1 
Завсегдатай
Сообщения: 909
power1
 
Сообщение #6 от 30/01/2019 00:54 цитата  

Лыков Олег, Тему сюда надо было, но думаю командир поправит, и в профиле поправь - от куда.
http://monitor.espec.ws/section1/

ДОБАВЛЕНО 30/01/2019 00:56

n max, До свидения еще далеко, пусть картинку засветит.

ДОБАВЛЕНО 30/01/2019 01:05

n max писал:
Может быть обрыв обмотки твс из-за чего не будет импульсов обратного хода+могут быть косяки со сведением

Было и такое, помнишь Макс еще отдельно катушку мотали там 5-6 витков и на сердечник внизу сажали.
n max 
Модератор
<B>Модератор</B>
Сообщения: 11284
 
Сообщение #7 от 30/01/2019 01:12 цитата  

Вот полоса с одной стороны наводит на мысль о катушке.
Катушки видел как мотали я этим не занимался т.к. имел доступ к новым твс тогда их можно было купить хоть мешок у тружеников местного телезавода
power1 
Завсегдатай
Сообщения: 909
power1
 
Сообщение #8 от 30/01/2019 01:13 цитата  

Мля дефицит был ЛЦ5, и Умножители, что только не выдумывали, пилили сверлили, как то полез на чердак там ящик ЛЦ5 пиленых катушек на токарном
обмотки все мотали по новому шелковым проводом, клеем залевали так и лежат по сей день.

ДОБАВЛЕНО 30/01/2019 01:18

n max писал:
Вот полоса с одной стороны наводит на мысль о катушке.

Правильно гришь, только стреляла эта полоса при прогреве, на холодном нет
Выходила она с обратным ходом. на пол экрана
В Воронеже то же тарился у ребят. как в отпуске, далеко было в Норильске жил,
n max 
Модератор
<B>Модератор</B>
Сообщения: 11284
 
Сообщение #9 от 30/01/2019 01:19 цитата  

Умножители от 3 усцт ставил походили без проблем--тоже их навалом было ещё лет 10 назад выбросил из сарая штук 40 или 50 новых.
У нас в городе телезавод Витязь есть и найти всё это было без проблем+я там практику проходил
power1 
Завсегдатай
Сообщения: 909
power1
 
Сообщение #10 от 30/01/2019 01:22 цитата  

Да 8/ 27 Это роскошь, 21 рубль были, провод корпусной кусь, и один в один, ходили по надежней 12.

ДОБАВЛЕНО 30/01/2019 01:24

А карандаши КЦ 109, стреляли аж керамика разлеталась..
n max 
Модератор
<B>Модератор</B>
Сообщения: 11284
 
Сообщение #11 от 30/01/2019 01:28 цитата  

Клиентам где-то так и ставили мне они то на халяву доставались смех Все равно эти деньги накрылись словом из 5 букв в результате реформ смех

ДОБАВЛЕНО 30/01/2019 01:33

Да помню ещё декодеры пал ставил в ламповые телеки первым владельцам видаков--тогда это были не бедные товарищи
balabrik 
Бывалый
Сообщения: 96
balabrik
 
Сообщение #12 от 30/01/2019 05:54 цитата  

Да уж, были времена улыбка
jonster 
Завсегдатай
Сообщения: 788
jonster
 
Сообщение #13 от 30/01/2019 13:53 цитата  

Лыков Олег писал:
...без антенны линии обратного хода, с антенной нет, слева черная вертикальная полоса, сантиметров 8...
... если исправны и радиоканал, и СКМ-15, где еще может быть неисправность?..
Похоже наТВС - оборваны обмотки -100в и (или) -250в.
А потом нужны напруги на СКМ и в контрольных точках радиоканала. Ясно, что проблема в других блоках. Ну так осталось всего 3 блока - БП, БК и БР. голливудская улыбка
groks 
Участник
Сообщения: 241
groks
 
Сообщение #14 от 30/01/2019 20:42 цитата  

Спасибо. Заностальгировал. Если аппарат долго простоял, то стоит начать вообще с контактов, а то всё по отдельности будет рабочее, а в сборе фиг.
Лыков Олег 
Новичок
Сообщения: 27
 
Сообщение #15 от 30/01/2019 20:51 цитата  

Добрый вечер, итак докладываю, прозвонка ТВС показала что есть обрыв, заменил ТВС и включил - картинка так же была слабая, но контрастнее,полосы слева нет, строчная синхронизация устойчивая, сведение улучшилось, проскакивает цвет. Были проверены все электролитические конденсаторы в радиоканале, и некоторые заменены, после чего я решил попробовать снова подключить другой СКМ-15, и картинка изменилась, стала лучше, цвет стабильный, контрастность хорошая, но зашумлена, из чего я предположил что возможно и этот СКМ-15 неисправен, нашел еще один СКМ-15 в неизвестном состоянии, и подключил, картинка хорошая, все как и должно быть. Получается помимо неисправности ТВС был неисправен СКМ-15, проверил в СКМ-15 транзисторы и осмотрев, решил что его неисправность из за неисправности какого то конденсатора, но так как замена неисправного конденсатора, может повлечь расстройку блока, решил поставить исправный СКМ-15, почистив его и смазав. Теперь картинка хорошая, но по краям экрана немного есть несведение, почти не заметно, по вертикали. Возможно это из за конденсаторов МБМ в блоке сведения, если они увеличили свою емкость, как считаете нужно ли их менять? Кстати очень острый захват в регуляторе частота кадров, малейший поворот, сбивается частота кадров, скорей всего что то с синхронизирующими импульсами.
Спасибо большое.
С уважением Лыков Олег.
groks 
Участник
Сообщения: 241
groks
 
Сообщение #16 от 30/01/2019 21:10 цитата  

Лыков Олег, Сомнительно чтоб в СКМ были проблемы в конденсаторах. Режимы транзисторов, состояние стабилитрона.
Со сведением очень осторожно! Иногда лучше совсем не трогать. Конденсаторы можно проверять подпайкой небольших дополнительных, но в этом случае проблематично. С питанием то всё хорошо?
jonster 
Завсегдатай
Сообщения: 788
jonster
 
Сообщение #17 от 30/01/2019 21:25 цитата  

Лыков Олег писал:
... Теперь картинка хорошая, но по краям экрана немного есть несведение, почти не заметно, по вертикали. Возможно это из за конденсаторов МБМ в блоке сведения, если они увеличили свою емкость, как считаете нужно ли их менять?..
Ну неинтересно это - типа "как считаете", чесслово. А проверить? подмигивание
Там и диоды в утечке могут быть и вовсе битые, там всяких неприятностей полнО.
Но!!! По краям растра (2см от края) допускаются несведения до 3-х мм - это условия изготовителя (работал в ателье 88-92гг и ТУ читал чуть ли не до запятых и точек ).
ЗЫ - а БМ-ы вроде как тогда и проверять нечем было? По крайней мере мне эта кухня тогда не была известна, типа мало "прослужил", а потом всё пошло тудой на пропасть и БМ-ы я проверял стрелочным тестером (после выпаивания) путем сравнения с рабочим отклонения шкалы на кОмах в момент проверки. Дикость, конечно, по нынешним меркам, но тогда только так. голливудская улыбка
power1 
Завсегдатай
Сообщения: 909
power1
 
Сообщение #18 от 31/01/2019 14:51 цитата  

Подай видео сигнал, гнездо на радиоканале, переставь на плате перемычку и к ней через делитель с 12 - 5 вольт подцепи,
Пусти хорошую картинку - выжми с него все! , потом ковыряй ВЧ.

ДОБАВЛЕНО 31/01/2019 15:04

Там не помню 12 воль есть, ну 29 точно, через делитель на перемычку 5 вольт , а так перемычкой разрываешь смещение на транзистор.
Сторонний сигнал Видео развяжи емкостью обратки от постоянки.
Лыков Олег 
Новичок
Сообщения: 27
 
Сообщение #19 от 31/01/2019 22:32 цитата  

Добрый вечер, по СКМ-15 - проверить режимы не получилось, уж очень трудно добраться, ручку проворачивал, не помогает, кстати АПЧГ не работала, после чего я взял барабан из этого СКМ-15 и установил в другой, все также работало, из чего сделал вывод что все настроено, контакты чистил спиртом, трущиеся детали смазал. Установил другой СКМ-15, АПЧГ работает, но теперь появились другие проблемы. Все работало, был цвет, но иногда изображение уменьшалось по вертикали, где то нарушался контакт, все проверил, все исправно, а если постучать по блоку разверток картинка восстанавливалась, я постукивал, пока не нашел неконтакт, очень долго искал,осматривал все очень долго, оказалось в цепи переменного резистора центровка по горизонтали связанного через постоянный резистор с блоком кадровой развертки, был плохой контакт одного вывода, почти незаметно, устранив данную неисправность, пропал цвет. При последнем простукивании, цвет пропадал и появлялся, теперь не появляется вообще, простукивал, покачивал радиолампы, осматривал, кстати когда был цвет если нарушить частоту кадров, цвет пропадал. А еще изображение по вертикали немного дрожит.
Спасибо большое.
С уважением Лыков Олег.
power1 
Завсегдатай
Сообщения: 909
power1
 
Сообщение #20 от 31/01/2019 23:32 цитата  

Олега да брось ты его. не ужели пользовать будешь, это так для развития понимаю. А с прогоном будет всякая срань вылазить.
Старый он весь не будет делов не мучай, забросишь ведь его все равно обратно в чулан.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Электроника от А до Я



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru