ESpec - мир электроники для профессионалов


OPERA 7

  Список форумов » Центр связи и информации
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
DGOKER 
Новичок
Сообщения: 28
 
Сообщение #1 от 25/09/2004 11:24 цитата  

На этом сайте перестала работать-выдает белиберду как текст при неправильной кодировке, во всем остальном инете без проблем.Началось это дня три,четыре назад до этого сайт прекрасно отображался приходится пользоваться Internet Explorer ,но после OPERA такое ощущение как пересесть с иномарки на запорожец.Кто знает что случилось с сайтом шок
KVI 
Завсегдатай
Сообщения: 343
KVI
 
Сообщение #2 от 25/09/2004 15:31 цитата  

Просто сказки какие-то:
Поменял в установках Опера "представляться как" со значения "Опера" на "MSIE 6.0" и
все заработало.
Очень интересно - раньше я с этим значением ("Опера") больше года работал и никаких
проблем не возникало.
DGOKER 
Новичок
Сообщения: 28
 
Сообщение #3 от 25/09/2004 16:09 цитата  

Сделал как KVI, и всё заработало, хотя до этого со старыми настройками также всё работало улыбка
toliktv 
Участник
Сообщения: 269
toliktv
 
Сообщение #4 от 25/09/2004 20:02 цитата  

Блин, а я думал что это только у меня шок Но у меня сейчас 2 браузера-Опера и МуИЕ2, удобно!
Andron 
Участник
Сообщения: 276
 
Сообщение #5 от 25/09/2004 21:13 цитата  

У меня 7.23Рус. Все работает,как и работало. Ничего в настройках не менял. Все по умолчанию стоит.
kulek 
Передовик
Сообщения: 1250
kulek
 
Сообщение #6 от 25/09/2004 23:24 цитата  

Попробывал представляться по разному - везде нет никаких проблем .
Версия 7.50
toliktv 
Участник
Сообщения: 269
toliktv
 
Сообщение #7 от 25/09/2004 23:58 цитата  

Только что снова вернул настройку "представляться как Опера" , пошли крякозяблы...Версия 7.54.Вернул назад "как МИЕ2"
Hop 
Участник
Сообщения: 100
Hop
 
Сообщение #8 от 26/09/2004 13:04 цитата  

У меня та же история (Opera 6.05), если ставлю “Идентифицировать как Opera” пишет кракобяки, проблема появилась 23/09 в 21-00, утром в 8-00 было еще нормально.
ZVUKOVIK 
Участник
Сообщения: 158
ZVUKOVIK
 
Сообщение #9 от 26/09/2004 13:25 цитата  

У МЕНЯ С ОПЕРОЙ ТОТ ЖЕ ГЛЮК,но следуя совету KVI всё заработало.
А я думал что форум не работал недовольство, огорчение
Observer 
Новичок
Сообщения: 19
Observer
 
Сообщение #10 от 26/09/2004 16:17 цитата  

У меня та же беда, причем, такое происходит не во всех разделах, например Файлообменник работает нормально, хотелось бы дальше пользоваться , знаете привык улыбка,
ЗЫ в настройках поменял все работает
Hop 
Участник
Сообщения: 100
Hop
 
Сообщение #11 от 26/09/2004 20:33 цитата  

Ничего не изменилось:

"?_?`?\? A??,?/?4_
3_,}y??????*(b????`?%Z^????M?H??Z??y?Q?? Av?N ??3?????B<??Y???"????
,?+???@#??H??$A??k???\$?*??/2|a????* ??? ?6]???B&@???}??+?? ???sR&?0????K????Tl???????????#?+b ???^?????@???DI????k?^????(?2CSA?T?8p?ZQ???u?R?????@9???b?
? ?%v?;s??4?\*aG??l`?q???w?aW????l?7?hc ??l?He ???FWoN?8?R?sv?Q?=?R?Q62h??cv??/?G
saxU ??2_*?@??? ????Z?$J2??R????aR????Bbn![HA]S?4\???
?t?????T( Z[-? "gPO? ??J@+???,?N"?s?l?=A? ??yD?V??oX5O??? D????????S?0?O ?>??l?>9?z?- ?????{????????+??$?????8?}`??em?`??#O>J?'??W??Y????%J2@ GrU ?hJU?>??;{V?|J??+??R?G?;AY(??$??D?h?n[5(?y??* B?@????? ??^??????6????<!^\/ ??T??\?Q(J9?? D??j{???!m?9N6????V????|d!?f?N $??Da?D ????5S(??2c?? p???????7???. ?G?<?????%cIfT=f??.Q??v?f?e\B????zd?r.?H?PG,6GH<??V???????0??d{s?0?}V?56?V2??'?MGw?"c?f?L?c???W3????E??&?????|b?#?xr??'?- ?E??-?????U??sJ?????y%??? \???&?{???=????l8?I?/?eQ???(?@?8????AIcr1?pY?:????U<?u? ?^-t!??r?T?u~?????#?? ?p???o???????,???^F2???_>???<?j????b???_??1a+~i??N??u__???,???!RobL???K????u)"
Administrator 
ЕСпецовед
ЕСпецовед
Сообщения: 3277
Administrator
 
Сообщение #12 от 01/10/2004 19:02 цитата  

Возможная проблема - GZIP

В ближайшее время, поставлю Оперу и проверю, пока установите настройки, как сообщил KVI ...
Administrator 
ЕСпецовед
ЕСпецовед
Сообщения: 3277
Administrator
 
Сообщение #13 от 11/10/2004 06:18 цитата  

Просьба, у кого были в Опере некорректные символы, проверить со старыми настройками. Изменил HTTP-заголовки.
Nort 
Участник
Сообщения: 115
Nort
 
Сообщение #14 от 20/10/2004 02:38 цитата  

Работал с разными браузерами, всегда нормально работает. Сейчас поставил Maxthon бывший MyIE2
Работает везде нормально, после всех перепробованных, он считается лучшим на мое усмотрение.
Так что рекомендую всем желающим скачать и самим убедиться.
Будут интересы выложу русификацию.
KVI 
Завсегдатай
Сообщения: 343
KVI
 
Сообщение #15 от 08/11/2004 10:01 цитата  

Jovani,
Теперь со старыми настройками все работает нормально
Гость 
 
Сообщение #16 от 15/11/2004 21:17 цитата  

Хотел бы изменить свой пароль, но у меня не отображается "Профиль" для изиенения своих данных.wolk@orel.ru
wolk 
Участник
Сообщения: 223
 
Сообщение #17 от 15/11/2004 21:32 цитата  

Хотел бы изменить свой пароль, но у меня не отображается "Профиль" для изиенения своих данных.wolk@orel.ru
Administrator 
ЕСпецовед
ЕСпецовед
Сообщения: 3277
Administrator
 
Сообщение #18 от 16/11/2004 03:14 цитата  

wolk писал:
Хотел бы изменить свой пароль, но у меня не отображается "Профиль"

Ссылка на изменение профиля не отображается у гостей, она им просто не нужна.
Сделаете "Вход", появится ссылка "Профиль".

Только учтите, если будете изменять Емайл, то вам придется активировать свой аккаунт по новой.
Crisis 
Участник
Сообщения: 136
Crisis
 
Сообщение #19 от 13/01/2005 02:28 цитата  

Файлы(архивы) в имени которых присутствует кириллица( "файл65Д.rar" ) сохраняются в виде "____65_.rar"
Вроде больше нигде кроме этого форума такого не замечал! Опера 7,54 (представляться как IE6 ). Это как нибудь лечится?
Administrator 
ЕСпецовед
ЕСпецовед
Сообщения: 3277
Administrator
 
Сообщение #20 от 13/01/2005 03:17 цитата  

Crisis писал:
Это как нибудь лечится?

Когда сохраняешь файл к себе на диск, просто переименуй его так, как тебе нужно.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Центр связи и информации



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru