проблемное включение dvd seg digital(решено)

helgboy
23/11/2009 22:47
проблемный пуск у данного аппарата корейской сборки проявляется в следующем:
При включении в сеть, загорается сначала красная лампочка, при нажатии кнопки power ничего не происходит, спустя секунд 6 самостоятельно начинает вращаться диск в обратную сторону..... спустя еще секунды 3 сек останавливается и только тогда можно включить двд , но и то не всегда бывает он после работы 5 секунд отключается .... Питание в норме..... ВЧ наводоки незначительные, кондеры по питанию на всякий случай поменял. Заметил еще один эффект при отключении двигателя вращения диска глюков не происходит , аппарат включается сразу.
Драйвер an8785
В чем может быть проблема?

C1-65A
23/11/2009 23:09
helgboy писал:
Заметил еще один эффект при отключении двигателя вращения диска глюков не происходит , аппарат включается сразу.

helgboy писал:
В чем может быть проблема?
ну и ....

serp1972
24/11/2009 00:32
ты практически сам ответил на свой вопрос - или двигатель или драйвер ,но скорее всего движек просаживает !!!!! был подобный дефект с dvd funai -так тот из-зи кз в движке вообще не включался !!!! ДА И ГЛАВНОЕ -ОПИШИ АППАРАТ СОГЛАСНО ПРАВИЛ !!!!

helgboy
24/11/2009 01:19
Ну на счет того что просаживает - возможно.... Но почему он при включении в сеть начинает вращаться против часовой стрелки.... что это мозги щалят?

Иван Василич
24/11/2009 06:29
helgboy писал:
Но почему он при включении в сеть начинает вращаться против часовой стрелки.... что это мозги щалят?

А Вы его поменяйте,и все сразу станет ясно подмигивание

helgboy
26/11/2009 21:05
Поменял, роботать стал стабильнее, после 9 секундной "предзагрузки" во время которой он вытворяет с двигателем что хочешь , потом останавливается и загорается красный огонек стенд бая, после чего его можно включить и он работает сколько нужно долго , короче уже отдал аппарат клиенту, через день он позвонил говорит опять то же самое..... буду опять смотреть

Иван Василич
03/12/2009 06:48
helgboy,
serp1972 писал:
ОПИШИ АППАРАТ СОГЛАСНО ПРАВИЛ !!!!

правила

helgboy
09/12/2009 18:32
короче пересмотрел аппарат полностью, схема очень странная, с блока питания как обычно выходит 5В (ВЧ составляющая есть но незначительная где то 50 мВ) идет на плату проца, но дальше почему то 5 В возвращаются по другому проводу назад в БП но уже с сильной ВЧ составляющей около 1В - размах, идет эта дорожка по БП и дальше выходит и запитывает драйвер дисплея PT6311, отсюда куча глюков, навешивал на эти "вторичные"5В кондер на 2200 мк - никакой реакции ВЧ осталось почти не изменившись..... Вообщем вконце на "первичные " 5В я добавил дополнительный фильтр из еще одной катушки и кондера... после чего размах ВЧ состовляющей на вторичной цепи упал раз в 5 до 200мв.... Волшебство какое то однако он включился и все заработало , проработало двое суток аппарат отдал клиенту пока звонков и жалоб не было....

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru