ESpec - мир электроники для профессионалов


Решено. Samsung DVD Home Cinema System HT-910HD

  Список форумов » DVD-проигрыватели и видеомагнитофоны

Следующая тема · Предыдущая тема
АвторСообщение
Alexradio56 
Новичок
Сообщения: 19
 
Сообщение #1 от 20/07/2009 21:22 цитата  

Звуковой процессор Pulsus PS9818. Нет звука 5.1 ни на одном
канале. На выходе Scart стерео звук есть. Схему не нашел.
Фото платы звука выкладываю, питание +30v в норме.
У кого есть мысли по поводу?
Всем заранее спасибо. Удачи.

  IMG_1300.jpg  152.26 КБ  Скачано: 2874 раз(а)
  IMG_1303.jpg  165.06 КБ  Скачано: 2834 раз(а)
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #2 от 20/07/2009 21:37 цитата  

а предохранителя паленого по питанию цифровых усилителей нет ли случайно? выходит из строя один из усилителей и палит предохранитель по питанию. Короче снимай радиатор и смотри.... Будут ноги отгоревшие, скорее всего.
Alexradio56 
Новичок
Сообщения: 19
 
Сообщение #3 от 21/07/2009 17:41 цитата  

Поднял радиатор, на выходе стоит 6 штук TAS5121. Никаких следов паленого нет. Сейчас попытаюсь найти Datasheet
на TAS5121, а утром на работе проверю питание выходных.

Удачи всем. Александр
Alexradio56 
Новичок
Сообщения: 19
 
Сообщение #4 от 22/07/2009 21:21 цитата  

Проверка показала - питание оконечников нормальное +30 и +12V . Некоторые сомнения относительно блока питания.
Был бы признателен за схему или ссылку.
Alex3708 
Бывалый
Сообщения: 85
 
Сообщение #5 от 22/07/2009 23:54 цитата  

Былобы не плохо посмотреть генерацию на кварце звукового процессора .
Иван Василич 
Старший модератор
<B>Старший модератор</B>
Сообщения: 5573
Иван Василич
 
Сообщение #6 от 23/07/2009 05:19 цитата  

Alexradio56 писал:
Некоторые сомнения относительно блока питания.
Был бы признателен за схему или ссылку.

Alexradio56, Огласите состав
iga 
Заместитель Администратора
<b>Заместитель Администратора</b>
Сообщения: 11748
iga
 
Сообщение #7 от 23/07/2009 09:07 цитата  

не понятен сам вопрос
Цитата:
Нет звука 5.1 ни на одном
канале.
т.е. нет выхода вообще или только в режиме 5.1?

- - - - - - - - -
На форуме ESpec 2 166 277 сообщений в 207 082 темах.
Alexradio56 
Новичок
Сообщения: 19
 
Сообщение #8 от 24/07/2009 10:28 цитата  

Отвечаю на поставленные вопросы. Унч с процессором указан выше, далее плата Main SCART rev.1, с субмодулем
на процессоре LC87F74C8A, привод, навороченый БП, FM тюнер, блок DVI и плата управления на процессоре
надпись Samsung далее неразборчиво.
Звука на выходе 5.1 на колонки нет. Сигнал НЧ просматривается осцилографом только на разьеме SCART.
Кварцевый генератор звукового процессора собран отдельной микросхемой в металле и исправно выдает 12,288 мгц как
на нем и написано.
Проверил осцилографом входа выходных м/сх TAS5121 во всех режимах, кроме Stop, присутствуют прямоугольные импульсы
амплитудой 1,5v и периодом около 5 мксек, а НЧ сигнал не обнаружил.
Alex3708 
Бывалый
Сообщения: 85
 
Сообщение #9 от 25/07/2009 20:57 цитата  

Аналоговый сигнал на входах усилителей мощности ты и не увидишь.Два канала аналоговых приходят по шлейфу широкому белому и заходят в звуковой процессор.И еще не понятно написано,звук с колонок в моно и стерео есть или нет?С приемника звук есть или нет?
iga 
Заместитель Администратора
<b>Заместитель Администратора</b>
Сообщения: 11748
iga
 
Сообщение #10 от 25/07/2009 21:31 цитата  

Цитата:
Проверил осцилографом входа выходных м/сх TAS5121 во всех режимах, кроме Stop, присутствуют прямоугольные импульсы
амплитудой 1,5v и периодом около 5 мксек, а НЧ сигнал не обнаружил.
ну выше уже сказано...
Цитата:
Кварцевый генератор звукового процессора собран отдельной микросхемой в металле и исправно выдает 12,288 мгц
называется осцилятор. далее -
Цитата:
нет выхода вообще или только в режиме 5.1?
или
Цитата:
не понятно написано,звук с колонок в моно и стерео есть или нет?С приемника звук есть или нет?
?

- - - - - - - - -
На форуме ESpec 2 166 277 сообщений в 207 082 темах.
Alexradio56 
Новичок
Сообщения: 19
 
Сообщение #11 от 26/07/2009 12:08 цитата  

На колонках вообще ничего нет. Два канала аналоговых приходят по шлейфу широкому белому и заходят в звуковой процессор,
они также и присутствуют на разьеме SCART. Все вышесказанное касается и диска , и приемника.
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #12 от 26/07/2009 20:38 цитата  

Alexradio56, ты внимательно читал что тебе писали?
Цитата:
Аналоговый сигнал на входах усилителей мощности ты и не увидишь
Это цифровые усилители, они усиливают ШИМ сигнал, потом на выходе сигнал фильтруется и выделяется аналоговый....

Я думаю в твоем случае судя по вышеописанному будет частично неисправен проц аудио, если есть на скарте аналоговый выход присутствует - не парься, бери звук оттуда....
Alexradio56 
Новичок
Сообщения: 19
 
Сообщение #13 от 27/07/2009 13:31 цитата  

[quote="Freddy"]если есть на скарте аналоговый выход присутствует - не парься, бери звук оттуда...
Ты предлагаешь купить еще усилитель или музцентр? Может быть попробовать заменить PS9818? Паяльная станция есть, но
не знаю какие могут быть нюансы с процессорами. Я имею ввиду прошивки или версии. Если кто-нибудь имеет опыт
общения с подобными звукпроцессорами просьба подсказать на что необходимо обратить внимание что убидиться в
дохлости его. Подозрения на процессор возникли почти сразу, была предпринята попытка поджарить феном, но бестолку.
Иван Василич 
Старший модератор
<B>Старший модератор</B>
Сообщения: 5573
Иван Василич
 
Сообщение #14 от 28/07/2009 11:29 цитата  

Alexradio56 писал:
была предпринята попытка поджарить феном, но бестолку.

На счет того что сам проц? возможно. Но в первую очередь желательно проверить пистоны(сервисники меняют плату-это ихкозырь)
Но так реально что сам проц это 50 на 50 Alexradio56, Аппарат перед вами,но пистоны в сем девайсе -дрянь. Смотрите подмигивание
Freddy 
Передовик
Сообщения: 2747
Freddy
 
Сообщение #15 от 28/07/2009 22:15 цитата  

Ню ню... поменяй процессор... а сначала его найди... Молись что бы это были пистоны...
Alexradio56 
Новичок
Сообщения: 19
 
Сообщение #16 от 29/07/2009 12:23 цитата  

Freddy писал:
... Молись что бы это были пистоны...

Спасибо Ивану Василичу, проблемма решена! Помолился,
страшно всетаки, а руки чешутся. Взял паяльную пасту
Sn62/Pb36/Ag2 , нанес аккуратно с обратной стороны платы на
все переходные отверстия в районе процессора и феном прогрел.
Не все пистоны сразу заполнились припоем, пришлось повторить.
Обратил внимание, что некоторые пистоны уже были пропаяны.
Из разговора с хозяином выянилось, что он уже сдавал в
сервисный центр с такой же проблеммой, а ребятки ограничились
5 точками и умыли руки.
Спасибо за помощь. Всем удачи! классно!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru