ESpec - мир электроники для профессионалов


Philips HTS 3300 DVD Home Theater System при включении завис

  Список форумов » DVD-проигрыватели и видеомагнитофоны
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #1 от 01/07/2012 14:16 цитата  

После прошивки Philips HTS 3300 с диска, при включении в сеть и нажатии кнопки Standby on начинается загрузка до высвечивания на дисплее надписи DISC, после этого он зависает и не реагирует ни на какие кнопки.
Прошивку производил другой человек, так что конкретно ничего сказать не могу, возможно пытались залить не тот софт, но меня смущает то, что при включении просто шнура в сеть в блоке питания слышен свист который прекращается при нажатии кнопки Standby on, это говорит о том что проблема скорее всего в блоке питания, по этому нужна схема блока питания Philips HTS 3300 и помощь людей с опытом, возможно с такой неисправностью кто то уже сталкивался.
спасибо.
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #2 от 01/07/2012 15:45 цитата  

на сетевом конденсаторе 325в, 12в оно немного занижено 11.2в , заменил кондёр 470мкф 35в был немного вздутый, неисправность пока не удалось устранить так как нет схемы кто знает подскажите где взять схему БП PSU04-05
ДядяЮра 
Фанат форума
Сообщения: 3776
 
Сообщение #3 от 01/07/2012 16:29 цитата  

А как насчет поиска? Он же здесь есть!!!!
http://archive.espec.ws/section562/file14597.html

ДОБАВЛЕНО 01/07/2012 17:30

Наверное надо конкретно тыкнуть пальцем в деталь!?
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #4 от 04/07/2012 09:38 цитата  

Usavin
спасибо! классно!
ДядяЮра 
Фанат форума
Сообщения: 3776
 
Сообщение #5 от 04/07/2012 10:54 цитата  

Упехов.
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #6 от 04/07/2012 17:04 цитата  

Хочу попробовать прошить через компьютер, собрал плату адаптер для прошивки Philips HTS 3300 на двух транзисторах ВС 337-40 и что то не получается, вроде бы всё делаю правильно, но программа не определяет подключенного устройства, может кто подскажет в чём дело или схемка нужна другая или что то ещё.Вообще по схеме должны стоять транзисторы ВС337, я таких не нашёл и поставил ВС337-40, возможно в э

ДОБАВЛЕНО 04/07/2012 18:33

Вот схемы скачанные из НЭТа, делал по схеме №3.
Может кому пригодятся.

  cable_interf.pdf  216.52 КБ  Скачано: 1845 раз(а)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6405
Иван Зенин
 
Сообщение #7 от 04/07/2012 18:11 цитата  

vik4435, программу какую используешь?
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #8 от 05/07/2012 08:20 цитата  

Вот эту программу я пытаюсь использовать, "MTKTool_v2.42r_350", выдаёт окошко(устройство не найдено, проверьте подключение),но пробовал и другие:
MTKTool_v1-29_376
MTKTool_v1-31_198
MTKTool_v2.35_620
MTKTool_v2.42.12_734
всё пока безрезультатно, хотя прошивкой занимаюсь уже давно, но с такой впервые, в основном у меня телефоны: нокиа, сони эриксон и самсунг и спутниковые ресиверы разные

ДОБАВЛЕНО 05/07/2012 09:31

Вообще если честно у меня с МТК не получается пока, я раньше пробовал один телефон Fly E-105 прошить так и не получилось, то ли в шнуре, то ли в самом телефоне проблема с железом, но это в прошлом, а сейчас у меня проблема с Philips HTS 3300, которую хотелось бы решить.
всем спасибо за ответы.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6405
Иван Зенин
 
Сообщение #9 от 05/07/2012 09:05 цитата  

В шнуре у тебя что-то не то.
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #10 от 05/07/2012 20:00 цитата  

А какая распиновка разъёма на плате ДВД, Philips HTS 3300
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #11 от 05/07/2012 20:31 цитата  

Вот эта схема, всё сделано как есть, только транзисторы ВС337-40, а на схеме ВС337, может не правильно подключаю на разъёме платы ДВД???
спасибо.




Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6405
Иван Зенин
 
Сообщение #12 от 05/07/2012 20:41 цитата  

В DVD такая же распиновка,как у тебя на картинке.Лучше расскажи весь алгоритм твоих действий,по которому пытаешься прошить.
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #13 от 05/07/2012 20:47 цитата  

и ещё вопросик, на схеме разъём DB9F? это мама, а нумерация как на папе, может здесь не правильно нарисовано, вернее пронумеровано,и я не правильно спаял???
Может кто пользовался такой схемой и подскажет, буду очень благодарен.

ДОБАВЛЕНО 05/07/2012 22:06

А действия такие, подключаю к СОМ-порту, потом к ДВД, запускаю программу mtktool_v2.42.r_350, выбираю файл прошивки, включаю ДВД в сеть и нажимаю в программе запись, и сразу выскакивает окно error: Устройство не найдено!!!Проверьте подключение!!!
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6405
Иван Зенин
 
Сообщение #14 от 05/07/2012 21:11 цитата  

Шнурок у тебя зеркально распаян.И прежде.чем писать,сначала слить попробуй.
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #15 от 05/07/2012 21:39 цитата  

спасибо, я так и предполагал, но хотелось уточнить у человека с опытом, чтобы не натворить, если уже не натворил чего серьёзного, щас буду переделывать, по результатам отпишусь.
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #16 от 05/07/2012 22:34 цитата  

ни чего не получается..................
NO ® 
Бывалый
Сообщения: 88
 
Сообщение #17 от 27/07/2012 23:32 цитата  

vik4435 писал:
и ещё вопросик, на схеме разъём DB9F? это мама, а нумерация как на папе, может здесь не правильно нарисовано, вернее пронумеровано,и я не правильно спаял???
........ Устройство не найдено!!!Проверьте подключение!!!

На схеме все верно. У тебя два приемо-передающих устройства джига и двд. У обоих по RX и TX. Соответственно один провод у одного устройства будет обозначен передача TX, а у второго он же прием Rx.
Мага05 
Участник
Сообщения: 133
 
Сообщение #18 от 28/07/2012 22:52 цитата  

vik4435! C транзисторным прошивальщиком у меня тоже были проблемы. Не хотел работать. Взял из старого тюнера МАХ232 и все вери гуд.
e_simonov 
Заглянувший
Сообщения: 1
 
Сообщение #19 от 17/08/2012 20:36 цитата  

vik4435, у тебя получилось прошить плеер?У меня такая же проблема,отпишись пожалуйста.
vik4435 
Бывалый
Сообщения: 45
 
Сообщение #20 от 10/02/2014 12:53 цитата  

Добрый день всем!
Вот на досуге решил опять заняться домашним кинотеатром, валяется уже два года, так вот , спаял шнур на МАХ232 подключил, сделал backup потом решил прошить и вот что пишет программа, что я не так делаю или проблема в чем то другом, шнур вроде теперь рабочий, вот лог программы:
LOG: Start to backup
LOG: Init Rs232 ...
LOG: Flash Type - Unknown Flash Type
LOG: Reading ...
LOG: Finished!(B83A)
LOG: Start to upgrade
LOG: Init Rs232 ...
LOG: Flash Type - Unknown Flash Type
LOG: Erasing ...
LOG: Erasing ...
LOG: Erasing ...
ERR: fail to erase flash!
может в программе что то надо настраивать? вот ещё фото окно программы.
заранее спасибо.

  MTKTool 2.35.jpg  26.56 КБ  Скачано: 236 раз(а)

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru