ESpec - мир электроники для профессионалов


VCR Panasonic SD20EE Нет видео ни ВЧ/ни НЧ. Звук есть.

  Список форумов » DVD-проигрыватели и видеомагнитофоны

Следующая тема · Предыдущая тема
АвторСообщение
ZJJoker 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 06/04/2015 01:19 цитата  

На текущий момент:
При воспроизведении пленки или работе тюнера нет изображения (черный экран). Звук при этом есть.
Две тестовые полосы через ВЧ показывает четко.

Ранее, когда работал, было замечено, что при прохождении ВЧ-сигнала через магнитофон и использовании тюнера телевизора (т.е. когда VCR просто как "посредник") стали появляться помехи - рябь, сначала незначительные, со временем (несколько месяцев) усилившиеся. После чего магнитофон не эксплуатировался несколько лет. При недавнем включении обнаружены симптомы, описанные выше. Изображение отсутствует даже с внутреннего тюнера (чтобы исключить "головные" проблемы).

На субплате с м/с TDA 9715H/A 5 электролитов smd высохли в ноль. Заменил на smd-керамику.
Единственное 3,3 мкФ под рукой не было - поставил 4,7 мкФ. Насколько может быть критична такая замена и замена на керамику вообще?

Результтатов замена не принесла.

Буду благодарен за любую полезную информацию.
В сервис обращался, там отправили "купить рабочий б/у, а этот - на пенсию". Но если получится - хотел бы поднять его. И если возможно - без осциллографа, коего не имею.

С уважением,
ZJ
mehanik93 
Завсегдатай
Сообщения: 398
mehanik93
 
Сообщение #2 от 06/04/2015 13:42 цитата  

Если без осциллографа,..... то меняй все электролиты ! смех
ZJJoker 
Заглянувший
Сообщения: 2
 
Сообщение #3 от 06/04/2015 23:02 цитата  

Электролиты выборочно смотрел, кроме смдшных, как ни странно, почти живые.
От номинала конечно съехали, но не в ноль, большинство даже в погрешность укладывались (особенно с учетом "измерителя").
Смотрел еще тюнерный блочок. Там два вч-транзистора, плата под ними потемнела, но их выпаивал - проверял - вроде тоже живые... Вот диоды немного странно себя показали - мерял мультиметром на режиме "диод" - показывает падение напряжения ~ 0,3В в обоих направлениях, но омметром пробоя не кажут.
Велики ли шансы на смерть TDA-шки?
Есть ли "наиболее вероятные" места, кроме электролитов при таких симтомах? Электролиты, думаю, хоть какие-то намеки бы на изображение давали, а тут ощущение, что вооще в Y/c-тракте где-то сигнал пропадает, точнее не формируется.
Честно говоря, в такой технике не разбираюсь, поэтому, если можно еще вопрос такой: правильно ли я понимаю, что сначала идет формирование видеосигнала в одном блоке, а потом - его модуляция на ВЧ и НЧ в других блоках? Т.е. можно ли локализовать проблему?
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #4 от 07/04/2015 13:43 цитата  

Устройство и ремонт бытовых видеомагнитофонов

В Гугль, качаешь, читаешь - решаешь вопрос.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru