ESpec - мир электроники для профессионалов


Panasonic NV-SR55, не реагирует на фото датчик.

  Список форумов » DVD-проигрыватели и видеомагнитофоны
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Albatross 
Бывалый
Сообщения: 96
 
Сообщение #1 от 29/04/2019 18:55 цитата  

Panasonic NV-SR55, при включении в сеть сразу начинает крутится видеоголовка, и срабатывает загрузка кассеты, кассета заезжает, механика отрабатывает все как положено, и сразу выплевывает кассету, далее stand by, повторная попытка загрузить кассету не выходит, не реагирует фото датчик, кассету толкаешь, датчик перекрывается но загрузка не включается. Датчик прозванивал, звонится одинаково как и на д.р аппарате.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 5939
 
Сообщение #2 от 29/04/2019 20:15 цитата  

Крышка при этом у аппарата снята? Если да, то лампу настольную выключи.
Albatross 
Бывалый
Сообщения: 96
 
Сообщение #3 от 30/04/2019 07:24 цитата  

БЕЗЫМЯННЫЙ писал:
Крышка при этом у аппарата снята? Если да, то лампу настольную выключи.


Крышка одета.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 5939
 
Сообщение #4 от 30/04/2019 08:16 цитата  

первым делом питания на предмет пульсаций, потом состояние механики, контакты программника на предмет черноты. Не поможет, тогда уже отрабатывать уровни с фотоприемников и далее по схеме.
Albatross 
Бывалый
Сообщения: 96
 
Сообщение #5 от 10/05/2019 13:56 цитата  

БЕЗЫМЯННЫЙ писал:
первым делом питания на предмет пульсаций, потом состояние механики, контакты программника на предмет черноты. Не поможет, тогда уже отрабатывать уровни с фотоприемников и далее по схеме.


Питания не могу пока проверить, нет осциллографа.
Механику всю перебрал, все детали целые, метки выставлены, все смазано.
Программник стоит заведомо исправный, контакты прочищены.

Фото датчики те что по бокам переставил с др платы, центральный инфракрасный светится.
Главный конденсатор проверил, емкость и ESR в норме.

При включении в сеть сразу хочет загрузить кассету, если кассеты в приемнике нету то лифт останавливает фиксатор, при этом крутится левый ролик.
При нажатии кнопки ВКЛ так-же сразу загружает кассету если она есть в приемнике, или хочет загрузить если кассеты нет в приемнике.

Возьмет кассету и сразу отдает, далее при попытке впихнуть кассету не включается.

Где искать неисправность?

Вот видео записал.
https://youtu.be/EnbU0odNx7E
vadim3008 
Мастер Добрых Дел
Мастер Добрых Дел
Сообщения: 5283
vadim3008
 
Сообщение #6 от 10/05/2019 16:01 цитата  

Albatross, может всё таки плохо собрал,механизм.Найди старую кассету,и попробуй пальчиками загрузить,и посмотреть,не мешает ли чего равнодушие
pasha-4 
Бывалый
Сообщения: 88
 
Сообщение #7 от 10/05/2019 16:19 цитата  

Albatross, центральный светодиод бывает подсел и слабо светит
Albatross 
Бывалый
Сообщения: 96
 
Сообщение #8 от 10/05/2019 17:09 цитата  

vadim3008 писал:
Albatross, может всё таки плохо собрал,механизм.Найди старую кассету,и попробуй пальчиками загрузить,и посмотреть,не мешает ли чего равнодушие


Когда собирал ЛПМ, выставлял по меткам, загружал кассету подавая +4.5v на мотор загрузки, все отработало как по маслу, ни где и ни чего не задевало.
У меня их тут SUPER DRIVE с К-механизмом 4шт, три магнитофона и один плеер, все разбирал, почистил, смазал, все детали целые, ни чего не сломал, выучил всю механику на 5+

pasha-4 писал:
Albatross, центральный светодиод бывает подсел и слабо светит


Я кстати с донора махнул фото датчики и центральный светодиод тоже, но ни чего не изменилось.

ДОБАВЛЕНО 10 Май 2019, 22:16

Поведение не нормальное, при включении в сеть ни чего не должно происходить, а у меня сразу срабатывает загрузка кассеты, даже если кассеты нет в приемнике, и после выгрузки кассеты крутится левый ролик который наматывает пленку в кассете.

Программник поставил с рабочего аппарата.

Вот если кассету вставляю которая нормально перемотана на начало, он ее до самого конца-предела натягивает в начало.
pasha-4 
Бывалый
Сообщения: 88
 
Сообщение #9 от 11/05/2019 05:55 цитата  

Ну так проц правый фотодатчик не видит

ДОБАВЛЕНО 11/05/2019 06:57

Уровни с датчиков можно и вольтметром померять
Albatross 
Бывалый
Сообщения: 96
 
Сообщение #10 от 11/05/2019 09:10 цитата  

pasha-4 писал:
Ну так проц правый фотодатчик не видит

ДОБАВЛЕНО 11/05/2019 06:57

Уровни с датчиков можно и вольтметром померять


Датчик менял на другой, цепь датчика прозванивал до процессора.
pasha-4 
Бывалый
Сообщения: 88
 
Сообщение #11 от 11/05/2019 18:55 цитата  

А уровень то померяй при засвеченном и закрытом, может резистор подкорректировать
Albatross 
Бывалый
Сообщения: 96
 
Сообщение #12 от 13/05/2019 18:09 цитата  

Процессор то-же поменял с донора, но все по прежнему.

и что странно, переднюю панель не одел и верх крышку то-же, включаю в сеть, крутится только левый ролик, головка только дернулась, загрузочный двигатель молчит. Одел перед панель и крышку, включаю, заработал как выше проблема описана.

Процессор поменял потому что хозяин говорит что носил давно в ремонт и там приговорили проц, у меня опыта мало и проц был донорский, вот и махнул, но дело не в нем. Сам не знаю что дальше делать. Хозяин плеера говорит "выкинь в мусорку, если починишь забери себе".
Albatross 
Бывалый
Сообщения: 96
 
Сообщение #13 от 15/05/2019 11:49 цитата  

pasha-4 писал:
А уровень то померяй при засвеченном и закрытом, может резистор подкорректировать


Уровень померял, свет видит, 584 Ом в темноте, 568 Ом когда светодиод включается.

Одно напряжение с блока питания завышено, по схеме должно быть 14v, а у меня 22v

Power Supply 1200.jpg
 Описание:
 Размер файла:  287.35 КБ
 Просмотрено:  30 раз(а)

Power Supply 1200.jpg


БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 5939
 
Сообщение #14 от 15/05/2019 15:36 цитата  

Albatross, 584 и 568 ом разница маловата. Надо не омы а вольты мерить на приемнике или на ноге проца, на пути света от светодиода до приемника при отсутствии кассеты точно ничего нет? Конденсаторы в питателе кроме "главного" проверены?
krugliak 
Участник
Сообщения: 249
 
Сообщение #15 от 15/05/2019 16:00 цитата  

Там всего 2 напряжения, 14 вольт для питания двигателей и силовой части и 6 вольт после КРЕНки для питания процессора и остальной части схемы. Померяйте напряжение до КРЕНки, оно тоже должно быть увеличено, меняйте электролиты около TDA4605, С1115 и С1116. Хотя если на силовую часть шло 22 вольта то это уже совсем не датчик, а гораздо серьёзней.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 5939
 
Сообщение #16 от 15/05/2019 19:18 цитата  

krugliak, а что серьезнее? ВА судя по поведению аппарата выжила, моторы тоже.
Albatross 
Бывалый
Сообщения: 96
 
Сообщение #17 от 15/05/2019 20:05 цитата  

krugliak писал:
Там всего 2 напряжения, 14 вольт для питания двигателей и силовой части и 6 вольт после КРЕНки для питания процессора и остальной части схемы. Померяйте напряжение до КРЕНки, оно тоже должно быть увеличено, меняйте электролиты около TDA4605, С1115 и С1116. Хотя если на силовую часть шло 22 вольта то это уже совсем не датчик, а гораздо серьёзней.


Там на схеме не КРЕНка, деталь с двумя выводами это что-то типа предохранителя, в место нее уже была впаяна перемычка.
Еще заметил что разъем кабеля питания, восстанавливали контактные площадки, а вокруг разъема черный нагар, который отмылся спиртом.
Обнаружил транзистор "Q1", греется как утюг, чем заменить? Его уже выпаивали до меня, а в донорской плате нет такого.

ДОБАВЛЕНО 16 Май 2019, 01:12

БЕЗЫМЯННЫЙ писал:
Albatross, 584 и 568 ом разница маловата. Надо не омы а вольты мерить на приемнике или на ноге проца, на пути света от светодиода до приемника при отсутствии кассеты точно ничего нет? Конденсаторы в питателе кроме "главного" проверены?


Замерил напряжение на правом датчике света, когда механика отрабатывает 4.87v, переключается в "stand by" 5.00v
когда переключается в "stand by" центральный инфракрасный светодиод гаснет.
когда в "stand by", закрывал датчик света, напряжение не меняется 5.00v

Конденсаторы все заменю.

2019-05-15_23-17-59.png
 Описание:
 Размер файла:  297.07 КБ
 Просмотрено:  17 раз(а)

2019-05-15_23-17-59.png


2019-05-15_23-51-11.png
 Описание:
 Размер файла:  224.24 КБ
 Просмотрено:  13 раз(а)

2019-05-15_23-51-11.png


krugliak 
Участник
Сообщения: 249
 
Сообщение #18 от 15/05/2019 20:58 цитата  

Название Q1 тоже что на схеме или его меняли , транс импульсный родной или заменён. Транзистор силовой обычно нагревается градусов до 50 . Вместо перемычки стоял предохранитель похожий на транзистор но 2-х ногий, на 0.6 ампера №15. Где вы намерили 22 вольта, должно быть не больше 16 вольт.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 5939
 
Сообщение #19 от 15/05/2019 21:27 цитата  

Albatross, в последний раз спрашиваю, конденсаторы проверили? Напряжение на фотоприемнике должно меняться минимум на 3 вольта. Приемник засвечивается, преграды никакой нет?
Albatross 
Бывалый
Сообщения: 96
 
Сообщение #20 от 16/05/2019 13:13 цитата  

БЕЗЫМЯННЫЙ писал:
Albatross, в последний раз спрашиваю, конденсаторы проверили? Напряжение на фотоприемнике должно меняться минимум на 3 вольта. Приемник засвечивается, преграды никакой нет?


Конденсаторы проверил, большинство в БП неисправные, при замере скачет емкость и esr.
Приемник засвечивается, все как положено.

Транзистор стоит родной "P3N60FI", выпаял, прозвонил, транзистор не открылся, и внутренний диод не звонится.
Я правильно подобрал аналог? 2SK3567 или 2SK2043

ДОБАВЛЕНО 16 Май 2019, 18:18

krugliak писал:
Название Q1 тоже что на схеме или его меняли , транс импульсный родной или заменён. Транзистор силовой обычно нагревается градусов до 50 . Вместо перемычки стоял предохранитель похожий на транзистор но 2-х ногий, на 0.6 ампера №15. Где вы намерили 22 вольта, должно быть не больше 16 вольт.


Транзистор стоял родной "P3N60FI".
Я термоклей на транзистор нанес, клей стал прозрачный и потек, температура плавления клея 85

NV-SR55, Power Supply (2).jpg
 Описание:
 Размер файла:  274.16 КБ
 Просмотрено:  19 раз(а)

NV-SR55, Power Supply (2).jpg



Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru