ESpec - мир электроники для профессионалов


Нет изображение SAMSUNG DVD-P142 ...help

  Список форумов » DVD-проигрыватели и видеомагнитофоны

Следующая тема · Предыдущая тема
АвторСообщение
Nuriddin 
Участник
Сообщения: 128
 
Сообщение #1 от 20/06/2006 16:56 цитата  

Ребята аппарат работает ,но нет изображение на выходе VIDEO а на AUDIO выходе есть звук и на выходе S-VIDEO тоже не показивает точно такое же дефект я ранше устранил через пульт на аппарате ROLSEN ,а на этом никак не поняль как устранит дефект,на плате все вроде целое..шасси не поняль а процессор ZR36762PQC.заранее СПАСИБО...
Алексей 
Телохранитель админа
Сообщения: 3849
Алексей
 
Сообщение #2 от 20/06/2006 16:58 цитата  

Может прогрессивка включена?
Nuriddin 
Участник
Сообщения: 128
 
Сообщение #3 от 20/06/2006 17:00 цитата  

А что это такое?...
Santei 
Передовик
Сообщения: 2605
Santei
 
Сообщение #4 от 20/06/2006 21:30 цитата  

Nuriddin, Отключи прогрессивную развёртку и всё будет нормально,а чтобы узнать что это такое воспользуйся поиском.
Алексей 
Телохранитель админа
Сообщения: 3849
Алексей
 
Сообщение #5 от 21/06/2006 08:07 цитата  

При прогрессивке видеовыход отключается. Включено что-то одно RGB, VGA, VIDEO OUT
и тд.
Nuriddin 
Участник
Сообщения: 128
 
Сообщение #6 от 21/06/2006 08:45 цитата  

Ребята ну я поняль что что-то выключено или включено,но как его вырубит вы хотите помоч мне в этом ,или у вас это держится в секрете?.. может я тупой или там нет я искал в поиске никаких подобних тем не нашель.

Добавлено 21/06/2006 10:35

Мужики проблема решено улыбка я нашел в инете сервис мануал и все исправил, надо било нажат на передней панели кнопку Play и Stop одновременно и удерживат секунд 2 ,но все равно спасибо вам что заняль ваше дорогое время..Спасибо всем вам.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru