ESpec - мир электроники для профессионалов


Видеорегистратор EverFocus ELR4F

  Список форумов » Видеокамеры

Следующая тема · Предыдущая тема
АвторСообщение
Malt 
Заглянувший
Сообщения: 5
 
Сообщение #1 от 12/12/2022 10:52 цитата  

Добрый день, форумчане.
Достался списанный с работы в/регистратор EverFocus ELR4F с камерами. Выяснилось, что имеется проблема с работой монитора (монитор заведомо исправный):
При запуске в/рег на мониторе появляется надпись и логотип EverFocus и пр. После окончания загрузки - тёмный экран. Ни на что не реагирует.
Пытался вытащить батарейку памяти и вставить на место - не помогает. Видимых повреждений на плате не наблюдается.
Индикаторы Power, HDO, NET светятся (последние 2 подмигивают). Сетевой кабель подключен.

Что можно проверить, сделать?
Спасибо.

Или куда можно обратиться в г.Павлодаре?
igme 
Передовик
Сообщения: 1087
 
Сообщение #2 от 13/12/2022 01:47 цитата  

А что за монитор, обычный VGA? Не в самом мониторе дело? А то вы так описали, что может он на секунду-две включается, а потом у него подсветка отрубается из-за дохлой лампы, например. Другой монитор пробовался?
Malt 
Заглянувший
Сообщения: 5
 
Сообщение #3 от 13/12/2022 12:54 цитата  

VGA. Рабочий монитор.
Тут посказали, возможно прошивки слетели. Отнесу на диагностику.
igme 
Передовик
Сообщения: 1087
 
Сообщение #4 от 13/12/2022 16:38 цитата  

Могла и прошивка. Но если светодиоды мигают осмысленно...хотя всё может быть... А чего нести - искать дамп тогда или смотреть, нет ли аварийного режима прошивки с флешки, или как оно там организовано, может по кабелю, может через терминал...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Видеокамеры



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP