ESpec - мир электроники для профессионалов


Плавает фокус в SONY CCD-TR402E

  Список форумов » Видеокамеры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #1 от 07/08/2004 16:08 цитата  

Интересная неисправность . Фокус плавает как ему вздумается .
При наезде или отъезде двигатель фокуса не движется но только отпустишь педальку наезда сразу он начинает ездить туды-сюды туды-сюды . Датчик вроде цел . А что еще может быть хрен его знает . Может кто сталкивался с такой бедой . Прошу помощи Прошу помощи Прошу помощи
Посмотрел у себя целиком оптики не нашел . Есть похожая но крепления моторов отличается . Думаю может сам мотор выделывается . Прошу помощи Прошу помощи Прошу помощи
AALEGYR 
Завсегдатай
Сообщения: 862
 
Сообщение #2 от 07/08/2004 19:11 цитата  

ks-rus, а как ты увидел, что
ks-rus писал:
При наезде или отъезде двигатель фокуса не движется но только отпустишь педальку наезда сразу он начинает ездить туды-сюды туды-сюды

?
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #3 от 07/08/2004 21:31 цитата  

ALEGYR, я это наблюдал на экране ТВ по кавртинке и потом уже когда снял этот мотор видел визуально .
AALEGYR 
Завсегдатай
Сообщения: 862
 
Сообщение #4 от 08/08/2004 00:15 цитата  

ks-rus, чтобы мы понимали друг друга, я хочу узнать, что ты подразумеваешь под фокусным мотором?
Для меня фокусный мотор это тот, который поменьше, а другой длинный это мотор ZOOMа!
Если мы оба говорим об одном и том-же, то фокусный мотор всегда будет находится в движении если его вытащить из линзблока! Это происходит из-за того, что видеопроцессор не может настроить четкую картинку и постоянно пытается компенсировать расфокусировку!

Если двигатели вращаются, то проблема у тебя скорее всего не в них, а в управлении ими!

Мотор ZOOMа должен врашаться только тогда, когда ты нажимаешь на педальку улыбка наезда ! Примем четко, от одной педальки в одну сторону, а от другой в другую, при отпускании их мотор ZOOMа должен остановиться!
Мотор Фокуса работает ПОЧТИ всегда, даже тогда когда клавиши ZOOMа не нажаты! Все зависит от картинки перед объективом. Если картинка статичная и без изменений освешенности, то фокусный мотор может остановиться!

Опиши подробнее как ведет себя фокус на разных сюжетах!
1 Когда камера стоит на месте и катинка перед объективом не изменяется
2 Когда камера стоит на месте и катинка перед объективом не изменяется, но нажимаются клавиши управления ZOOMом.
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #5 от 08/08/2004 06:40 цитата  

ALEGYR, все правильно , фокусный мотор это тот который поменьше . А мотор зума подлиньше . Я говорю про мотор фокуса . Так вот . Включаю камеру , появилась картинка . Фокуса на экране нет . Фокусный мотор стоит и не двигается даже если картинка перед экраном меняется . Далее нажимаю кнопку ZOOMа . Мотор ZOOMа начинает двигаться , фокусный мотор стоит на месте . Стоит мне отпустить кнопку ZOOMа фокусный мотор начинает двигаться вперед и назад без перерыва , при этом картинка на экране меняется так же РАЗМЫТО-->ЛУЧШЕ-->ЧЕТКО-->ХУЖЕ-->СНОВА РАЗМЫТО . Нажимаю снова кнопку ZOOMа мотор ZOOMа начинает двигаться , фокусный мотор останавливается и начинает двигаться только тогда когда отпустишь ZOOM .
Пробовал по другому . Включал камеру . Появлялась картинка . Вытаскиваю фокусный мотор .Он стоит не двигается . начинаю вручную двигать линзы фокуса , мотор все равно стоит . Затем нажимаю ZOOM . Мотор ZOOMа начинает двигаться , фокусный мотор стоит на месте . Стоит мне отпустить кнопку ZOOMа фокусный мотор начинает двигаться вперед и назад без перерыва .При этом я вручную двигаю линзы фокуса . Фокусный мотор на это никак не реагирует . В каком положении бы не стояли линзы фокуса и какая бы картинка не менялась перед объективом фокусный мотор все равно крутится вперед на 2-3 мм если смотреть по штоку этого мотора , затем назад стольо же . Вперед назад вперед назад .
Вот такие дела .
AALEGYR 
Завсегдатай
Сообщения: 862
 
Сообщение #6 от 08/08/2004 13:49 цитата  

ks-rus, в этой ситуации я бы начал с настройки автофокуса. Для системы автофокусировки в памяти отведены около десятка ячеек. Эти ячейки памяти отвечают за взаимодействие движения обоих моторов линзблока, и если данные в этих ячейках изменились, то процессор воспринимает ложное взаимное положение моторов линзблока как положение при котором картинка должна быть в фокусе!
Данная настройка производится автоматически, через сервисный пульт, по образцовой картинке установленной на расстоянии 2 метра. Образцовая картинка это лист 24 формата на котором нарисован прямоугольник разделенный по диагонали на белый и черный сектора.
Без выполнения этой настройки, все дальнейшие действия по анализу сбоя мало эффективны!
Подобные проблемы, в большей или меньшей степени, всегда возникают при простой замене линзблоков и его частей!
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #7 от 08/08/2004 14:25 цитата  

ALEGYR, значит ты все таки считаешь что это сбой в памяти . Хорошо . Теперь мне нужно искать RM-95 . Без этого пульта ничего не получится ??? Или можно попробывать как нибудь по другому прописать данные в память .
Прошу помощи Прошу помощи Прошу помощи

Добавлено 08-08-2004 15:26

ALEGYR, лист 24 формата это как ??? по нашему в см плизз улыбка
kos 
Новичок
Сообщения: 24
kos
 
Сообщение #8 от 08/08/2004 19:39 цитата  

Искал для себя, да наткнулся: http://reserman.nm.ru/defect_ccd_sony.htm С "совета" 113 и ниже посмотри. Может хоть чем поможет... Может и пульт искать не придется. Удачи.
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #9 от 08/08/2004 21:10 цитата  

kos, это я уже видел . Все это уже прочитано тысячу раз . Похожей проблемы там нет .
ALEGYR, где можно взять сервисную инструкцию на эту модель , или хотя-бы раскладку памяти . Где там что прописано . Прошу помощи Прошу помощи Прошу помощи Прошу помощи Прошу помощи
KVI 
Завсегдатай
Сообщения: 343
KVI
 
Сообщение #10 от 08/08/2004 21:40 цитата  

ks-rus писал:

ALEGYR, лист 24 формата это как ??? по нашему в см плизз улыбка


А0 по "нашему" (вообще-то А0 это по "ихнему" улыбка)
GOSHA 
Передовик
Сообщения: 1033
GOSHA
 
Сообщение #11 от 09/08/2004 09:32 цитата  

ks-rus писал:
Теперь мне нужно искать RM-95 .

в инете есть програмы эмуляторы. Набери в поисковике DVIN
AALEGYR 
Завсегдатай
Сообщения: 862
 
Сообщение #12 от 09/08/2004 16:35 цитата  

ks-rus писал:
ALEGYR, лист 24 формата это как ???


Это лист ватмана с параметрами 1189 Х 841мм

ks-rus писал:
Теперь мне нужно искать RM-95 . Без этого пульта ничего не получится ??? Или можно попробывать как нибудь по другому прописать данные в память .


Без пульта очень геморно, нужно программатором прописать данные в ячейки памяти 3с - 41 на странице F данные а3, 0d, 8e, 12, 47, 10.Это начальные установки, а после этого путем последовательного перебора данных в указанных ячейках найти конкретные значения, которые будут соответствовать оптимальной настройке для конкретного линзблока!
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #13 от 09/08/2004 17:05 цитата  

GOSHA, нашел кое-что . Попробую собрать . Посмотрим что получится . А пультец дорогой собака , аж 170 баков стоит . шок
ALEGYR, нашел я тут инфу полную на TR420 . полностью описано как програмировать и полностью вся память разложена по ячейкам . Думаю что к 402 подойдет . Набор микросхем один и тот-же . Ячейки автофокуса с 3С по 41 . Думаю должно получится . Соберу щас эмулятор и вперед . улыбка
А документ надо отсканить и в PDF в заначку . Хорошая инфа однако .

И еще . А контрольную сумму в этой модели надо подсчитывать или нет ??? Прошу помощи
AALEGYR 
Завсегдатай
Сообщения: 862
 
Сообщение #14 от 09/08/2004 17:59 цитата  

ks-rus писал:
И еще . А контрольную сумму в этой модели надо подсчитывать или нет ???


НЕТ!
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #15 от 17/08/2004 18:09 цитата  

Ну вот и собрал я этот эмулятор . улыбка
По бумагам все настроил как положено . Пашет нормально . Камеру выключил положил . Наутро включаю опять та же хрень . Настроил вновь все пашет нормально . Пару раз выключил включил опять все сбилось . Иногда даже при наезде и отъезде фокус сбивается . Иногда нормально пашет . Ничего не пойму . Куда лезть теперь . Где искать ?????
Прошу помощи Прошу помощи
AALEGYR 
Завсегдатай
Сообщения: 862
 
Сообщение #16 от 17/08/2004 23:01 цитата  

ks-rus, эмулятор ты собрал, а листик ватмана с параметрами 1189 Х 841мм сделал?

Без него будут проблемы!
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #17 от 18/08/2004 06:28 цитата  

ALEGYR, листик сделал , а толку нет . Вернее он есть , а потом нет . улыбка
GOSHA 
Передовик
Сообщения: 1033
GOSHA
 
Сообщение #18 от 18/08/2004 07:53 цитата  

ks-rus, такая хрень была с Самсунгом J серии, пока обе платы связаные с оптикой не пропаял не заработала. В соньках несколько раз были проблемы с кварцами, но не в этой линейке
ALLEGYR 
Гость
 
Сообщение #19 от 19/08/2004 13:53 цитата  

ks-rus писал:
Иногда нормально пашет . Ничего не пойму . Куда лезть теперь . Где искать ?????


Похоже, что микруха памяти сбоит, или системный контроллер! Для подтвержения версии нужно ждать аналогичную камеру и тогда определиться плата или линзблок! Да и работу эмулятора не мешает проверить на другой камере!
ks-rus 
Завсегдатай
Сообщения: 595
ks-rus
 
Сообщение #20 от 19/08/2004 16:42 цитата  

ALLEGYR, эмулятор отпадает . Плата тоже вроде пашет . А вот на линзблок у меня есть подозрения . И подставить сейчас нечем . Снял двигатель фокуса а там какой-то мудрец стоватным паяльником паял лудил пластмассовое крепление . Нужно бы подкинуть другой линзблок .

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Видеокамеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru