ESpec - мир электроники для профессионалов


Нет цвета вк Sony CCD-F330E

  Список форумов » Видеокамеры

Следующая тема · Предыдущая тема
АвторСообщение
druyn 
Заглянувший
Сообщения: 9
 
Сообщение #1 от 17/11/2007 04:42 цитата  

После замены всех эл-литов, устранение остальных повреждений (печати и пер. отверстий). Камера заработала в режиме воспроизведения все функционирует. В режиме камеры изображение ЧБ . Подал от ген. сигнал цв. полос PAL на вх.видеомагнитофонной платы на вых. цветное изображение. Разобрал блок камеры посмотрел осцилом сигналы Y-присуствует во всех обозначеных КТ и на вых блока, B-Y и R-Y отсуствуют, на всех кварцах есть генерация,
сигналы синхронизации так-же имеются в КТ.
U пит. 20В, 12В, 8,5В, 5В -в норме пульсаций нет во всех КТ. ЧБ сигнал записывается и воспроизводится с хорошим качеством, без шумов и с устойчивой синхронизацией.
При наж. мем. color на передн. панели камеры, на вых. ЧБ серый фон, или темный в зависимости от включенного цвета.
Подскажите может пробовать заменить кварцы ???
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #2 от 17/11/2007 06:13 цитата  

Если были нарушены переходные отверстия, то могли быть повреждены и внутренние дорожки. Проверить нужно согласно схемы все проводники идущие к микросхеме цветности.
druyn 
Заглянувший
Сообщения: 9
 
Сообщение #3 от 17/11/2007 06:54 цитата  

Схема у меня от 335-ой она немного не соотв.действительности. В блоке камеры не было повреждений отверстий, проверил несколько раз !
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #4 от 17/11/2007 08:47 цитата  

Обычно в этих раритетах всегда есть в каких-то конденсаторах утечка и там обычно и проблема. Без схемы практически не решить проблему. Кварц конечно можно подставить другой, но всеравно схему нужно привести в надлежащий вид.
druyn 
Заглянувший
Сообщения: 9
 
Сообщение #5 от 17/11/2007 18:18 цитата  

Подскажите пожалуйста цветоразносные сигналы должны выходить с платы на которой расположена матрица, или они прходят туда после преобразования ? Вижу осцилом только сигyал Y.
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #6 от 18/11/2007 07:24 цитата  

Цветоразносные с матрицы не выходят. С матрицей все впорядке, судя по твом постам . Этот видеосигнал представляет собой и яркость и цветность, а далее эти сигналы поступают в процессор яркости и процессор цветности. Копать надо в цветности, очевидно и так / канал записи /. А там есть и опорный генератор и кварцевый и фильтра. Удачи!!!
druyn 
Заглянувший
Сообщения: 9
 
Сообщение #7 от 18/11/2007 21:04 цитата  

То есть, оптический блок камеры исправен , а прблема в видиомагнитофонной части ? Завтра проверю повнимательней плату, может что-то пропустил.
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #8 от 19/11/2007 07:12 цитата  

Именно там. Канал воспроизведения цвета работает , а в канале записи цвета- проблема. Зацепись за сигнал цвета в режиме " камера" и ищи неисправность.
druyn 
Заглянувший
Сообщения: 9
 
Сообщение #9 от 23/11/2007 21:23 цитата  

Поиск в видемагнитофонной части ни чего не дал, подал цветной видосигнал (PAL) от другой камеры с AV на вход, вместо родно опт.блока (уменьшив по амплитуде его до уровня опт.блока) , на выходе AV , появился цветн.сигнал на всех КТ ,проц.цв. и др. имеют сотв. осцил-мы.
Всё таки виноват оптический блок, в нем есть только сигнал Y, (В-Y , R-Y, R,B,G-отсуствуют).
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #10 от 24/11/2007 06:30 цитата  

Tак если ты не видишь сигнала цветности с оптоблока, то конечно проблема там. Какие там стоят микросхемы?
druyn 
Заглянувший
Сообщения: 9
 
Сообщение #11 от 24/11/2007 07:04 цитата  

Камеры нет под рукой, отпишусь в понедельник !
druyn 
Заглянувший
Сообщения: 9
 
Сообщение #12 от 28/11/2007 23:58 цитата  

Нашел неисправность в оптблоке, трещина на плате. Отремонтировал плату на вых. A/V появилость цветное изображение, но запись на кассету по прежнему ч/б. С прцессора цветности видеомагнитофонной части CXA1200BQ выв.5 нет сигнала REC C-RF и сотв. нет на рег.С, сигнал Y-RF есть и записывается на кассету. U на выв. CXA1200BQ все в норме.
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #13 от 29/11/2007 11:21 цитата  

Посмотри полный видеосигнал в режиме =запись= на 49 ноге СХА1200. Должна быть и Y и С.

ДОБАВЛЕНО 29/11/2007 12:30

Сигнал должен заходить через буферный транзистор - это ктому, что до транзистора должен быть селектор входных видеосигналов.
druyn 
Заглянувший
Сообщения: 9
 
Сообщение #14 от 30/11/2007 00:12 цитата  

На 49 ноге СХА1200 ПТЦС присуствует, перемерил U на 5 выводе, напряжение не в норме 0.3В , а должно быть реж. REC 2,2В, ( все ост. с 1-19 U соств. реж. REC ) , на СХL1502 и СХА1201 все осц. в норме. Как формируется U на 5 выводе СХА1200 , замыкания вроде нет ( отсоединял печать от выв. 5 , U 2,2В не появилось , сигнал С- RF тоже) ? На СХА1200 нет осц. на выв.24 CAR.?(U норм.)
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #15 от 30/11/2007 07:18 цитата  

Смотрим теперь сигнал цветности на 39 ноге - и в режиме PLAY и в режиме REC. Размах примерно одинаков. На 5 ноге синал С такой как и на 4 ноге при воспроизведении. Посмотри еще по 7 ноге полосовой фильтр цветности - его управление и целостность обмоток. 24 и 25 ножки участвуют в формировании подстройки частоты и девиации ЧМ модулятора яркости.
druyn 
Заглянувший
Сообщения: 9
 
Сообщение #16 от 02/12/2007 18:07 цитата  

На 39 ноге сигнал цв-ти есть, и в реж. записи и в реж. воспр.. На 5 ноге C-RF нет, и U2,2В также нет. Полосовой фильтр цветности - исправен , тр-р управлящий ПФ пока не могу найти. В реж. воспр. все сигналы соотв..
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #17 от 02/12/2007 18:38 цитата  

druyn, C первой ножки фильтра один конденсатор идет на 7-ю ногу , а второй идет на коллектор транзистора который замыкает его на корпус или размыкает, но все идет к тому , что придется менять СХА1200.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Видеокамеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru