ESpec - мир электроники для профессионалов


КЗ в блоке питания Epson LX-300+II

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
proDream 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 11/10/2017 08:46 цитата  

Приветствую. Перестал работать принтер Epson LX-300+II. Выбивало автомат при включении в сеть. Вроде как все указывает на шим STR-W6852C, но в нашем городе ее нет, подойдет ли вместо нее STR-W6753?
---
Заменили шим, кз пропало. Однако возникла другая проблема, во вторичке отсутствует напряжение. На выходе шим зациклено напряжение от 0 до 13В. Не могу разобраться в чем дело.
Принтер Epson LX-300+II, но видимо у меня не стандартная ревизия и сервис мануалы не подходят.
Модель БП EPS-113E, в гугле нашел только пару ссылок на ибэй и все.


Олег Ал 
Модератор
<B>Модератор</B>
Сообщения: 967
 
Сообщение #2 от 12/10/2017 19:27 цитата  

Стабилитроны бывает дурят в таких схемах, и выходные диоды в норме?
Alex N. 
Завсегдатай
Сообщения: 936
Alex N.
 
Сообщение #3 от 12/10/2017 20:22 цитата  

proDream писал:
На выходе шим зациклено напряжение от 0 до 13В.


Я очень тонко намекну: http://monitor.espec.ws/section27/topic85344.html
<vlad> 
Завсегдатай
Сообщения: 512
 
Сообщение #4 от 25/10/2017 21:42 цитата  

ищи STR-W6852C и всё заработает.
proDream 
Заглянувший
Сообщения: 4
 
Сообщение #5 от 26/10/2017 14:17 цитата  

В моем городе такую найти не смогли. В итоге просто во вторичку подали необходимые 35В с БП вырванного из еще более древнего принтера.
Если вдруг данная микросхема попадется, попробую заменить, но думаю и так работать будет..

Перейти: 
Следующая тема · Предыдущая тема
Ваши права в разделе Показать/скрыть

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru