ESpec - мир электроники для профессионалов


Ремонт ИБП APC BackUPS CS 650

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
ragalt88 
Заглянувший
Сообщения: 5
 
Сообщение #1 от 09/08/2018 11:08 цитата  

По своей глупости решил в целях профилактики восстановить емкость аккумулятора долив в банки дистиллированную воду. После этого при первом включении в сеть ИБП вел себя нормально - включился, замигал индикатор In-Line но как только ИБП попытался перейти на аккумулятор - индикатор Battery не загорелся, из ИБП послышался треск раза в 2 громче привычного.

Отключив подачу 220V ИБП продолжил издавать звук и никак не реагировал на кнопку - пока не отключил клеммы от аккумулятора. После этого почувствовал легкий запах горелого пластика или текстолита, нашёл конденсатор C55 рядом с которым виднелся изменившийся в цвете текстолит и отпаявшийся от дорожки SMD резистор. Проверил сопротивление и припаял резистор обратно - ИБП по прежнему "зависает" при переходе на питание с АКБ. По прежнему раскаляется C55 рядом с фишкой инвертора. Так же зависает и трещит пока не скинешь клеммы при переходе на АКБ.

Подскажите, поможет ли перепайка этого элемента и что послужило причиной поломки? Неужели долив дист. воды? Раньше таким способом удавалось продлить жизнь аккумуляторам (CSB 1234W) а в этот раз похоже и аккум тоже сдох хотя держал минут 5-7 приличную нагрузку...Черт дернул меня на эту профилактику...*

APC2.jpg
 Описание:
 Размер файла:  693.56 КБ
 Просмотрено:  23 раз(а)

APC2.jpg


mileshca 
Передовик
Сообщения: 2070
mileshca
 
Сообщение #2 от 09/08/2018 11:21 цитата  

поверьте всю эту цепь, и подайте внешние 12в от блока питания и все увидите сразу что и как
ragalt88 
Заглянувший
Сообщения: 5
 
Сообщение #3 от 09/08/2018 14:13 цитата  

Подать не проблема - пробовал аккумулятор от автомобиля 12.5В 60Ач - та же история - повисает, трещит, пока клеммы не скинешь. Один раз как то даже Replace Battery загоралась. Еще странно но при попытке запустить ИБП без 220В от аккума - он не включается, реле не щелкает, просто спикер пищит при нажатии и удержании кнопки. Прозванивал транзисторы и реле - вроде бы все целое. Сегодня буду пробовать заменить C55 на новый, поеду покупать такой же кондюк. Это же не нормально что он разогревается так что можно обжечься?
mileshca 
Передовик
Сообщения: 2070
mileshca
 
Сообщение #4 от 09/08/2018 16:45 цитата  

ragalt88, может, но если греется значит все по закону ома все, у тебя не работает преобразователь с 12 на 220в, проверь все тщательнее
ragalt88 
Заглянувший
Сообщения: 5
 
Сообщение #5 от 10/08/2018 09:33 цитата  

В общем дело не в конденсаторе C55. Перепаял его - ничего не изменилось. Правда обратил внимание на то что рядом "подванивал" резистор R2 в термоусадке на 33кОм +-5% . Чтобы определить его емкость пришлось снять термоусадку, на фото видно что она "прикипела". После этого обнаружил что его ножки болтаются и отходят от припоя. Пропаял его, померил сопротивление - все ок, 32.1 кОм. После этого в надежде на чудо подключил аккум - теперь ИБП не включается вообще, вместо этого громко пищит спикер, сначала долгий прямой писк, потом пи-пи-пи-пи начинает пищать как стробоскоп. При этом на аккумуляторе плавно плавно падает сопротивление но трансформатор остается холодным. Емкость которую перепаивал - тоже холодная. Транзисторы и их радиаторы - все ок. К сожалению в электронике я не силен и наверное повезу аппарат в мастерскую если не подскажете где найти схему и что еще можно посмотреть, померить, проверить....

650.jpg
 Описание:
 Размер файла:  438.55 КБ
 Просмотрено:  18 раз(а)

650.jpg


mileshca 
Передовик
Сообщения: 2070
mileshca
 
Сообщение #6 от 10/08/2018 22:32 цитата  

ragalt88, вези к мастеру недовольство, огорчение схем на них нет у меня счас подарили APC дохлый акум , всего 5 вольт на нем, обычно я 12в от блока питания лабораторного подаю чтоб проверить работу упса , и как ты здесь регистрировался раз не понимаеш ничего? акум у меня даже зарядку с лабораторника не берет
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3571
Mikkey
 
Сообщение #7 от 13/08/2018 09:42 цитата  

Электролиты заменить на 22мкФ.
ragalt88 
Заглянувший
Сообщения: 5
 
Сообщение #8 от 22/08/2018 07:55 цитата  

Mikkey писал:
Электролиты заменить на 22мкФ.

Спасибо за совет, заменил 5 шт - 22 мкФ / 25В и 1 шт 22 мкФ / 50В.
К сожалению не помогло - упс не включается и перестал пищать, ток зарядки на аккуме поднялся - теперь 16-17В вместо 14-15. Может быть дело в тех SMD резсторах на первой фотке? Есть ли у них определенная полярность? Прозвонил их - подключены последовательно - контакт есть. Сопротивление на каждом из них соответствует маркировке. На второй фотке подозрение на резистор и керамический кондер рядом с ним....Почему он может не запускаться(((
tokar 
Передовик
Сообщения: 1164
 
Сообщение #9 от 22/08/2018 18:18 цитата  

ragalt88, номер платы укажи, будь добр.
ragalt88 
Заглянувший
Сообщения: 5
 
Сообщение #10 от 03/09/2018 10:35 цитата  

tokar писал:
ragalt88, номер платы укажи, будь добр.

640-0565A-Z_REV06

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru