ESpec - мир электроники для профессионалов


POWERWARE 5125 уходит в защиту!

  Список форумов » Периферийные устройства
На страницу Пред.  1, 2
Следующая тема · Предыдущая тема
АвторСообщение
garsiasergei 
Новичок
Сообщения: 22
 
Сообщение #21 от 29/01/2020 11:43 цитата  

хммм... хммм... хммм...
Прям абзац какой-то !!!
Приволокли почти такой же ,только POWERWARE 5115, с почти такой же проблемой!!
Принесли с "заменить батарейки"))Включаешь от сети, лампочка загорается и гаснет ,начинает пищать,мигает индикация.
Включаешь без сети просто писк и индикация мигает.Аккумуляторы новые поставил.
Схему не нашёл пока! Но они похожи, может разберусь.Внутри всё чисто без заметных следов даже нагрева. Шимки не проверял ещё , всё равно за кондёрами в магазин надо !
Или вообще оставлю пока с 5125 разберусь!
Поломки похожи очень. хммм... хммм...
garsiasergei 
Новичок
Сообщения: 22
 
Сообщение #22 от 13/02/2020 09:29 цитата  

Долго ждал донора рабочего(
Не принесли ,тащат только POWERWARE 5115 (там проще замена электролитов и двух реле решают проблему, в одном ещё и два ключа пробило.)
В общем восстановил практически ИБП, Заменил 4 ключа irf 740(q1,q2,q7,q8) Шимки все uc3843, k3525, tl074,lm324,q150,две релюшки ry2,ry6. q31,q32,q33,q34 и ещё может что по мелочи (уже со счёта сбился))
Попробовал запустить загудел вентилятор , защёлкали реле , услышал даже звук высоковольтного трансформатора вроде (сквозь писк не разберёшь ) но лампочка не загорелась.
от сети не подключал.Причём реле щёлкают по несколько раз т.е. пытаются подать напругу и тут же отключаются и снова пытаются.
Начал смотреть напряжения но толком не успел посмотреть .. ибп отказал и перестал крутить вентилятор.
Выгорели Q2, Q4.
Заменить то я их заменю , только не понял причины выгорания, обвязку всех восьми ключей инвертора проверил.диодный мост проверил,
Куда дальше копать ???
garsiasergei 
Новичок
Сообщения: 22
 
Сообщение #23 от 13/02/2020 17:15 цитата  

Заменил Q16, Q15 тоже были подгоревшие ,впаял ключи Q2, Q4 и поставив щуп на варистор NTC2 попробовал запустить, на осциле серьёзный такой скачок (не успел засечь сколько((()
и опять вышли из строя два транзистора ,теперь Q1 , Q5 ((((
Как проверить что так выжигает эту линию?
garsiasergei 
Новичок
Сообщения: 22
 
Сообщение #24 от 17/02/2020 11:44 цитата  

Это на затворах ключей инвертора при включении







garsiasergei 
Новичок
Сообщения: 22
 
Сообщение #25 от 18/02/2020 15:33 цитата  

Думаю нашёл причину: смотрел цепи BUS.V и INV.V по BUS.V стоит резистор(R45) 4.02ком на землю (если между BUS.V и INV.V 3.8ком)т.е получается BUS.V мерил практически на землю. и таки да, по цепи INV.V на землю 58 ом
Отрезал дорожку от 10 ножки U6 ни чего не изменилось. Посмотрел там по цепи ещё сигнал INV.V приходит на 24 ногу MC68HC908GP32 , отрезал прям около ножки микросхемы дорожку ,
проверил на ножке : = 59 ом на землю. проверил на дорожке = 10ком как раз резистор R25...
Как пробило не понятно , только если через U6.
Вообщем контроллер мёртвый и прошивку на него в Яндексе просто так не найти))) Либо плата с донора, либо на донора его самого)))

Благодарность foxter-x за помощь.

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru