ESpec - мир электроники для профессионалов


Проблема UPS APC SMART-UPS 1000 SUA1000I

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
Allexo2009 
Заглянувший
Сообщения: 8
 
Сообщение #1 от 13/05/2012 09:43 цитата  

Доброго времени суток всем...
Скажу сразу я эксплуатационщик, заканчивал техникум по специальности техник-электрик...
Так что сильно не грузите))) но представление о конденсаторах, резисторах, теристорах, транзисторах, и т.д. есть. а теперь о проблеме.

Есть UPS APC SMART-UPS 1000 SUA1000I достался как говориться на "халяву", но как говорят, бесплатный сыр только в мышеловке)))
Сегодня уходя из дома все работало нормально, нагрузка UPS была мизерная, комп в спящем режиме, маршрутизатор, харб, и IPTV приставка с телевизором...
захожу домой, а мой UPS моргает всеми индикаторами передней панели, не издавая при этом никаких звуков((( и естественно отсутствует напряжения на выходе((( Просто моргает и молчит... При повторном включении стартанул, но ненадолго, через 15 минут умер опять((( и во второй раз, и в третий... Да, кстати, при третьем включении два раза моргнул свет, бесперебойник сработал без проблем.
Заранее всем благодарен, помогите кто чем может)))

P.S. Если поможет сейчас работал с пол часа без нагрузки, и уже минут 10 с нагрузкой телевизор + IPTV приставка, при этом отключен от сети 220
Олег Ал 
Модератор
<B>Модератор</B>
Сообщения: 986
 
Сообщение #2 от 13/05/2012 15:45 цитата  

обычно ремонт упса начинают с подмены аккумулятора
Allexo2009 
Заглянувший
Сообщения: 8
 
Сообщение #3 от 13/05/2012 18:47 цитата  

Аккумуляторам два года, без нагрузки показывают 13,1 вольта каждий, Что дучаю вполне нормально, замеряю под нагрузкой напишу...
Allexo2009 
Заглянувший
Сообщения: 8
 
Сообщение #4 от 13/05/2012 20:14 цитата  

Дата выпуска АКБ 09.09
Да сейчас начал вести себя по другому, без подключения к сети питания запускаеться, напруга на АКБ 26.9 вольт, при подсоединении на долю секунды загораеться индикатор перенапряжения, а потом начинает моггать всеми индикаторами
<vlad> 
Завсегдатай
Сообщения: 612
 
Сообщение #5 от 14/05/2012 11:28 цитата  

релюшки проверь, часто подгорают
Allexo2009 
Заглянувший
Сообщения: 8
 
Сообщение #6 от 16/05/2012 17:57 цитата  

Выпаял, проверил, звоняться нормально... Подавал 24 В на катушку упр. всё срабатывает...
<vlad> 
Завсегдатай
Сообщения: 612
 
Сообщение #7 от 17/05/2012 09:47 цитата  

срабатывать то оно срабатывает, только контакты за частую подгоревшие.
Allexo2009 
Заглянувший
Сообщения: 8
 
Сообщение #8 от 17/05/2012 22:08 цитата  

И срабатывает, и контакты заняться...
Короче чтоб не париться завтра их заменю, потом отпишусь....
Allexo2009 
Заглянувший
Сообщения: 8
 
Сообщение #9 от 24/05/2012 09:35 цитата  

Короче реле менять не стал, заменил полностью плату управления, ИБП запустился, до сегодняшней ночи всё было замечательно....((((
Но только до сегодняшней ночи((( Утром та же история "моргают шесть центральных светодиодов"
<vlad> 
Завсегдатай
Сообщения: 612
 
Сообщение #10 от 24/05/2012 10:39 цитата  

У меня на этот счёт две мысли 1. батареи в сёже дохлые 2.сетевое напряжение занижено. Есть конечно и третье, но с этим пожалуй к батюшки со свечкой подшучивать, дразнить
Allexo2009 
Заглянувший
Сообщения: 8
 
Сообщение #11 от 24/05/2012 12:49 цитата  

Короче решилась проблема)))
Кто бы мог подумать что на обеих платах упр. были дохлые RY2, короче выпаял с одной платы на RY1(хорошо что одинаковые) поставил вместо RY2 на другой. Пока все работает)))
<vlad> 
Завсегдатай
Сообщения: 612
 
Сообщение #12 от 24/05/2012 14:34 цитата  

<vlad> писал:
релюшки проверь, часто подгорают

в последнее время 80% приходит с подобной неисправностью
Allexo2009 
Заглянувший
Сообщения: 8
 
Сообщение #13 от 24/05/2012 22:15 цитата  

Да, сдали АРС свои позиции, раньше вроде нормальная контора была(((
vtitov1962 
Заглянувший
Сообщения: 2
 
Сообщение #14 от 01/11/2017 22:52 цитата  

Здравствуйте.
Я прошу прощения. Через мои руки прошло довольно много именно таких SMART UPS APC-1000. Дефекты были самые разные, вплоть до перезаписи флешки. Но моргание всех индикаторов у меня был связан только с реле. На плате стоит рядом три реле. По одному выпаивал и подавал 24В на обмотку. Причем, у неисправного реле"сработка" была (треск), но контакты на самом деле не замыкались(мультиметр "козу" не показывал). Меняешь его и все ОК.

ДОБАВЛЕНО 01/11/2017 23:02

У меня такой вопрос, подскажите, если кто-то сталкивался: SMART-UPS APC-1000SUA. Работает, все ОК. Но при переходе на акумы напряжение на выходе становится 119В (ИБП расчитан, разумеется, на 220В переменки). Подаю снова внешнее питание - на выходе 220В (напряжение сети), отсоединяю внешнее питание - снова 119В. Пока не выключишь ИБП и не отсоединишь на короткое время акумы, а потом опять их не подключишь, такое и продолжается. Когда восстановилось, может работать нормально и день и два, причем при пропадании питания все нормально. От аккумов показывает 229В.
lpm61 
Бывалый
Сообщения: 44
 
Сообщение #15 от 12/04/2020 15:54 цитата  

Здравствуйте!
Вдруг кому пригодится. SMART-UPS APC-1000 (он же SUA1000I). Аппарат довольно старый. Плата 640-7732H REV.9. Вообще не включается, жизнь отсутствует. АКБ (каждая)= 13,2В. Начал с электролитов преобразователя. Попал:

С65 – 100мкФх50В – около нормы. Nichicon VZ. Оставлен
Остальное заменено:
С77 – 47х63В = 37 мкФ. Jamicon SK.
С75 -22х16В (в схеме 25В) = 3мкФ. Yageo SS.
С87 – 330мкФх25В Jam. SK =26мкФ.
С102 – 330мкФх25В Jam. SK =250мкФ
раз пошла такая пьянка:
С100, 114, 115 – 22х16В (по схеме х25В) – 7 мкФ. Yageo SS. Все около 1-2мкФ.
С35 – 22х16В – 7 мкФ. Yageo SS.

Судя по RC таймера UC3843 частота должна быть 170кГц (3кОм и 3300пФ). Так, примерно, в реальности и оказалось. Для такой частоты НЧ конденсаторы серии SK, SS – странный выбор производителя.
Релюхи целы. Активную нагрузку 650Вт (другой не нашлось) держит без проблем, просад напряжения с 235 до 232В.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru