ESpec - мир электроники для профессионалов


Epson EPL-5500 Нет высокого напряжения.

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
idyr 
Новичок
Сообщения: 10
 
Сообщение #1 от 07/01/2010 17:16 цитата  

Перестал печатать,при деталбном осмотре повреждений нет.Преобразователь работает(нет импульсов управления)!При включении горит идикация отсутствия высокого.
Олег Ал 
Модератор
<B>Модератор</B>
Сообщения: 984
 
Сообщение #2 от 07/01/2010 21:29 цитата  

мне думается ошибка горит, а не "осторожно,высокое напряжение" улыбка
idyr 
Новичок
Сообщения: 10
 
Сообщение #3 от 08/01/2010 11:50 цитата  

Индикация "Нет высокого".Прошу прошения за ошибку- преобразователь не работает. недовольство, огорчение
Олег Ал 
Модератор
<B>Модератор</B>
Сообщения: 984
 
Сообщение #4 от 08/01/2010 12:50 цитата  

Да что это за принтер у вас эксклюзивный, об отсутствии "высокого" аж сигнализирует
откройте юзер мануал и прочитайте про сигнализацию индикаторов
idyr 
Новичок
Сообщения: 10
 
Сообщение #5 от 15/01/2010 00:02 цитата  

Две полоски принял за стрелу высокого. недовольство, огорчение Горит ошибка сразу при включении ,не моргая. равнодушие
Wadim69 
Завсегдатай
Сообщения: 393
 
Сообщение #6 от 20/01/2010 18:19 цитата  

статус монитор о чем говорит?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru