ESpec - мир электроники для профессионалов


Ippon BackOffice 600 пищит и ошибка дорожный знак "Вним

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
Lupik2 
Бывалый
Сообщения: 76
 
Сообщение #1 от 16/03/2010 09:59 цитата  

Доброго времени суток! Подскажите, в чем может быть проблема... Включаешь ИБП, щелчка реле не слышно, ИБП начинает пищать и загорается красный индикатор ошибки (дорожный знак "Внимание"), при этом индикатор сети (зеленый) не горит. Иногда ИБП может запуститься, т.е. при включении слышен щелчок реле, проходит тест и загорается индикатор сети (зеленый). Вроде все работает, но стоит отключить сеть, выскакивет таже ошибка (пищит и загорается красный индикатор ошибки (дорожный знак "Внимание"), при этом индикатор сети (зеленый) не горит). Замена аккумулятора проблему не решила. Схемы естественно нет... Как я понял, ИБП не проходит самотестирование. Плата 098-88186-01-S1 (наклейка 710-88864-02-928), м-мы SC516247CDWE, КА3525А, UC3843BN, AZ358P-E1, тр-ры К2608, IRF730, CEP83A3... У кого есть какие-то наработки, поделитесь, пожалуйста...
brazily 
Заглянувший
Сообщения: 3
 
Сообщение #2 от 16/03/2010 18:49 цитата  

проверить релюшки-подгорают контакты
Lupik2 
Бывалый
Сообщения: 76
 
Сообщение #3 от 17/03/2010 07:38 цитата  

Реле вскрыл, контакты в порядке. Выпаял CEP83A3, прозвонил - норма, пока нечего подкинуть на замену... Заметил, что когда ИБП запуститься, зарядка не идет на аккумулятор. Поменял все четыре IRF730, ситуация не изменилась. Менял еще К2608 - тишина...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru