ESpec - мир электроники для профессионалов


UPS PCM kin-425a 255W (старый) не видит питание на входе

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
maserati 
Бывалый
Сообщения: 49
maserati
 
Сообщение #1 от 11/04/2010 07:24 цитата  

Тут буквально вчера сталкнулся с такой проблемой вырубил комп, пошел на рынок! Пришел, включать UPS а он говорит, что типа нет электричества и работает от батареи, хотя электричество есть! Разобрал его, питание на него подходит (прозвонил отверткой)! Вот еще что заметил за годы пользования, что при включении его в сеть в ИБП щелкала релюшка, а сейчас этого щелканья не слышно. Может это в ней все дело?

PCM kin-425a 255W max


Олег Ал 
Модератор
<B>Модератор</B>
Сообщения: 984
 
Сообщение #2 от 11/04/2010 11:02 цитата  

частенько дело в ней (релюшке), разобрать,почистить контакты
либо искать куда питание на реле пропало
maserati 
Бывалый
Сообщения: 49
maserati
 
Сообщение #3 от 11/04/2010 11:21 цитата  

Вот заказал в интернет магазине реле 812H-1C-C 12VDC реле 12В / 7A, 250V! Весь город обошел, сказали недели 2 жди и то может привизем, а может и нет! Вот буду ждать когда по почте придет! Я на 100% уверен что это релюха!
maserati 
Бывалый
Сообщения: 49
maserati
 
Сообщение #4 от 11/04/2010 14:33 цитата  

Все тему можно закрывать!!! Просто сгорел FUSE (предохранитель на входе) который стоит прямо в разъеме в который втыкается сетевой провод! Я просто не увидел его и вообще не знал что он там стоит! ТАК ЧТО НЕ КОГДА НЕ СПЕШИТЕ И УЧИТЕСЬ НА ЧУЖИХ ОШИБКАХ!!!!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru