ESpec - мир электроники для профессионалов


Epson RX610 ошибка перегрева головки

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
iso9001 
Заглянувший
Сообщения: 8
iso9001
 
Сообщение #1 от 21/09/2011 14:23 цитата  

Уважаемые Гуру! Подскажите пути решения проблемы. Мой RX610 включился нормально. При попытке сделать копию сообщил о ошибке. Сервисная утилита указала тип 42h - X-Hot detect after flushing. Ошибка выскакивает после свиста 4й дюзы (по порядку), т.е. слышен свист первых 3х. Предохранители и ключи не проверялись, но скорее они целы. Вытащил ПГ - на шлейфе была краска, на плате ПГ всё с виду сухо. Протёр шлейф, переподключил - то же самое. Диагноз голова? Или можно попробовать просушить её? Какие есть варианты? Заранее спасибо.
valtv555 
Завсегдатай
Сообщения: 343
valtv555
 
Сообщение #2 от 21/09/2011 14:35 цитата  

1. проверить все же предохранители на плате и силовые ключи (транзисторы)
2. в случае если в п.1 все гут, то помогут только в АСЦ эпсона (в плане подкинуть голову и на 100% определиться с мэйн-платой)
аппарат дорогой, так что есть смысл пройти все ступени...кстати, стояла СНПЧ небось? )
iso9001 
Заглянувший
Сообщения: 8
iso9001
 
Сообщение #3 от 21/09/2011 14:44 цитата  

Да, СНПЧ стояла WWM от старого RX590. Только планка картриджей покупалась другая. Были проблемы с манжетами на иглах. Менял 3 картриджа на новые. Остальные хотел в скором времени тоже поменять, но не успел улыбка. Машина отходила ок. 7000 листов. Доноры были полные и подняты на 1,5см от уровня стола принтера. Грешу на голову т.к. свист некоторых дюз слышно ухом во время заправки краски. Проверю вечером плату... спс.
valtv555 
Завсегдатай
Сообщения: 343
valtv555
 
Сообщение #4 от 21/09/2011 15:10 цитата  

ну 7000 это цифра! )
памперс уже раза 2-3, наверное, сбрасывали.....кстати, в программах для сброса абсорбера есть еще и другие разделы по настройке....можно их поковырять ...хотя не факт что что-то поможет
iso9001 
Заглянувший
Сообщения: 8
iso9001
 
Сообщение #5 от 21/09/2011 15:19 цитата  

1 раз сбрасывал. Второй был уже на подходе и от чистки "заплёванной" ватки никуда бы я не делся! Да, я эту утилиту ковырял: Adjustment program RX610 by OrTHoTaMiNe. Именно через неё понял что принтер от меня хочет... улыбка Потому как стандартный софт менее разговорчив...
iso9001 
Заглянувший
Сообщения: 8
iso9001
 
Сообщение #6 от 22/09/2011 08:38 цитата  

Проверил транзюки - вроде целы. Выпаивал Q7 по схеме матери C633 (У меня С693 но силовая вроде схожа) рабочий. Проверил F2 - оказался не рабочим, но коротыша на стороне драйвера нет при подключенной ПГ. Он на 1А по даташиту. Поставил советский в керамике на 0,25А при работе не перегорел, но симптомы остались те же. На 4й дюзе выкинул ошибку. Завтра попробую поменять шлейф на ПГ, поставлю от RX590.
iso9001 
Заглянувший
Сообщения: 8
iso9001
 
Сообщение #7 от 04/01/2012 14:01 цитата  

Наконец добрался до железа... Проделал неудачный опыт. Закрыл скотчем контакт 13 разъёма CN11 ПГ, проверил цепи +42В. Подсоединил ПГ. Материнка почему-то умерла улыбка. Результат - КЗ по питанию 3,3В и пробит один из транзисторов сборки TT3034. Может в нём и была причина. Кстати, на плате возле силовых ключей стоит терморезистор ТН1, который также возможно мог дать ошибку перегрева.

ДОБАВЛЕНО 04/01/2012 13:07

ЭПИЛОГ... Мать rx610 скорее умерла. Сейчас пытаюсь выяснить откуда коротыш... Драйвер ключей на старом rx590 мертв, но на умершей мамке вроде цел. Есть вариант поменять их, поставить на rx590 живые нижние ключи и аналоги комплементарной пары ТТ. Кстати, никто не даст рекомендацию по проверке драйвера Е09А7218А? Как я понимаю на выводах 11,12,13, 17, 18, 19 стоят обратные диоды к 42В и GND
iso9001 
Заглянувший
Сообщения: 8
iso9001
 
Сообщение #8 от 18/01/2012 10:27 цитата  

Перекинул драйвер головки на мать 590. Поставил транзисторы 2SB1274/2SD1913. Включил принтер с головой и шлейфом от 610. Сжёг резисторы R108, R109, R110 (те которые заметил улыбка ). Резисторы заменил, поменял шлейф на старый от 590 и голову от 590 (родные к этой мамке). Сейчас принтач при включении головой попискивает, но не видит картриджей (при всех не видит только одного - характерно для эпсонов)

ДОБАВЛЕНО 18/01/2012 09:29

Всётаки что-то не так. Кстати шлейф от 610 был промокшим насквозь, как я заметил. Наверно шансов на жизнь нет. Интересно эту ветка хоть жива? люди сюда заглядывают? Аууу? Или мне нет смысла вести данный блог?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru