ESpec - мир электроники для профессионалов


Роутер Zyxel P2602HW: Непропай или кондеры?

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
BBender 
Новичок
Сообщения: 27
 
Сообщение #1 от 18/01/2012 21:51 цитата  

Девайсу четвертый год, работает круглосуточно, проблем не было и вдруг вылезли глюки, при подключении любых 4х устройств в ethernet порты начинаются "шумы" по сети (на устройствах активно мигает светодиод активности), те, которые послабее - вообще повисают и перестают пинговаться.

Прошивки и настройки никак не влияют.

Кроме того, если охладить девайс до 5 градусов, то первые 3-5 минут работы связь по ethernet'у у некоторых устройств вообще появляется эпизодически...

За ethernet отвечает чип Infineon ADM69961 обычный типа SOP, в BGA корпусе там основной мозг tnet.

Все электролиты без вздутий и повреждений.

Может сталкивался кто, по идее явный косяк Infineon ADM69961, хотя может быть плохая пайка основного BGA?

Кроме того, на плате 3 кварца, один рядом с Infineon ADM69961, в случае их повреждения (напр. трещины) могут быть такие глюки?
sheva0000 
Передовик
Сообщения: 1294
sheva0000
 
Сообщение #2 от 18/01/2012 23:30 цитата  

а не может вирусня гонять трафик...?
BBender 
Новичок
Сообщения: 27
 
Сообщение #3 от 19/01/2012 09:47 цитата  

Так разные ж устройства... и только когда их 4 штуки одновременно...

Напряжение БП в норме и ниже 18.18в не падает
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3584
Mikkey
 
Сообщение #4 от 19/01/2012 12:01 цитата  

Проверить питания осцилом, не вздутые кондеры не показатель, или тупо сменить их на новые.
BBender 
Новичок
Сообщения: 27
 
Сообщение #5 от 19/01/2012 14:58 цитата  

При внешнем нагреве Infineon ADM69961 глюки пропадают, как только она охлаждается - опять появляются.
Пробовал пропаивать ее по кругу, не помогло... только замена или могут быть еще какие-то факторы косвенно влияющие на такое поведение?
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3584
Mikkey
 
Сообщение #6 от 19/01/2012 15:22 цитата  

Ну если проблема локализировалась до одной мс - то похоже только замена, или попробовать хорошенько её прогреть, градусов 320 на пару минут, может и поработает пока не найдется новая.
BBender 
Новичок
Сообщения: 27
 
Сообщение #7 от 19/01/2012 16:04 цитата  

Теперь вообще ничего не понимаю... достаточно нагреть плату с любого угла до 50-60 градусов и все приходит в норму...
может реально дохлые кондеры, а при прогреве чуть улучшаются их хар-ки?
sheva0000 
Передовик
Сообщения: 1294
sheva0000
 
Сообщение #8 от 19/01/2012 23:30 цитата  

вероятно, таки Да...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru