ESpec - мир электроники для профессионалов


МФУ Epson Stylus TX210 - тип транзистора PE датчика

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
Михайло20 
Участник
Сообщения: 130
 
Сообщение #1 от 13/01/2014 22:49 цитата  

Доброй ночи. Принесли сегодня данную МФУшку с неисправностью - "замята бумага". Т.е. никакой бумаги нет - просто принтер сразу после старта выдает такую ошибку (кажись индекс 03). Перебробовал все "народные" методы - чистил, смазывал, проверял укладку шлейфа и прочую ерунду. До меня принтер был в ремонте - те его отдали, сказали, что ничего сделать не могут. Т.е. скорее всего всю "гомепатию" они уже пробовали, поскольку следов серьезной разборки я не нашел. По нормальному его никто не ремонтировал. Разобрал я его на мелкие запчасти - добрался до датчика бумаги. По мануалу пишет, что должен он показывать с бумагой (на 1-ой ножке коннектора CN24) - 2,7 В, без бумаги - 0,7 В.
А там, что с подключенным, что с отключенным датчиком - 3,3 вольта. Сам датчик вынимал - вроде как фотодиод рабочий (на свету показывает прирост напряжения, но я не уверен - как он должен там звонится?). Грешу на транзистор, на который приходит сигнал с фотодиода (или там фототранзистор? хотя вывода-то только 2). Он звониться очень странно. Только один переход, и то, показывает половину нужного сопротивления (по сравнению с обычным рабочим переходом). Маркировка у него "3D". Из всех SMD транзисторов, такую маркировку имеют маломощные PNP транзисторы. Подкинул рабочий PNP (не такого правда типа) - принтер даже не включается. Пробовал и NPN - тоже самое. Ставлю назад этот - включается. Может это полевик? Просто не знаком я пока со схематикой этой принтерной автоматики - не знаю типовых решений.
Надеюсь на вашу подсказку.

PS. Извиняюсь за то что не указываю маркировку по схеме - просто пишу по памяти, ибо принтер на работе. Облазил уже весь интернет в поисках инфы - ничего. Нашел один мануал - но там лишь механика, и нет даже перечня элементов.
n max 
Модератор
<B>Модератор</B>
Сообщения: 14012
 
Сообщение #2 от 14/01/2014 00:29 цитата  

В РЕ датчике стоит фототранзистор,а вот светодиод подкинуть непомешает
Михайло20 
Участник
Сообщения: 130
 
Сообщение #3 от 14/01/2014 01:00 цитата  

Спасибо. Но вроде бы звонится нормально. Хотя ХЗ - завтра попробую откуда-то выковырять и заменить. Но вот что смущает - так эти несчастные 3.3 В. Но буду пробовать - может и действительно эмиссию диод потерял - вот и не фурычит, хотя и тестер показывает что рабочий. Он ведь там инфракрасный? Или должен светится, как на кодирующем диске? У меня этот не светиться.
n max 
Модератор
<B>Модератор</B>
Сообщения: 14012
 
Сообщение #4 от 14/01/2014 11:02 цитата  

Светится не должен,но через камеру мобильника можно увидеть как он светит
Михайло20 
Участник
Сообщения: 130
 
Сообщение #5 от 15/01/2014 00:22 цитата  

Ок. Значится провозился я сегодня с ним до 6 вечера. Светодиод действительно оказался нерабочим - заменил на другой, смд-ешный. Просто не было другого - но фишка в том что схема заработала - всовываеш бумагу - показывает почти 2,8 вольта. Вынимаешь - 0,3. Т.е. автоматика должна бы сработать... Но дудки!
Собрал - запустил - тот же результат. "Зам. бумага" и кердык. равнодушие
Начал копать дальше, прокручивая вал двигателя протяжки по-миллиметру. Аж пока не заметил, что головка-то - не паркуется! Т.е. доезжает до конца, 3 раза упирается в борт и останавливается, ну а принтер уже выдает ошибку про бумагу. Присмотрелся - а парковочный флажок (или как оно правильно называется?) не защелкивается когда головка заезжает на парковку. Вал крутится, он дергается - но не встает улыбка
Разобрал эти всю систему парковочную (где очиститель головки собран) - нашел мааааленький круглий кусочек пластмасы. Оказалось это стойка от резинки, которая приподнимаясь "соскребает" краску с головы. Она там на шестерне сложного профиля завязана как раз с этим парковочным флажком (защелкой. о!) Ничего лучше не придумал - "вплавил" на место отломаной стойки кусок толстой медной проволки и залил радиоклеем. И представляете - заработало! Правда еще не проверял полностью - просто очень уж устал - но ошибка пропала, голова начала "бегать" туды-сюды. Оставил до послезавтра - будет результат - отпишусь. Но вот такая байда бывает - поломка стойки резинового очистителя.
Думаю, светодиод спалили ребята до меня - тоже видать искали причину в датчике, ну вот и пальнули нечаянно. Маловероятно, чтобы 2 неисправности сразу. А транзистор, очевидно таки полевик с диодом.
Прилагаю картинку из мануала - красной стрелкой обозначена защелка, желтой - очиститель. Одна без другого, как оказывается - не рабоает.




Михайло20 
Участник
Сообщения: 130
 
Сообщение #6 от 16/01/2014 19:39 цитата  

Сегодня отдал - все работает. Тему можно закрывать. Спасибо.
alexmotoro 
Заглянувший
Сообщения: 2
 
Сообщение #7 от 27/12/2016 12:15 цитата  

чтоб добраться до той детали - надо все-все разобрать? Шуруп который под красной стрелкой открутил ничего не дал - не вылазит. Надо валы и каретку ПГ снимать ?
Есть мануал на английском с такими фотками - но ничего не понятно
alexmotoro 
Заглянувший
Сообщения: 2
 
Сообщение #8 от 03/01/2017 20:17 цитата  

добрался , даже собрал обратно , у меня сломано сразу два этих усика !!!!! буду клеить как-то...
спасибо. А сломал - сам виноват крутил вал руками, т.к. краска залипла и не вращалось совсем...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru