ESpec - мир электроники для профессионалов


POWERWARE 5125 уходит в защиту!

  Список форумов » Периферийные устройства
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #1 от 18/01/2020 03:30 цитата  

Всем доброго времени.
Подскажите по данному упс. POWERWARE 5125.
Поступил без признаков жизни ,никакой реакции ни на что. При первом осмотре не заметил ни выгоревших деталей,ни вздутых кондёров, прозвонил все ключи,диоды,проверил трансформаторы,смд транзисторы.По результатам Заменил : все электролиты, 2 первые ШИМ uc3843, ШИМ us3525, операционник ml074, и tl 431.
ИБП ожил но не совсем:
Включаю в сеть :щёлкают релюшки ,проходит тестирование,загорается нижний зелёный светодиод и крутится вентилятор, нажимаю на кнопку включения ИБП пищит и включает лампочку(100ватт) но тут же выключает её и начинает пищать и светодиод батареи загорается красным.(как будто перегрузка),выключаю с кнопки.
Отключаю от сети !!
Нажимаю на кнопку включения : щёлкают релюшки,и непрерывный писк ,при этом мигают(около двух раз в секунду)все светодиоды на панели кроме уровня заряда,вентилятор крутится,
В момент включения посмотрел на выходах ШИМ uc3525 (11и 14 пины)коротко появляются импульсы и запускается инвертор(смотрел на варисторах после инвертора) успевает поднять до 200-250вольт на долю секунды и падает.
Носили в основном Ippon (с ними вроде приловчился ,не без труда))
Powerware первый раз делаю ...

Кто знающие люди подскажите что я упустил?
И там ещё такой интересный момент как uc3525 включена : Когда включается инвертор сигнал поступает на операционник и далее с него через транзистор вешает 8пин ШИМ на землю ???
И на 10 Пине там при включении постоянно около 4 вольт и только на на момент напряжение падает и ШИМ запускается на секунду ,после опять поднимается и это синхронно с запуском инвертора и соответственно сигналом на операционник..
Логику работы к сожалению недопонял((
Если надо могу сделать замеры,схема в наличии.(брал здесь на форуме.)
Очень уже хочется понять это чудо,кто сталкивался может быть?!
Что может выдавать ошибку?
Как этот ШИМ должен работать при данном варианте включения?
foxter-x 
Завсегдатай
Сообщения: 862
 
Сообщение #2 от 18/01/2020 10:17 цитата  

garsiasergei, R25 какое сопротивление?
foxter-x 
Завсегдатай
Сообщения: 862
 
Сообщение #3 от 18/01/2020 13:07 цитата  

garsiasergei писал:
И там ещё такой интересный момент как uc3525 включена : Когда включается инвертор сигнал поступает на операционник и далее с него через транзистор вешает 8пин ШИМ на землю ???
И на 10 Пине там при включении постоянно около 4 вольт и только на на момент напряжение падает и ШИМ запускается на секунду ,после опять поднимается и это синхронно с запуском инвертора и соответственно сигналом на операционник..
Логику работы к сожалению недопонял((
Если надо могу сделать замеры,схема в наличии.(брал здесь на форуме.)
Очень уже хочется понять это чудо,кто сталкивался может быть?!
Что может выдавать ошибку?
Как этот ШИМ должен работать при данном варианте включения?

ИМХО: По сигналу INV.V отслеживается превышение на выходе и при превышении порога ~243В вырубается uc3525. Смотри схему стабилизации по цепи BUS.V- U6- 2 нога UC3525.
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #4 от 18/01/2020 19:44 цитата  

foxter-x, Спасибо за ответ , в Понедельник смогу проверить только, так как ибп на работе.
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #5 от 21/01/2020 17:03 цитата  

Проверил R25 и цепочку , все согласно схеме . Заменил tl 538 , tl 324.
Без изменений !
Проверял цепочку BUS.V- U6- 2 нога UC3525. и обратил внимание что на ту же 2 ногу через tl074 идёт ещё сигнал : BALANCE
Я так понимаю на схеме сравнивается наличие +12 и -12 вольт ?
Дело в том что вместо +12 на выходе тх-6 (D23) =14вольт ! и вместо +24вольт(D22) = 30 вольт
Возможно что это влияет?
И почему оно так завышено?
foxter-x 
Завсегдатай
Сообщения: 862
 
Сообщение #6 от 21/01/2020 17:34 цитата  

garsiasergei, что на tl074, какие напряжения по входам? На U6 по всем ногам.
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #7 от 22/01/2020 09:08 цитата  

При питании от сети: \ от батарей:
1(12) \ 1(12)
2(7.2) \ 2(7.1)
3(7.4) \ 3(7.2)
4(13.5) \ 4(13.5)
5(0) \ 5(0)
6(7.6) \ 6(7.8)
7(-12) \ 7(-12)
8(-12.3) \ 8(-12)
9(5.4) \ 9(0.5)
10(2.8) \ 10(0)
11(-12) \ 11(-12)
12(0) \ 12(0)
13(0) \ 13(0)
14(-10.8) \ 14(-0.2)
В первые секунды после включения на ногах (9,10,11,12,13,14) напряжение прыгает от -12 до + 12вольт,
потом успокаивается.
Поведение ИБП изменилось : (на светодиоды сразу внимания не обратил)(
Теперь при питании от сети моргают только 2 индикатора 1-под рисунком с динамиком, 2-рядом с нарисованными весами над уровнем батарей.
При питании от батарей мигает весь длинный ряд кроме заземления.
foxter-x 
Завсегдатай
Сообщения: 862
 
Сообщение #8 от 22/01/2020 09:45 цитата  

garsiasergei писал:

В первые секунды после включения на ногах (9,10,11,12,13,14) напряжение прыгает от - до + 10-12вольт
потом успокаивается.

Питание формируемые в ИБП проверял?
garsiasergei писал:
Поведение ИБП изменилось : (на светодиоды сразу внимания не обратил)(
Теперь при питании от сети моргают только 2 индикатора 1-под рисунком с динамиком, 2-рядом с нарисованными весами над уровнем батарей.
При питании от батарей мигает весь длинный ряд кроме заземления.

Не совсем понятно, что моргает. Лучше фото или видео.
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #9 от 22/01/2020 10:46 цитата  

Видео сюда не помещается))
Ссылки на яндекс диск :
https://yadi.sk/i/oo2FooADsBqU3g
https://yadi.sk/i/EN64J_TCZHNCzg

ДОБАВЛЕНО 22/01/2020 11:03

По напряжениям : проверял после тх3 на u55 I=+13.6v(vcc) , O=+ 5v(5v-s) , после тх6 на u15 I=+14v , O=+5v . На катоде D22 +30v. катод D21= -14.5v , D24= -12v
Я может не все напряжения смотрел?
Какие ещё необходимо посмотреть?
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #10 от 22/01/2020 11:48 цитата  

Насчёт 11 вывода поспешил -12вольт стабильно
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #11 от 22/01/2020 12:30 цитата  

Я извиняюсь но что то с утра не там мерил , перепроверил ещё раз

При питании от сети: \ от батарей:
1(6) \ 1(6)
2(3) \ 2(3)
3(3) \ 3(3)
4(13.5) \ 4(13.5)
5(0) \ 5(0)
6(3) \ 6(3)
7(-12) \ 7(-12)
8(-12.3) \ 8(-12)
9(5.4) \ 9(5)
10(2.8) \ 10(0)
11(-12) \ 11(-12)
12(0) \ 12(0)
13(0) \ 13(0)
14(-10.8) \ 14(-0.2)
foxter-x 
Завсегдатай
Сообщения: 862
 
Сообщение #12 от 22/01/2020 21:47 цитата  

garsiasergei, если на 6 ноге 3В в обоих режимах, на 12 ноге 0В, а 3525 запускается, то только приходит на ум, что Q11A пробит эмиттер-коллектор. Но вот по поводу запускается или нет 3525 есть сомнения поскольку на 10 ноге 0В.
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #13 от 23/01/2020 12:53 цитата  

Сегодня уже не посмотрю (приволокли срочные ремонты)
Q11 и Q11A проверял , правда не выпаивая(но пробой он бы и так я думаю показал бы?!
В любом случае благодарю За помощь!
Завтра уже посмотрю и отпишусь.
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #14 от 24/01/2020 19:24 цитата  

В общем проверил я транзистор , всё нормально.
А на 10 ноге напряжение появляется в самом начале (если щуп поставить и потом нажать включение)то видно как на секунду появляется около 2-3 вольт .
Времени сегодня не хватало да и пообещали такой же рабочий привезти на замену аккамуляторов . Заодно и посмотрю как там этот момент работает.
foxter-x 
Завсегдатай
Сообщения: 862
 
Сообщение #15 от 24/01/2020 21:08 цитата  

garsiasergei писал:
А на 10 ноге напряжение появляется в самом начале (если щуп поставить и потом нажать включение)то видно как на секунду появляется около 2-3 вольт .

Опять не понятно. При включении ИБП или переключении на батарею, появляются 2-3 вольта? Там кстати 3525 может рубится по цепи определения превышения тока.
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #16 от 25/01/2020 19:20 цитата  

Превышение по BUS-V или INV-V отслеживается? на этих точках какие сигналы должны быть что бы ИБП запустился от батарей без включения в сеть ? Или наоборот какие сигналы должны быть с питанием от сети??
foxter-x 
Завсегдатай
Сообщения: 862
 
Сообщение #17 от 25/01/2020 20:10 цитата  

garsiasergei, превышение по INV-V отслеживается, а по BUS-V идет стабилизация напряжения.
foxter-x 
Завсегдатай
Сообщения: 862
 
Сообщение #18 от 27/01/2020 11:50 цитата  

garsiasergei, если все правильно посчитал, то 12, 13 ноги U6 должно быть около 2В. На 10 не больше 5.4В.
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #19 от 27/01/2020 22:44 цитата  

Спасибо за данные , буду проверять.
Рабочий пока не принесли.
garsiasergei 
Новичок
Сообщения: 23
 
Сообщение #20 от 29/01/2020 10:09 цитата  

Ну вот и допищался ИБП !!! При очередной попытке включить от сети (лампочка подключена Была) С треском и приличной такой искрой ушёл мост BR1
и с ним транзистор Q09 (2SK2610) / Такого прям сейчас в магазине нет и аналог ещё не смотрел какой подойдёт, и наверное U04 (lm 324) аж дымок пошёл(.В общем отложил пока не привезут рабочий. При измерениях на u6 на 1,3 по моему ножках интересное наблюдение: на осциллографе напряжение плавной линией (как волна) от 2.8 до 4.2 вольт меняется ??? Что это такое??
В общем как привезут рабочий отпишусь!
Спасибо за помощь!

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru