ESpec - мир электроники для профессионалов


MB 8106 чистый лист печатает

  Список форумов » Периферийные устройства

Следующая тема · Предыдущая тема
АвторСообщение
Vademar 
Участник
Сообщения: 159
 
Сообщение #1 от 09/11/2005 13:05 цитата  

При копировании выходит чистый лист, но никакой надписи типа Add Toner, никаких ошибок не выдает. Что может быть?
Vademar 
Участник
Сообщения: 159
 
Сообщение #2 от 23/11/2005 09:39 цитата  

Ну что господа знающие профессионалы, неужто никто не сталкивался с такой проблемой? Неужели среди вас нет спецов, могущих помочь в решении этой проблемы?
Stee1 
Участник
Сообщения: 137
 
Сообщение #3 от 23/11/2005 10:46 цитата  

останавливай на ходу, открывай и смотри.
facks 
Завсегдатай
Сообщения: 559
facks
 
Сообщение #4 от 23/11/2005 10:49 цитата  

Проверь сканер, если исправен (скорее всего исправен) то дело в коротроне.
Останови на полпечати, выруби в середине печати и посмотри есть ли изображение на барабане.
там посмотримю.
у меня есть сервис мануал весит 3 метра.
Vademar 
Участник
Сообщения: 159
 
Сообщение #5 от 23/11/2005 11:10 цитата  

Сервис мануал с еррор кодами? Если несложно то можно на мыло
facks 
Завсегдатай
Сообщения: 559
facks
 
Сообщение #6 от 23/11/2005 11:18 цитата  

отправил просьба поттвердить получение и последовать инструкции
Vademar 
Участник
Сообщения: 159
 
Сообщение #7 от 23/11/2005 12:14 цитата  

Спасибо получил и буду следовать неукоснительно. Клянусь, гип гип ура товарищи классно! , прорвемся, не в 41 подшучивать, дразнить
Vademar 
Участник
Сообщения: 159
 
Сообщение #8 от 28/11/2005 11:25 цитата  

Короче господа, дело в следующем, если кому в дальнейшем понадобится, оказывается это распространенная проблема. Все просто: датчики наличия бумаги дурили. Когда подаем на печать, он хватает лист и через пару секунд выдает сообщение об отсутствии бумаги и соответственно прогоняет белый лист. Вуаля...
Prizrak90 
Заглянувший
Сообщения: 1
 
Сообщение #9 от 03/08/2011 09:05 цитата  

у меня такая же проблема при копировании печатает белый лист! но при печати тестовой страницы всё нормально!

ДОБАВЛЕНО 03/08/2011 10:08

я проверил дело не в датчиках наличия бумаги!
сканер себя ведёт не понятно! лампа выезжает на пару сантиметров и заезжает обратно!
подскажите что с этим делать????

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Периферийные устройства



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru