ESpec - мир электроники для профессионалов


DIVISAT HOBBIT LITE 2.0 перезагруз. при подключении антенны

  Список форумов » Цифровые приставки, спутниковое оборудование
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #1 от 23/03/2021 21:13 цитата  

Уважаемые форумчане, прошу помощи.
В данный момент наблюдается интересный дефект:
Без антенны- включается, на пульт реагирует, меню выводит, список каналов есть, естественно на экране надпись "нет сигнала".
Втыкаешь антенну- он виснет: на пульт не реагирует и начинает сам перезагружаться: светодиод на передней панели моргнет, появляется на мгновение заставка и снова вырубается.
В общем поведение аналогично как при замкнутом кабеле на спутниковых приемниках. Питание антенны в настройках выкл.
Есть такая особенность: без антенны делаю сброс к заводу через меню, затем втыкаю антенну и включаю автопоиск или ручной 538 мгц и 762 мгц. Поиск идет, каналы видит (появляется список), затем появляется надпись "сохранение настроек" и опять все по кругу - перезагрузка пока не выдернешь антенный кабель.
На аналогичном форуме есть такая тема, но решения кроме перепрошивки нет. Сам перепрошивал и на старую микросхему и на новую 3 раза различными прошивками которые нашел на наших просторах (прошивал выпаивая). Если кто-то сталкивался, прошу подсказать куда копать?
birluk 
Передовик
Сообщения: 1004
birluk
 
Сообщение #2 от 23/03/2021 21:52 цитата  

Mehanizator, сходить к соседу и попробовать на его антенне.
skolin 
Завсегдатай
Сообщения: 912
 
Сообщение #3 от 24/03/2021 20:21 цитата  

birluk писал:
Mehanizator, сходить к соседу и попробовать на его антенне.
Не надо никуда ходить. Не помню на котором мониторе эту неисправность подробно кто то описал, до мелочей.
Для ,Mehanizator, : ничего интересного там нет, обычная поломка и определяется обычным мультиметром. Я вот не вижу никаких измерений. Нитки с иголкой тут не помогут. Твоя ошибка всего лишь в названии ресивера, а так бы давно нашел халяву.
Если кто-то сталкивался по такому вопросу я вижу халявщика ищущего в нете типовуху и живущего за счет этого. Куда копать? Если в клетке обычно копают за периметр. А нужны бабки в сторону банка.
Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #4 от 24/03/2021 21:34 цитата  

skolin писал:
birluk писал:
Mehanizator, сходить к соседу и попробовать на его антенне.
Не надо никуда ходить. Не помню на котором мониторе эту неисправность подробно кто то описал, до мелочей.
Для ,Mehanizator, : ничего интересного там нет, обычная поломка и определяется обычным мультиметром. Я вот не вижу никаких измерений. Нитки с иголкой тут не помогут. Твоя ошибка всего лишь в названии ресивера, а так бы давно нашел халяву.
Если кто-то сталкивался по такому вопросу я вижу халявщика ищущего в нете типовуху и живущего за счет этого. Куда копать? Если в клетке обычно копают за периметр. А нужны бабки в сторону банка.
Согласен с замечаниями, завтра постараюсь сделать фото и замеры по питанию, хотелось, как обычно побыстрее))))))
birluk 
Передовик
Сообщения: 1004
birluk
 
Сообщение #5 от 25/03/2021 09:53 цитата  

Mehanizator, на дисишниках,до подключения антенны и после подключения.

ДОБАВЛЕНО 25/03/2021 10:54

skolin, какой вопрос-такой ответ.
Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #6 от 26/03/2021 14:40 цитата  

Первые измерения показываю на фото, это без антенны. Ощутимого нагрева чего либо не заметил. Пульсаций на преобразователях найти с помощью китайского г...на DSO138 не обнаружил . Прошивки уже менял как написал ранее.
Фото прилагаю на всякий случай и на стороннем ресурсе и ниже https://ibb.co/JkPBc9G

ДОБАВЛЕНО 26/03/2021 14:53

Прошу извинить неправильно подписал вверху на белом поле не 3,33 вольта а 1,15 вольта

IMG_20210326_1334291.jpg
 Описание:
Фото с точками замеров
 Размер файла:  319.33 КБ
 Просмотрено:  26 раз(а)

IMG_20210326_1334291.jpg


skolin 
Завсегдатай
Сообщения: 912
 
Сообщение #7 от 26/03/2021 17:06 цитата  

Mehanizator писал:
Пульсаций на преобразователях найти с помощью китайского г...на DSO138 не обнаружил .

Нет там пульсаций! Ослик тут не нужен. Читай внимательней и заверши измерения.
Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #8 от 26/03/2021 17:08 цитата  

Справа ток, слева напряжение

  IMG_20210326_172648-(1).jpg  146.4 КБ  Скачано: 24 раз(а)
Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #9 от 26/03/2021 17:40 цитата  

По поводу подключения антенны мой коммент пропал, подключил, просадки напряжения на всех DCDC вижу даже не в десятых а в пределах тысячных долей вольта, светодиод даже не мигает при перезагрузке, и индикатор тоже не выключается а чуть притухает и заставка появляется через секунду.

ДОБАВЛЕНО 26/03/2021 17:54

И с флешки сцуко фильм показывает..... ))))))
misha7 
Модератор
<B>Модератор</B>
Сообщения: 1676
misha7
 
Сообщение #10 от 26/03/2021 18:04 цитата  

Mehanizator, был подобный случай. Решение было банально простое. Подключил осцил на DC-Dc он показывает график генерации и частоту генерации. Так вот частота гуляла при изменении сюжета...и тут же перегруз. Хотя приборами не смог увидеть краткосрочное изменение напряжения. После этого купил тестер, через блютуз на телефоне могу смотреть лог напряжения. И его изменения видно...даже кратковременное. Я бы посоветовал тебе Профиль заполнить...Не люблю вести диалог с человеком из ниоткуда...Совет в легкой форме подмигивание
Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #11 от 26/03/2021 18:24 цитата  

misha7 писал:
Mehanizator, был подобный случай. Решение было банально простое. Подключил осцил на DC-Dc он показывает график генерации и частоту генерации. Так вот частота гуляла при изменении сюжета...и тут же перегруз. Хотя приборами не смог увидеть краткосрочное изменение напряжения. После этого купил тестер, через блютуз на телефоне могу смотреть лог напряжения. И его изменения видно...даже кратковременное. Я бы посоветовал тебе Профиль заполнить...Не люблю вести диалог с человеком из ниоткуда...Совет в легкой форме подмигивание
Спасибо за совет, классно! , профиль обновил, не совсем понял о чем речь, но приблизительно, остается один вариант поменять все 1117-е и пятиножки.....
А не похоже это на обвязку 608 тюнера (там где-то читал какойто кондер смд на 10 ноге кажется) Сам просто не сильно тему изучал, это 3-4-й ресивер в ремонте, в основном все проблемы были в БП. Там все просто, а здесь затупил. "Поэтому и копаю вдоль забора" голливудская улыбка голливудская улыбка голливудская улыбка
skolin 
Завсегдатай
Сообщения: 912
 
Сообщение #12 от 27/03/2021 01:14 цитата  

Mehanizator писал:

И с флешки сцуко фильм показывает..... ))))))

Все верно, так и должно быть. Только ради бога не лезь в тюнер. Хорошо что его не так просто открыть. Про конденсатор что писал один, это по питанию. Это когда нет сигнала. Ни разу мне почему то не встречалось, Нет сигнала встречалось несколько раз но причина была тоже в обвязке но не в конденсаторах.
loop 
Участник
Сообщения: 193
loop
 
Сообщение #13 от 27/03/2021 05:26 цитата  

skolin писал:
Про конденсатор что писал один, это по питанию.

Не по питанию, а с 10 ноги ресет тюнеров MXL608. И была эта проблема только в ролсенах, из-за не качественных кондёров.
Mehanizator писал:
остается один вариант поменять все 1117-е и пятиножки.....

1117-е пока не трогай. Выпай микросхемы dc-dc по очереди и просто подай питание после дросселя с внешнего БП.
skolin 
Завсегдатай
Сообщения: 912
 
Сообщение #14 от 27/03/2021 12:49 цитата  

loop, вы правы. Я же по памяти,а она уже подводит. А то что у него проблема в питании демодулятора можно было давно догадаться.




Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #15 от 27/03/2021 12:59 цитата  

Спасибо всем за советы и проявленный интерес, во вторник буду продолжать ремонт, еду на 2 дня к сыну в Краснодар, по результатам ремонта отпишусь обязательно.
Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #16 от 07/04/2021 14:51 цитата  

Всем снова привет, к сожалению замена DCDC LD4PJ на SY8088 не дала результат. Заодно заменил электролиты в цепях преобразователей - на фото видно.

ДОБАВЛЕНО 07/04/2021 15:00

Перед заменой пятиножки справа на фото (не припаивая новую ) на дроссель после нее дал 3.3 вольта и что-то 0,4 ампера меня смутили.....




  IMG_20210407_143215.jpg  156.07 КБ  Скачано: 9 раз(а)
Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #17 от 07/04/2021 16:15 цитата  

Согласно схеме подключения https://ibb.co/2hm7KqD на 14 ноге RESEta через R961=510k подается 3,3 v. Судя по прозвонке у меня этот резистор на плате обозначен R597 и звонится как 10,5 k. Возможна ли из-за него причина перезагрузки при подключении антенны? Фото платы прилагаю

ДОБАВЛЕНО 07/04/2021 16:26

Прошу прощения демодулятор на фото







sattel 
Завсегдатай
Сообщения: 540
sattel
 
Сообщение #18 от 10/04/2021 08:09 цитата  

Mehanizator а литы проверяли ?
Mehanizator 
Новичок
Сообщения: 15
Mehanizator
 
Сообщение #19 от 10/04/2021 13:45 цитата  

sattel писал:
Mehanizator а литы проверяли ?
не совсем понял. Электролиты?
sattel 
Завсегдатай
Сообщения: 540
sattel
 
Сообщение #20 от 10/04/2021 17:18 цитата  

Mehanizator проверяли ли Вы электролитические конденсаторы? Желательно это делать, выпаяв исследуемый элемент(электролитический конденсатор ) из платы.Их(электролитических конденсаторов) там немного.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Цифровые приставки, спутниковое оборудование



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru