Нет изображения на Orton 4100

said_ua
30/01/2014 18:48
Здравствуйте! На ресивере изображение как вот здесь. Напряжения БП: 22.8V\12.1V\5.1V\3.4V. На базу Q5 изображение приходит в норме, а дальше глухо. Со скарта тоже самое. Заменил Q5 и Q6, но результата нет. Только изначально стояли транзисторы с маркировкой H1A, а я взял с клона, но с маркировкой HF. Куда копать? Спасибо.

sattel
30/01/2014 19:08
А зачем меняли транзисторы они, что битые были? Проверять резисторы, конденсаторы по цепи видеовыхода.

do not open
30/01/2014 19:15
копать майн

Серж66
30/01/2014 19:46
а зачем тупо менял осциллографом посмотреть.

misha7
30/01/2014 20:02
Серж66, не имеет он осциллографа. A можно и тут взять схему: http://archive.espec.ws/section980/file23922.html

said_ua
30/01/2014 20:05
Осциллографа нету у меня. От Q5 до видеовыхода только конденсатор и еще что-то похожее на резистор, но там нет номера.

Серж66
30/01/2014 20:08
misha7, я в гугле картинку набрал, извиняй.
said_ua, а как тогда видео увидеть, только тогда брать и тыкать видео входом по точкам, так хоть что то увидеть можно.
Чует моё выход проца подбит.

said_ua
30/01/2014 20:14
Серж66, я же написал что изображение на базе Q5 есть, а дальше обрывается (я как раз так и тыкал видеовходом). Я поэтому и перекинул транзисторы.

Серж66
30/01/2014 20:17
транзисторы в первую очередь верни на место питание смотреть.
Перед тем как менять надо знать они взаимозаменяемые или нет.

ДОБАВЛЕНО 30/01/2014 19:18

если тыкал то быстрее всего у тебя синхро не было, т.к. размах маленький.

said_ua
30/01/2014 20:35
Серж66 писал:

если тыкал то быстрее всего у тебя синхро не было, т.к. размах маленький.

Не понял что вы имеете ввиду сумашествие

misha7
30/01/2014 20:42
Вот кусочек схемы. То что без номера = перемычка. Лучше померяй напряжения на ножках транзисторов. Между питанием , базами и землёй стоит делитель. Можно посчитать напряжения на базах. Проверь резисторы. Выпаяв транзисторы, ты их проверил? По схеме стоят тип NPN. Разберись что ты поставил. В инете справочников по smd транзисторов море. Что ещё измерялось и проверялось?

do not open
31/01/2014 05:22
H1A bc846 npn бипол
HF 2sc1815 npn бипол

said_ua
31/01/2014 12:07
Замерял напряжения на Q5 и Q6.

Q5: Б-2.2V Э-1.8V К-4.4V

Q6: Б-4.4V Э-4.9V К-3.6V

do not open
31/01/2014 12:27
а по видеовыходу дальше кто идти будет

said_ua
31/01/2014 18:07
misha7 писал:
Проверь резисторы


Это которые R153 и R163? Если на базе Q5 изображение есть, значит до транзистора все элементы в порядке?

ДОБАВЛЕНО 31/01/2014 19:10

do not open писал:
а по видеовыходу дальше кто идти будет


Я канешна голливудская улыбка

do not open
31/01/2014 18:27
выход с тюнера

said_ua
31/01/2014 18:36
do not open, 3.4V

do not open
31/01/2014 18:41
недовольство, огорчение

said_ua
31/01/2014 18:43
UTC317

do not open
31/01/2014 18:53
меряй его напряжения

said_ua
31/01/2014 21:30
13.7
15
24.8

do not open
01/02/2014 08:55
изучай как она проверяется

misha7
01/02/2014 12:26
said_ua, из за не достаточной информации, выданной тобою, можем ремонтировть этот аппарат до бесконечности. Так например в шасси AL-502-VER1.1 , схема цепей видео другая. Вот так сделано, на NPN и PNP типах. А какой у тебя тип Шасси?

said_ua
03/02/2014 15:14
misha7, да, ты прав, у меня версия AL-502-VER1.1

sattel
03/02/2014 15:38
said_ua, кстати, а как или чем вы проверили "видео на базе Q5"?

said_ua
03/02/2014 19:25
sattel, телевизором. Подсоеденил щуп к тюльпану и тыкал ним по цепи.

vadim3008
04/02/2014 02:09
said_ua, ТЫ опять за ламерство взялся?Ты OPENBOX сделал? смех

ДОБАВЛЕНО 04/02/2014 02:10

said_ua писал:
sattel, телевизором. Подсоеденил щуп к тюльпану и тыкал ним по цепи.


и что?

ДОБАВЛЕНО 04/02/2014 02:12

На сей раз сколько страниц будет?

said_ua
05/02/2014 19:16
Проблема решена. Дело было в транзисторах Q5 и Q6. Всем спасибо за помощь.

STING
05/02/2014 21:32
Ребята , может давайте ка оставим в покое пока тюнер и транзисторы ? Сперва надо было измерить напряжение питание проца , проверить литы не только во вторичных цепях БП , по питанию проца , но и так же заменить сетевой лит в первичке БП Не исправность больше всего похожа на пульсацию по питанию .... Хоть и автор темы сказал что питальники в норме , это еще ничего не значит .... Так что надо бы начать все заново, с питальников


said_ua писал:
Проблема решена. Дело было в транзисторах Q5 и Q6. Всем спасибо за помощь.

Это что , я уже опоздал ?
said_ua на будущее учти Всегда стартовать надо от напряжение питание а уж потом менять транзисторы и все что попало ...

zenoviy
06/02/2014 00:05
said_ua писал:
Заменил Q5 и Q6, но результата нет.
Январь 30 2014
Цитата:
Проблема решена. Дело было в транзисторах Q5 и Q6. Всем спасибо за помощь.
Февраль 05 2014
Шо неделю транзисторы чинил ???? Транзисторы работают отельно друг от друга. Эмиттерный повторитель слыхал ???Не дури народ..

said_ua
06/02/2014 00:08
STING, я от питания и стартовал, к тому же я написал что изображение с проца выходит, я его нашел на базе транзистора Q5.

ДОБАВЛЕНО 06/02/2014 01:11

zenoviy, вот почему вы очнулись после того, как необходимость в советах отпала? К чему вобще вы свой пост написали? Я же написал, что проблема решена, выпендриваться раньше надо было. Я очень рад за вас, что вы, в отличии от меня, слыхали про эмиттерный повторитель, но я не об этом спрашивал.

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru