ESpec - мир электроники для профессионалов


GoldStar 1468 не пускается в DOSe

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Lars 
Новичок
Сообщения: 11
 
Сообщение #1 от 19/07/2004 15:20 цитата  

Проблема в том, что моник запускается только в разрешении 800*600 и 75Гц. При смене разрешения на 640*480 или 1024*768 - нет синхронизации по кадрам, при других разрешениях или частоте 60Гц уходит в Green Mode. При 800*600 и 85Гц также нет синхронизации, т.е. работает только в единственном режиме. Причем, если из-под Windows сменить разрешение или частоту обговления и моник уйдет в Green Mode, то оживить его можно только выключив/включив, а сброс настроек на ПК его не оживляет. Визуально на плате нет дефектов, подозрительные элементы (в местах сильного потемнения) проверил выпаяв их. Еще, в момент включения ПК, монитор вроде как оживает, раздается писк в течение 1-2 сек. и монитор уходит в Green Mode. Схемы у меня нет, и в файлообменнике я ее не нашел. Может у кого была такая борода? Буду признателен за советы.
WLAD1111 
Участник
Сообщения: 130
WLAD1111
 
Сообщение #2 от 19/07/2004 19:06 цитата  

Встречался такой дефект в четырнадцатках. Вызван был частичним умиранием синхропроцессора. Именно той части его, которая опознавала режимы. Надо попробовать его в первую очередь.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru