ESpec - мир электроники для профессионалов


Mitsubishi 2070 pro

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Alekcselektronik 
Заглянувший
Сообщения: 1
 
Сообщение #1 от 21/11/2016 15:22 цитата  

Здравствуйте, помогите кто чем может. Проблема - после включения минут через десять начинает кратковременно пропадать изображение.(на 0.5 иногда 1 секунду) постукиванием не решается. подергиванием шнура vga также не помогает. Очень редко картинка может пропасть на 3-10 сек . Заметил - четко помогает выключение и включение монитора. Поменял все электролиты в цепи +80 и + 215в. дважды осматривал и пропаивал все подозрительные пайки. После прогрева~ 1-2 часа полтергейст прекращается монитор может работать сутками.
dreza 
Новичок
Сообщения: 14
 
Сообщение #2 от 23/01/2020 22:19 цитата  

Здравствуйте. У меня такой же дефект. Вы решили проблему? Из поисков по форумам нашёл пару советов: поменять конденсаторы в БП 2200мкф/400в и 1000p/2кв в обвязке кинескопа. Вы меняли эти конденсаторы? Хотелось бы узнать поможет это, прежде чем лезть в монитор. Он тяжеленный и судя по отзывам, труднодоступны места для ремонта.
FreddikMerfi 
Передовик
Сообщения: 1707
FreddikMerfi
 
Сообщение #3 от 24/01/2020 17:53 цитата  

dreza, пропаяй для начала кольцевые трещины на пайках по высокой.
SASHATOD 
Фанат форума
Сообщения: 8770
SASHATOD
 
Сообщение #4 от 24/01/2020 18:02 цитата  

FreddikMerfi, Ты смотрел какой у него лит?
2200мкф400в,цена его выше чем сам аппарат подмигивание смех
igme 
Новичок
Сообщения: 15
 
Сообщение #5 от 07/03/2020 21:31 цитата  

Из распая, или "батерею" слепить...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru