ESpec - мир электроники для профессионалов


Монитор ROLSEN C707 не включается.

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #1 от 09/01/2005 20:40 цитата  

При включение индикатор включения монитора загорается и через секунду гаснит.
Блок питания выдает все напряжения.Собран монитор на процессоре NEBULA 73.
Транзисторы и электролиты в обвязке процессора исправны.
в чем может еще быть проблема?
valya 
Завсегдатай
Сообщения: 565
 
Сообщение #2 от 10/01/2005 17:56 цитата  

Скорее всего слетела прошивка
TCL 
Новичок
Сообщения: 15
 
Сообщение #3 от 10/01/2005 21:27 цитата  

"Блок питания выдает все напряжения" - все ли?
Там ещё два стабилизатора (5 и 12 вольт) и ключ для спящего режима.
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #4 от 11/01/2005 00:14 цитата  

При старте сначала есть импульс Suspend и off на выводах 18 и 19 процессора, потом там появляется 0. т.е вырубается напряжение 12, 14 и 6,3В. питание проца +5в в норме.
Если слетела прощивка где можно скачать прошивку?
valya 
Завсегдатай
Сообщения: 565
 
Сообщение #5 от 11/01/2005 07:55 цитата  

Отправил прошивку-дошла?
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #6 от 11/01/2005 09:49 цитата  

спасибо, дошла.Попробую прошью.
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #7 от 11/01/2005 22:52 цитата  

Не нашел Flash 24LC08 ,а нашел 24С08.Чем они отличаются или нет?
Eds 
Новичок
Сообщения: 10
 
Сообщение #8 от 11/01/2005 23:06 цитата  

LC - low voltage (2.5v)
C - 5v
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #9 от 11/01/2005 23:59 цитата  

Eds, спасибо за информацию.Если не чем больше не отличаются значит должно работать т.к напряжение питания на схеме у нее +5в.Попробую прошью 24С08 и поставлю вместо 24LC08, завтра сообщю о результате.
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #10 от 12/01/2005 19:24 цитата  

Монитор заработал но не надолго.После включения работает 20 секунд за
тем выдает сигнал Off. При повторном включении включается на 1 секунду.
Причина в том что через 20 сек. во Flash по адресу 0311Н записывается
0. Все это происходит если включить только плату без кинескопа.С
кинескопом через секунду после включения сразу выключается и по томуже
адресу прописан 0.Если отпаять резисторы с 30 и 29 ног TDA
WT9051(сигналы SDA2 и SCL2) или снять с цоколя плату то вырубается
через 20сек.полное отключение платы кинескопа результата не
дало.Прошивка прошита С707n, в место 24LC08 стоит 24С08. На плате
написана марка монитора С707NM8. Может ли быть причина в прошивке или
же причина еще в чем нибудь.
TCL 
Новичок
Сообщения: 15
 
Сообщение #11 от 12/01/2005 22:11 цитата  

SergSV, Попробуй так:
1.Отпаяй 16 ногу (+U) WT9051.Если напряжения появятся то м/сх накрылась.
2.От платы кинескопа отстегни только длинный разъём.Если запуск пройдёт -
прозвони все диоды на плате кинескопа,а так же ноги обеих микросхем относительно массы(я их просто меняю )))))) ).
И ещё одно прошивки немного отличаются так как существует 2 варианта процессора -
73 и 73-2 .
Подробности на ICQ 239991860.
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #12 от 13/01/2005 00:11 цитата  

Может я не правильно прошил.Прошивки скачал с сайта Rolsen.Строка выглядит так:
:1000000000FFFFFFFFFFFF0049EC07C710000000E3
я понял так , что первые 8 цифр адрес, далее данные и последние две контрольная сумма.Так или нет?
valya 
Завсегдатай
Сообщения: 565
 
Сообщение #13 от 13/01/2005 08:04 цитата  

Послал прошC707N-дошла?
Eds 
Новичок
Сообщения: 10
 
Сообщение #14 от 13/01/2005 14:05 цитата  

адреса с 00 по 0F
то есть в "нормальном" виде это выглядит так :
0000: 00 FF FF FF FF FF FF 00 49 EC 07 C7 10 00 00 00
TCL 
Новичок
Сообщения: 15
 
Сообщение #15 от 13/01/2005 21:36 цитата  

В ролсенах прошивки практически никогда не летят.Это личный опыт т. к. я работаю на производстве где происходит их сборка.
Но я смотрю у вас междусобойчик улыбка .Удачи!!
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #16 от 13/01/2005 21:57 цитата  

Оказалось прошил прошивку не правильно, но при одетой плате на кинескоп всеровно вырубается через 1 секунду.При снятой работает стабильно.Все элементы на плате кинескопа исправны,И еще заметил что при включении по кинескопу проскакавают искры, хотя труба экранирована.Может быть труба сдохла?

Добавлено 13-01-2005 22:00

TCL, прошивка кстати слетела так как заново прошитой микрухой хоть стал включаться , а родная микруха даже не читается программатором.
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #17 от 14/01/2005 20:18 цитата  

Выресовалась еще одна проблема После включения где-то секунд через 10 вылетел строчный транзистор BU2525 .Без отклонялки работает нормально.Заменил транзистор на с5387 после включения история повторилась но транзюк не вылетел, сработала защита в блоке питания.Поиск не исправных элементов результата не дал.Если плату включить минуты через 2 после срабатывания защиты то запускается нормально но также на короткое время.Если же включать сразу после срабатывания защиты то не включается дыже без отклонялки блок питания уходит в защиту.Проблема где-то по шине 74В но я неисправных элементов не нашел.Где искать неисправность?
TCL 
Новичок
Сообщения: 15
 
Сообщение #18 от 14/01/2005 22:02 цитата  

SergSV, " прошивка кстати слетела так как заново прошитой микрухой хоть стал включаться , а родная микруха даже не читается программатором." -Так это вышла из строя микросхема а не пропала память.
У этого монитора есть ещё одна фишка - если потенциометр В+ (VR601) выкручен до предела то монитор может затыкатся и не запустится.Так что перед включением рекомендую поставить его в центральное положение.
Все режимы и осциллограммы указанные на схеме относятся к режиму 640х480 60гц.
Проверь (выпаяв) тр-тор Q504 , L203 , D511.
И всётаки стукни в асю...мне так проще будет помоч...у меня она включена с 21.00 до 23.00....
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #19 от 17/01/2005 22:17 цитата  

Монитор починил.Причина оказалась в Q504.Он не держал напряжение под нагрузкой , хотя сам транзистор исправен.После замены все зароботало нормаоьно.
Тема закрыта.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #20 от 18/01/2005 09:27 цитата  

Q504 ключ, через который подается накал? А при чем здесь сгорание НОТа?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru