ESpec - мир электроники для профессионалов


Samsung 3ne

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Kserv 
Завсегдатай
Сообщения: 317
 
Сообщение #1 от 13/01/2005 10:55 цитата  

Samsung 3ne, показывал черно белым пропаял SVGA разьем (видны были трещины в пайке) все заработало прекрасно. Отдал клиенту, а у него сразу же темное изображение не оег. яркость SCREEN на строчнике не помогает. Перекопал конфу и понял либо труба либо электролиты, но может ли труба сдохнуть вот так или это процесс немного растянут во времени. Если возможно подробнее как определить и что проверить для точного диагноза?
Спасибо.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #2 от 13/01/2005 11:10 цитата  

В поиск (вверху справа под рекламой). Ключевое слово - Samsung 3ne.
General 
Завсегдатай
Сообщения: 507
General
 
Сообщение #3 от 13/01/2005 11:27 цитата  

Kserv, Когда яркость регулируешь появляется инверсия , если да то труба.
Проверить легко подай на накал 9 вольт и посмотри , если запоказывает хорошо , то точно труба , а электролиты тут нипричём , от них тока тянучки могут быть , либо помехи на изображении , а на яркость они мало влияют.
Kserv 
Завсегдатай
Сообщения: 317
 
Сообщение #4 от 16/01/2005 11:18 цитата  

Попробовал подать на накал 9В, взял китайский БП выставил 9В (по прибору 8,8) минус на шасси, плюс на плате кинескопа 6,3В, ничего не изменилос. Пока ковырялся в конфе монитор начал показывать нормально, видимо прогрелся, теперь показывает но прогрев составляет минут пять. Подскажите как проверяются режими кинескопа или киньте ссылку пожалуйста.
General 
Завсегдатай
Сообщения: 507
General
 
Сообщение #5 от 17/01/2005 12:43 цитата  

Kserv, ну дык , однозначно труба , тут уж ничего не поделаешь , тока замена , или пущай работает с повышенным накалом ( только у тебя 8,8В на ХХ или под нагрузкой????)
Выставь 9 В на работающем накале и юзай пока труба окончательно не сдохнет...
Kserv 
Завсегдатай
Сообщения: 317
 
Сообщение #6 от 19/01/2005 02:55 цитата  

Спасибо General.
Но сейчас монитор работает с накалом 6.3В, и лиш после включения немного дольше разогревается, а может быть у 3NE это норма (прогрев трубы)?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru