ESpec - мир электроники для профессионалов


NEC LCD1711M норма яркости только при подстройке изображения

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
JVS 
Заглянувший
Сообщения: 6
 
Сообщение #1 от 24/01/2005 15:50 цитата  

Дали сабж для замены отсутствовашего внешнего БП. Вскрыл, заменил хитрый разьем питания 12В на более стандартный, подал 12В. Монитор включается, лампы подсветки горят постоянно, но изображение еле видно - очень темное. При тапе по кнопке подстройки или когда происходит автоподстройка при смене разрешения изображение на секунду появляется с нормальной яркостью, подстраивается, а затем опять очень темное. Регулировки кнопками видны, но радикально ничего не меняют. Даже при отключенном видеокабеле меню OSD вызывается и показывается с нормальной яркостью на общем тусклом фоне.
На основной плате один видеопроцессор GENESIS gm5020 + ПЗУ + память, на плате LCD-интерфейса микруха WiseView AML CD LRE 03120, панель Samsung LTM170EU-L01.
По моему что-то программное, но что?
Vazgel 
Участник
Сообщения: 201
 
Сообщение #2 от 24/01/2005 16:59 цитата  

Чувствительность по видеовходу 1Вольт выставлена ИМХО, поставить 0.7...
lochov 
Завсегдатай
Сообщения: 382
 
Сообщение #3 от 24/01/2005 17:13 цитата  

А может просто падение напряжения по питанию?
Генчик 
Балбес
Сообщения: 783
Генчик
 
Сообщение #4 от 26/01/2005 19:24 цитата  

JVS, от какого источника запитываешь? Но больше похоже на то, что Vazgel говорит.
tvs 
Участник
Сообщения: 181
tvs
 
Сообщение #5 от 27/01/2005 06:41 цитата  

Можно попробовать вернуться к заводским настройкам, если выше сказанное не помогло.
"+" и "-" без сигнала(интерфейс не подключен) и включить кнопкой "сеть", держать три секунды , появится "All mode reset", дерзай...)
JVS 
Заглянувший
Сообщения: 6
 
Сообщение #6 от 28/01/2005 06:53 цитата  

Vazgel, чем выставлять?

lochov, Генчик, запитывался сначала от БП компьютера (2 попробовал) - на входе моника 11,7..11,8В, потом от лабораторного - крутил 12,0...12,2В. Без разницы результата.

tvs, бум пробовать.
LoadHigh 
Завсегдатай
Сообщения: 812
LoadHigh
 
Сообщение #7 от 28/01/2005 07:14 цитата  

tvs, полностью согласен.
Если брать аналогию с LG жидкими - заходишь в сервис и делаешь возврат к заводским установкам.
JVS 
Заглянувший
Сообщения: 6
 
Сообщение #8 от 28/01/2005 16:11 цитата  

"All mode reset" добился "+" и "-" с сигналом (интерфейс подключен) и включил кнопкой "сеть", все по прежнему. Без сигнала экран попеременно загорается основными цветами с нормальной яркостью. Все меню оббегал все что можно понажимал... Чувствую, настало время осциллоскопа. Посоветуйте где смотреть.
LoadHigh 
Завсегдатай
Сообщения: 812
LoadHigh
 
Сообщение #9 от 28/01/2005 16:18 цитата  

нет там места осциллографу... необходимо просто сохранить настройки при выходе из сервиса.
JVS 
Заглянувший
Сообщения: 6
 
Сообщение #10 от 29/01/2005 01:30 цитата  

2 Eminem Stan
Так я вроде настройки сбросил на заводские. Сервисное меню - это та светомузыка? Так там надписей никаких нет...
tvs 
Участник
Сообщения: 181
tvs
 
Сообщение #11 от 31/01/2005 06:36 цитата  

смотри почту, если ящик выдержит улыбка
JVS 
Заглянувший
Сообщения: 6
 
Сообщение #12 от 31/01/2005 08:32 цитата  

Спасибо, получил
JVS 
Заглянувший
Сообщения: 6
 
Сообщение #13 от 01/02/2005 03:21 цитата  

Проблему решил, большой спасиб tvs за мануал. Оказалось - баланс белого задран черт-те куда. Несколько нажатий нужных кнопок в нужной последовательности привели к дефолту оного.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru