ESpec - мир электроники для профессионалов


Монитор MacroView M15-III отключается при работе

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Dim Arz 
Провидец
Сообщения: 403
Dim Arz
 
Сообщение #1 от 27/01/2005 00:17 цитата  

При включении всё работает нормально, но через некоторое время пропадает изображение, при этом очень сильно греется радиатор на котором установлен C5404, что проверить в первую очередь?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 28/01/2005 02:19 цитата  

С5404????????
строчный транзистор.
возможна КАЗА в строчиле.
если есть возможность другой аналог поставить.
напряжения питания посмотреть.
пропаять
Prod 
Новичок
Сообщения: 24
 
Сообщение #3 от 28/01/2005 18:24 цитата  

У меня аналогичная петрушка. Попробую завтра заменить его на
5407 хотя неуверен, что он виноват. Мне больше кадровая ненравится
уж больно на утюг похожа. Кстате "ясновидящий" у тебя от него схемки случайно нет.
Dim Arz 
Провидец
Сообщения: 403
Dim Arz
 
Сообщение #4 от 01/02/2005 08:52 цитата  

Prod, К сожалению схемки нет. Кадровая у меня в порядке, но вот транзистор греется со страшной силой.
berdiynec 
Завсегдатай
Сообщения: 480
berdiynec
 
Сообщение #5 от 01/02/2005 13:15 цитата  

Dim Arz, Так когда отключается, что пропадает?Высокое?Может просто где то контакт отходит от температуры.Например накал.
Prod 
Новичок
Сообщения: 24
 
Сообщение #6 от 01/02/2005 18:59 цитата  

Тут есть моя аналогичноя тема перекочевавшая на вторую стр.
Там порядком написано.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru