ESpec - мир электроники для профессионалов


Не запускается PanaSync 4G (Panasonic TX-T1563PE1)

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Alex33rus 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 02/02/2005 10:28 цитата  

Здравствейте господа!

Принесли мне его нерабочего: заменил предохранитель и стало все ОК. Поработал пару часов и на моих глазах погас: экран почернел, LED погас сразу...
Проверил предохранитель - ОК
Подозрения пали на БП: померил напряжения - все по 0
Думаю, что сдохла UC3842N в БП или ключевой полевик...
Работы микрухи проверить нет возможности - сейчас не дома и до осциллографа не добраться...
berdiynec 
Завсегдатай
Сообщения: 480
berdiynec
 
Сообщение #2 от 02/02/2005 10:36 цитата  

Я обычно прозваниваю прохождение питания от сетевой вилки до ключевого транзистора(при выключеном питании).Минусовый щуп на коллектор, плюсовой по очереди на контакты вилки.
Затем плюсовой на эммитер, а минусовой тоже на вилку.Должно звониться как диод в прямом включении.Для полевика по аналогии.
rezident 
Участник
Сообщения: 271
 
Сообщение #3 от 02/02/2005 11:48 цитата  

Alex33rus, сетевой тумблер пропаяйте. И вообще все, что на шасси плохо при(о)паяно.
General 
Завсегдатай
Сообщения: 507
General
 
Сообщение #4 от 02/02/2005 12:10 цитата  

Alex33rus, Полевик врядли иначе бы накрылся предохранитель , включай и тестером торкайся , сначала на сетевом конденсаторе есть ли там 300В , затем на полевике , потом на 7 ноге микрухи .
Alex33rus 
Заглянувший
Сообщения: 3
 
Сообщение #5 от 03/02/2005 09:42 цитата  

На кондере С801 (сразу после выпрямителя) напряжение 285 В...
Питание на микрухе есть.
Alex33rus 
Заглянувший
Сообщения: 3
 
Сообщение #6 от 03/02/2005 11:43 цитата  

На кондере С801 (сразу после выпрямителя) напряжение 285 В...
Питание на микрухе есть.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru