ESpec - мир электроники для профессионалов


Монитор SyncMaster 15GLe , не выходит из ждущего режима

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Anator 
Бывалый
Сообщения: 42
 
Сообщение #1 от 31/03/2005 09:32 цитата  

Монитор SyncMaster 15GLe ,
1. Монитор не выходит из ждущего режима, на 6 ноге IC601 , импульс нормальный, на 7 ноге-есть +16,5 В,накал есть, высокое тоже есть......, что ему нужно еще?
2. Еще изза чего то пробило Q601 и следом IC601 недовольство, огорчение
Трансформатор Т601 (923-460161АА),на обрыв проверил, а какие его данные по сопротивлению обмоток? или он проверяется тока на целостность?
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #2 от 31/03/2005 11:38 цитата  

Anator, а проще можно написать, не могу понять, что за ждущий режим если все работает? Ждет когда изображение появится? Какое сейчас состояние монитора после пробоя Q601 и IC601?
Anator 
Бывалый
Сообщения: 42
 
Сообщение #3 от 01/04/2005 02:38 цитата  

После пробоя..Q601 и IC601, сразу сгорает сетевой предохранитель,но заменить их не проблема, но не пробьет ли их еще?и изза чего это может быть?
А Ждущий режим., экран просто черный, ничего не светиться, никакой картинки нет, и светодиод горит желтым вместо зеленого.., типа как будто сигнал с видеокарты не приходит
Anator 
Бывалый
Сообщения: 42
 
Сообщение #4 от 01/04/2005 08:38 цитата  

Заменил еще раз Q601 и IC601 , все проверил еще раз, все вроде цело, и после двух минут , включеной сети, пробило их снова... рёв в три ручья рёв в три ручья рёв в три ручья В чем может быть проблема?
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #5 от 01/04/2005 08:46 цитата  

При желтом высокое было? Anator, кто может дать гарантии пробьет еще раз или нет, очевидно тот кто ремонтирует. Пробило в результате собственной героической деятельности, зачем ты туда полез, если,как ты пишешь, высокое есть? Заменить транзистор, микросхему, резистор в истоке и проверить все что непосредственно соединяется с транзистором, диодный мост и терморезистор.
Anator 
Бывалый
Сообщения: 42
 
Сообщение #6 от 01/04/2005 08:53 цитата  

TE, Высокое было, накал был.., но моник не светился., а полез изза того, что принесли в ремонт с выгоревшим диодным мостом D601-D604? и пробитым ТН601

Добавлено 01-04-2005 08:58

TE, После замены всего что выгорело и пробило, появилось высокое, был накал, было вроде бы все в порядке, но после 2-3 минут нахождения в ждущем режиме, хотя кабель подключен, он из него не выходит,пробивает снова и транзистор и микросхему..., я их уже две пары поменял.. и снова все вернулось к тому от чего началось(((
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #7 от 01/04/2005 09:39 цитата  

Какие детали ставил? Проверить С607, BD602, D607, R607, R608, R609, C608, D606.
Anator 
Бывалый
Сообщения: 42
 
Сообщение #8 от 05/04/2005 12:43 цитата  

TE, С607,C608-.заменил, R607 был оборван, все остальное целое,а BD602 -кроме как на целостность,проверить нечем.., может транзисторы или микросхема какие нибудь левые? может в этом все дело? а по проверке нормального транзистора.., какие должны быть значения?
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #9 от 05/04/2005 15:38 цитата  

Anator, во-первых отвечай на вопросы, а во-вторых есть транзисторы полевые (несколько типов), биполярные PNP и NPN, фототранзисторы...
Anator 
Бывалый
Сообщения: 42
 
Сообщение #10 от 06/04/2005 02:38 цитата  

Звиняюсь....., микросхема IC601 - КА3882 , а транзистор полевой Q601 - 2SК2038, какие при проверке этого транзюка должны быть значения?
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #11 от 06/04/2005 08:34 цитата  

На затвор и подложку подается небольшое напряжение, достаточно напряжения на щупах стрелочного советского омметра, для N-канальных плюсом на затвор. Если плюс омметра теперь поставить на сток, то он покажет ноль или маленькое сопротивление, канал проводит ток. При смене полярности на затворе канал ток не проводит и омметр покажет бесконечность. Это только простая проверка транзистора.
Anator 
Бывалый
Сообщения: 42
 
Сообщение #12 от 21/04/2005 03:25 цитата  

Заменил еще раз Q601-КА3882 ,и IC601-2SК2038 , все проверил еще раз, все цело, при включении. на 6 ноге IC601 , импульс непонятный, на 7 ноге-вместо +16,5 В присутствует 7В, +5 вольт не наблюдается, +12 тоже нет.., хотя все вроде бы цело.... недовольство, огорчение
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #13 от 21/04/2005 08:46 цитата  

D607, R607, R609, R610 проверены?
Anator 
Бывалый
Сообщения: 42
 
Сообщение #14 от 27/04/2005 06:34 цитата  

Добил я его, поменял еще раз эту пару., транзистор и микросхему.., все еще раз проверил, все нормально ,а все дело оказалось в Q602..-KSC3503E,надо было просто поставить прокладку теплопроводящую, теперь все....
Всем огромное спасибо за дельные советы.. классно!
Anator 
Бывалый
Сообщения: 42
 
Сообщение #15 от 16/05/2005 02:46 цитата  

После трех дней тестирования, моник снова умер, и из ждущего режима не выходит.., светодиод вместо зеленого, быстро моргает желтым.. недовольство, огорчение

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru